Znaleziono 17 wyników

autor: wujek_czesio
2006-10-20, 19:42
Forum: Instalacja systemu / uaktualnienia
Temat: Aktualizacja Slackware 10.2 do 11.0
Odpowiedzi: 18
Odsłony: 3103

Re: Aktualizacja Slackware 10.2 do 11.0

Sam sobie poradziłem. Jaki lol, ta automatyzacja slacka mnie już tak dobija :[. Okazało się że najnowszy UDEV do którego mi zaktualizował nie zawiera min. programu: udevstart !!!! I nie startowało mi w ogóle udev!! Musiałem zainstalować wersję poprzednią!! dramat. Zamiast zupdejtować to usunął mi st...
autor: wujek_czesio
2006-10-19, 15:21
Forum: Instalacja systemu / uaktualnienia
Temat: Aktualizacja Slackware 10.2 do 11.0
Odpowiedzi: 18
Odsłony: 3103

Re: Aktualizacja Slackware 10.2 do 11.0

Hej. Mam problem, więc podczepie się pod ten topic. Po aktualizajcji systemu do 11.0, stare jajko jak i nowo skompilowane 2.6.18.1, wywala mi system przy starcie. TZN wykonuje się ten warunek ze skryptu rc.S: # An error code of 2 or higher will require a reboot. if [ $RETVAL -ge 2 ]; then # An error...
autor: wujek_czesio
2006-03-17, 15:28
Forum: Problemy ze sprzętem
Temat: Instalacja sterowników ATI
Odpowiedzi: 59
Odsłony: 17973

Re: Instalacja sterowników ATI

A ja odpaliłem jeszcze fuhquake, czyli q1 podrasowane ;). Smiga jak ta lala :P wypas... Walcz dalej :) ja walczyłem długooooooo :P
autor: wujek_czesio
2006-03-16, 19:09
Forum: Problemy ze sprzętem
Temat: Instalacja sterowników ATI
Odpowiedzi: 59
Odsłony: 17973

Re: Instalacja sterowników ATI

Widać nie w sterowniku leży problem, bo na każdym jajku i na każdych sterach mam taki sam efekt - sterownik się kompiluje i ładuje, ale nie działa jak należy. Napisz mi jeszcze Czesiu po co Ci to: Graphics support [M]->Vesa Vga Graphics support [M]->Ati Radeon display support ( ten pod old ). może ...
autor: wujek_czesio
2006-03-16, 14:33
Forum: Problemy ze sprzętem
Temat: Instalacja sterowników ATI
Odpowiedzi: 59
Odsłony: 17973

Re: Instalacja sterowników ATI

No napisałem Ci że masz na skrinie w poprzednim poście!!! nr. sterów 8.23.7, jajko 2.6.15 !! Kurde czytaj moje posty, na skrinie wszystko widać!!. Moduł kompilowałem ze skryptu ATI, nie ściągałem do danej wersji xorg'a, tylko skrypt ATI, wykrywa przy kompilacji xorg 6.9.0 i ładnie się kompiluje :). ...
autor: wujek_czesio
2006-03-16, 14:24
Forum: Problemy ze sprzętem
Temat: Instalacja sterowników ATI
Odpowiedzi: 59
Odsłony: 17973

Re: Instalacja sterowników ATI

Jasne, że q3 działa, i gears wyświetlna wszystko elegancko, trudno tu skriny zgrac bo szybko sie obraca i animacja jest :P ale masz 2 zrobilem... Działa płynniutko... http://img154.imageshack.us/img154/9599/gl0qb.th.jpg http://img154.imageshack.us/img154/7750/gl28kx.th.jpg I log z konsoli: Using GLX...
autor: wujek_czesio
2006-03-16, 14:14
Forum: Problemy ze sprzętem
Temat: Instalacja sterowników ATI
Odpowiedzi: 59
Odsłony: 17973

Re: Instalacja sterowników ATI

A co do wyszukiwarki to macie racje że jest często bezużyteczna. Mi jeszcze nigdy nie pomogła, w większości przypadków wywala totalnie przypadkowe wyniki. Co do sterowników ATI... dali by sobie już siana z produkcją tych "sterowników", zaczyna mi agresora włączać na każdym forum 1000 wątków jak to ...
autor: wujek_czesio
2006-03-16, 13:26
Forum: Problemy ze sprzętem
Temat: Instalacja sterowników ATI
Odpowiedzi: 59
Odsłony: 17973

Re: Instalacja sterowników ATI

Z 6.8 nie ma większych problemów. Jakbyś to odpalił na 6.9 to mógłbyś się pochwalić na forum jak tego dokonałeś. pozdrawiam ps. http://forum.slackware.pl/viewtopic.php?t=5312 A mi się za to w końcu udało :) na 6.9.0 działa mi fglrx oraz dri ( czyli sprzętowa akceleracja ). Po tylu bojach, aż skaczę...
autor: wujek_czesio
2006-01-11, 23:12
Forum: Problemy ze sprzętem
Temat: ATI 8.20.8
Odpowiedzi: 11
Odsłony: 1343

Re: ATI 8.20.8

Na początek, nie mam karty ATI i raczej nie zdradze nVidii :D , a teraz na temat, po wpisaniu :"fglrx: Unknown symbol verify_area " w Google znalazłem takie coś http://chady.net/articles/Linux/ATI+fglrx+module+with+linux+2.6.14+-+Unknown+symbol+verify_area może to Ci pomoże. Jak można mieć ATI :?: ...
autor: wujek_czesio
2006-01-05, 21:42
Forum: Problemy ze sprzętem
Temat: ATI 8.20.8
Odpowiedzi: 11
Odsłony: 1343

Re: ATI 8.20.8

Panowie jasne, że mam w device "fglrx" przecież robiłem fglrxconfig. To samo: load "glx" i load "dri" :) Nie jestem początkującym użytkownikiem slacka ani innych dystrybucji :]] oraz X'ów. I nie dri a drm ma być wyłączone w opcjach kernela ;) O tym już pisałem, że z włączonym to nawet się nie ładuje...
autor: wujek_czesio
2006-01-03, 22:41
Forum: Problemy ze sprzętem
Temat: ATI 8.20.8
Odpowiedzi: 11
Odsłony: 1343

Re: ATI 8.20.8

Widzę, że chętnych do pomocy mnóstwo ? :? Tylko nie wszyscy naraz, po kolei Panowie, nie pchać się :)

Naprawdę nikt nie ma karty z rodziny X... i działa mu poprawnie na jajkach >= 2.6.12 ?

pozdro.
autor: wujek_czesio
2006-01-02, 17:37
Forum: Problemy ze sprzętem
Temat: ATI 8.20.8
Odpowiedzi: 11
Odsłony: 1343

ATI 8.20.8

Witam. Przeczytałem FAQ odnosnie instalacji ATI, inne tematy też. Zresztą kiedyś miałem ATI ;). Ostatnio się przesiadłem i oczwyiście zmora ze sterami pod linuxa :/ Próbowałem na dwóch kernelach jak w temacie. Moduły się kompilują fglrx.ko i fglrx_agp.ko. Jeżeli mam wkompilowane DRM w jajko to żadne...
autor: wujek_czesio
2005-09-21, 16:09
Forum: Instalacja systemu / uaktualnienia
Temat: 2.6.13.1 + nforce
Odpowiedzi: 5
Odsłony: 574

Re: 2.6.13.1 + nforce

OK. Ściągnąłem jajko 2.6.13.2 i już ładuje ten moduł i działa... zanim napisałeś tego posta ;p W poprzednim nie działał tak jak napisałem. A nvmixer nie działa.... tzn uruchamia się ale nie wykrywa karty i zmiany nic nie przynoszą. W Kmix jednak wykrywa dobrze. Tyle, że w nvmixer jest suwak do subwo...
autor: wujek_czesio
2005-09-21, 12:53
Forum: Instalacja systemu / uaktualnienia
Temat: 2.6.13.1 + nforce
Odpowiedzi: 5
Odsłony: 574

Re: 2.6.13.1 + nforce

Pisze post pod postem bo sayetan coś nie odpowiada :P To jak, który moduł do ss mam wkompilować ???? bo ten snd-intel18x0 nie działa, wywala błąd przy załadowaniu modułu... Jasny gwint. Spróbuję z jajkiem 2.6.13.2 bo wyszło, ale watpie, że pomoże i będzie współpracowało ze sterami od nvidi :[
autor: wujek_czesio
2005-09-18, 17:57
Forum: Instalacja systemu / uaktualnienia
Temat: 2.6.13.1 + nforce
Odpowiedzi: 5
Odsłony: 574

Re: 2.6.13.1 + nforce

Nie wiem czy ja jestem ślepy czy co :P ale modułu forcedeth tam nie widze :? A o który moduł Ci chodzi do soundstorm'a ? Edit: sorki już ślepne normalnie, oczywiście jest forcedeth :> teraz czekam tylko, który moduł do ss bo 3 razy kompilować mi się nie chce ;) domyślam się, że chodzi o snd-intel18x...