Znaleziono 11 wyników

autor: wicker
2006-07-17, 12:56
Forum: Slackware Advocacy
Temat: Wasz pierwszy linux...
Odpowiedzi: 209
Odsłony: 151089

Re: Wasz pierwszy linux...

Ja zaczynałem od FreeBSD(miałem go 0.5 roku), następnie Slackware, epizody z Mandrake(2h) i Red Hat-em(okolo 3h), w chwili obecnej juz od roku only Arch...
autor: wicker
2006-03-31, 08:02
Forum: Chat / Hyde Park
Temat: Taki o sobie luźniejszy temat - Muzyka + Tapety
Odpowiedzi: 50
Odsłony: 9783

Re: Taki o sobie luźniejszy temat - Muzyka + Tapety

Metallica(tylko stara do Black Album) , Paradise Lost , Iron Maiden , Tiamat , Crematory , Lacuna Coil , Anathema , Turbo , KAT , Tower , Aion , Sepultura , Death ... i wiele innych ale zachowanych of course w tematyce metalowej :devil2:

A co do tapetki to jakaś fajna laska to podstawa :hyhy:
autor: wicker
2006-03-25, 13:17
Forum: Chat / Hyde Park
Temat: 10 (albo niekoniecznie 10) Waszych ulubionych aplikacji
Odpowiedzi: 34
Odsłony: 9956

Re: 10 (albo niekoniecznie 10) Waszych ulubionych aplikacji

Fluxbox
Aterm
BlueFish
Audacious
MPlayer
Evince (czasami Adobe Reader(masakrycznie mułowaty))
Mozilla Firefox <--> Links
Kadu
gThumb
gNormalize
------------
ANJUTA <----- jak dla mnie to wymiata :P
GKrellM
aMule
Nano
McEdit
K3B
GIMP
...

pozdrawiam :devil2:
autor: wicker
2006-03-18, 09:01
Forum: Chat / Hyde Park
Temat: Wpadki (komputerowe)
Odpowiedzi: 31
Odsłony: 6900

Re: Wpadki (komputerowe)

Ja miałem podobną wpadkę... Kupiłem sobie części do mojego nowego kompa, wróciłem do domu. Pierwsze uruchomienie wchodzę do BIOSU i dzwoni kolega do drzwi więc schodzę go wpuścić jak wracam to temp. przekroczyla 100*C...yyyy prawie spaliłem AMD BARTHON-a 2500+. Co sie okazało zapomniałem podłączyć w...
autor: wicker
2006-01-24, 17:22
Forum: Chat / Hyde Park
Temat: Wasze złomy ^^
Odpowiedzi: 354
Odsłony: 160296

Re: Wasze złomy ^^

stacjonarny: AMD Athlon 2500+ 'of course kręce na 3200+' :twisted: Riva TNT2 M64 monitor LG Studioworks 775N 512 DDR 400 MHz Maxtor 80 GB '8 MB CACHE' ASUS A7V8X-X (NForce-2) DVDRW: LITE-ON DVDRW SOHW-1693S Laptop: California Access G553 Intel(R) Pentium(R) M 735 1.7 GHz (Dothan) 512 MB DDRAM 60 GB ...
autor: wicker
2006-01-21, 16:11
Forum: Instalacja systemu / uaktualnienia
Temat: Po instalacji nie wykrywa
Odpowiedzi: 7
Odsłony: 986

Re: Po instalacji nie wykrywa

Masz jakieś inne systemy na dysku oprócz tego Slacka kórego zainstalowałeś?
Moim zdaniem nie zainstalowałes Lilo, ja zawsze instaluje w MBR i nie mam żadnych problemów.
autor: wicker
2006-01-21, 15:40
Forum: Instalacja systemu / uaktualnienia
Temat: po kompilacji jądra z serii 2.4
Odpowiedzi: 7
Odsłony: 906

Re: po kompilacji jądra z serii 2.4

BeteNoire dzięki pozbyłem sie Tux-a.
Przy którejś juz z rzędu kompilacji wreszcie Tux został poprawnie wyświetlony ale nie jestem w stanie powiedzieć która funkcja była za to odpowiedzialna bo za każdym razem dużo zmienialem...

Dzięki wszystkim , uważam temat za zakoń.
autor: wicker
2006-01-21, 15:03
Forum: Instalacja systemu / uaktualnienia
Temat: po kompilacji jądra z serii 2.4
Odpowiedzi: 7
Odsłony: 906

Re: po kompilacji jądra z serii 2.4

Bocian zrobiłem z twoimi zaleceniami i to samo. Potem zamiast Vesa ustawiłem swoją karte opartą na chipie Intela i to samo , a za trzecim razem zaznaczyłem Vesa i moją karte i nic. Stwierdzam że to musi byc coś innego niz FrameBuffer bo juz wiecej opcji nie widze ;/
autor: wicker
2006-01-21, 14:00
Forum: Instalacja systemu / uaktualnienia
Temat: po kompilacji jądra z serii 2.4
Odpowiedzi: 7
Odsłony: 906

Re: po kompilacji jądra z serii 2.4

Przed chwilą przelecialem wszystkie zakładki(parę razy) na bank nie mam Device Driver->Graphics support->Logo configuration . Nawet nie mam zakładki "Device Driver".
Mam kernela 2.4.31 ściągniętego z www.kernel.org :( To może spróbuje z jądrem 2.4.32 ???
autor: wicker
2006-01-21, 12:59
Forum: Instalacja systemu / uaktualnienia
Temat: po kompilacji jądra z serii 2.4
Odpowiedzi: 7
Odsłony: 906

po kompilacji jądra z serii 2.4

Prawie zawsze po kompilacji jądra 2.4.31 gdy wstaje sys górne logo tux-a zostaje wyswietlone w 16 kolorach co powoduje że ohydnie to wygląda. Podejrzewam że za ten fakt odpowiedzialny jest FrameBuffer ale przy ostatniej kompilacji nie zmieniałem żadnych opcji związanych z FrameBufer-em a logo i tak ...
autor: wicker
2005-06-16, 11:18
Forum: Środowisko graficzne
Temat: Polska czcionka w terminalu !?
Odpowiedzi: 8
Odsłony: 1124

Re: Polska czcionka w terminalu !?

pako pisze:Outlaw niesłychanie dużo wniosłeś do topicu. Wypada najpierw przeczytań poprzednie posty dokładnie, a potem udzielić głosu jak się ma jakiś pomysł.
Outlaw pewnie jest na etapie składania literek dlatego należy mu wybaczyć :)