Znaleziono 18 wyników

autor: horiz0n
2015-05-04, 23:17
Forum: Problemy ze sprzętem
Temat: problem z TL-WN822N
Odpowiedzi: 3
Odsłony: 9606

Re: problem z TL-WN822N

wsparcie dla ubuntu polega na tym jak opisalem powyzej. czyli sciagniecie zrodel ze strony realteka i wlasnoreczne ich skompilowanie. tyle, ze te nie chca sie kompilowac w 3.10.x
autor: horiz0n
2015-04-25, 19:42
Forum: Problemy ze sprzętem
Temat: problem z TL-WN822N
Odpowiedzi: 3
Odsłony: 9606

problem z TL-WN822N

witam, mam znany problem z ta gowiniana karta: w kolko rozlacza. karta oparta o rtl8192cu. wszystkie opisy rozwiazania tego problemu polegaja na sciagnieciu sterownikow ze strony realteka i skompilowania sobie modulu. problem polega na tym, ze w 14.1 jest kernel 3.10.x, a sterowniki realteka wg info...
autor: horiz0n
2014-07-26, 14:55
Forum: Instalacja systemu / uaktualnienia
Temat: brak sterownika dla e1000 w 14.0 i 14.1?
Odpowiedzi: 2
Odsłony: 5884

Re: brak sterownika dla e1000 w 14.0 i 14.1?

no wlasnie kernel instalowalem razem z upgradem (3.2.29 i 3.2.45 z 14.0 i 3.10.17 z 14.1) i dalej zgodnie z instrukcjami w UPGRADE.TXT wygenerowalem initrd i nie bylo. w kazdym razie zrobilem sobie swojego kernela 3.10.49 i dziala.
autor: horiz0n
2014-07-25, 23:29
Forum: Instalacja systemu / uaktualnienia
Temat: zepsulem system przy aktualizacji
Odpowiedzi: 4
Odsłony: 5648

Re: zepsulem system przy aktualizacji

dzieki, zadzialalo. co prawda musialem wczesniej odinstalowac glibc-solibs z 14.1 i 14.0 i dopiero zainstalowac tego z 14.1.
autor: horiz0n
2014-07-25, 22:12
Forum: Instalacja systemu / uaktualnienia
Temat: brak sterownika dla e1000 w 14.0 i 14.1?
Odpowiedzi: 2
Odsłony: 5884

brak sterownika dla e1000 w 14.0 i 14.1?

Witam,
po aktualizacji do 14.0 i do 14.1. Nie mam sterownika do e1000. rc.modules tez go mie ma. Probowalem zaladowac e1000, e1000e. Czy ten modul ma jakas inna nazwe?
autor: horiz0n
2014-07-25, 13:11
Forum: Instalacja systemu / uaktualnienia
Temat: zepsulem system przy aktualizacji
Odpowiedzi: 4
Odsłony: 5648

Re: zepsulem system przy aktualizacji

Zapomnialem dodac ze system jest w raidzie1 (mdadm.
autor: horiz0n
2014-07-25, 12:44
Forum: Instalacja systemu / uaktualnienia
Temat: zepsulem system przy aktualizacji
Odpowiedzi: 4
Odsłony: 5648

zepsulem system przy aktualizacji

zrobilem aktualizacje z 13.37-64bit na 14.0-64bit i poszlo ok. nastepnie zrobilem aktualizacje z 14.0-64bit do 14.1-64-bit bedac pod kontrola kernela 3.1.x. oczywiscie wszystko sie wysypalo przy probie aktualizacji glibc-solibs i powrot do wersji z 14.0 tez sie nie udal. oczywiscie pomiedzy aktualiz...
autor: horiz0n
2012-09-04, 12:57
Forum: Serwery i sieci
Temat: Uruchominie RRDTool na Slackware
Odpowiedzi: 1
Odsłony: 3427

Uruchominie RRDTool na Slackware

witam, probuje zainstalowac perlowe RRD-Simple, ale przy probie pojawia sie komunikat: # running Build.PL /usr/bin/perl5.12.3: symbol lookup error: /usr/lib/perl5/vendor_perl/auto/RRDs/RRDs.so: undefined symbol: Perl_xs_apiversion_bootcheck Couldn't run Build.PL: at /usr/lib/perl5/site_perl/5.12.3/M...
autor: horiz0n
2007-04-28, 18:05
Forum: Problemy ze sprzętem
Temat: nie widac partycji z ktorej sie uruchamia system ;]
Odpowiedzi: 2
Odsłony: 794

Re: nie widac partycji z ktorej sie uruchamia system ;]

juz sobie poradzilem. jak juz wczesniej napisalem nie dalo sie wykonac lilo, z powodu braku miejsca.
autor: horiz0n
2007-04-28, 13:26
Forum: Problemy ze sprzętem
Temat: nie widac partycji z ktorej sie uruchamia system ;]
Odpowiedzi: 2
Odsłony: 794

nie widac partycji z ktorej sie uruchamia system ;]

witam jest sobie serwer na slacku 11.1.0 (11 zapdejtowany do currenta), kernel 2.6.20.7, zapadla decyzja o dolozeniu piatego twardego dysku (w planach jeszcze dwa), wobec braku miejsca na plycie glownej dolozylem kontroler na pci (mint na ITE IT8212F) problem polega na tym ze przed dolozeniem kontro...
autor: horiz0n
2005-12-09, 15:55
Forum: Serwery i sieci
Temat: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl
Odpowiedzi: 8
Odsłony: 760

Re: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl

to nie byl problem uruchominienia dwoch uslug na raz. Dlaczego dwóch usług? Co mówił netstat -ntap? Active Internet connections (servers and established) Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name tcp 0 0 0.0.0.0:995 0.0.0.0:* LISTEN 1115/stunnel tcp 0 0 0.0.0.0:3306 0...
autor: horiz0n
2005-12-09, 15:52
Forum: Serwery i sieci
Temat: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl
Odpowiedzi: 8
Odsłony: 760

Re: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl

dokladnie tak, nie chcial wstac, bo nie mialem zrobionej haszmapy, dziwne bo wydawalo mi sie ze to zrobilem ;) ale jesli chodzi o poppera i popa3d, to owszem wydawalo mi sie, ze cos jest nie tak, ale tak bylo w opisie i tak tez zrobilem, zamieniajac tylko inetd na xinetd. pytanie: przy czym zostac ?...
autor: horiz0n
2005-12-09, 14:14
Forum: Serwery i sieci
Temat: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl
Odpowiedzi: 8
Odsłony: 760

Re: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl

dzieki stasiu za twoj standardowy wywod, ktory mogl sie rozpoczac na i zakonczyc po drugim zdaniu, ale to nie byl problem uruchominienia dwoch uslug na raz. bo w tej chwili mam dalej te same przeklejone z HOWTO wpisy i wszystko dziala :lol: co prawda musze sobie dorobic postgreya i spfa, ale juz wie...
autor: horiz0n
2005-12-09, 08:47
Forum: Serwery i sieci
Temat: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl
Odpowiedzi: 8
Odsłony: 760

Re: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl

nie nie odpala sie, bo na samym poczatku odinstalowalem inetd.
autor: horiz0n
2005-12-09, 05:32
Forum: Serwery i sieci
Temat: Problem z Postfix+SASL+.. z opisu na forum.slackware.pl
Odpowiedzi: 8
Odsłony: 760

Problem z Postfix+SASL+.. z opisu na forum.slackware.pl

witam zrobilem pocze wg opisu: http://forum.slackware.pl/viewtopic.php?t=4806&sid=d35ea15ea87b11130e8e9214f5dd986f jednak po odpaleniu w logach pojawia mi sie cos takiego: /var/log/maillog: Dec 9 05:24:05 serwer postfix/postfix-script: starting the Postfix mail system Dec 9 05:24:05 serwer postfix/m...