Znaleziono 1002 wyniki

autor: mpier
2011-12-01, 14:23
Forum: Serwery i sieci
Temat: Squid blokada nk.pl
Odpowiedzi: 1
Odsłony: 1095

Re: Squid blokada nk.pl

Witam,
może zacznij od czegoś prostszego np: url_regex http://(nk|nasza-klasa)\.pl i dstdomain .nk.pl.
Pozdrawiam.
autor: mpier
2011-11-30, 16:31
Forum: Serwery i sieci
Temat: routing przez tunel SSH
Odpowiedzi: 5
Odsłony: 1657

Re: routing przez tunel SSH

mpier , pomocny Jesteś... Rozumiem, że zajrzałeś do mana. Mówiąc poważnie, to kompletnie nie wyobrażam sobie, jak sam SSH jest w stanie rozwiązać opisany przeze mnie przypadek. Sam nie rozwiąże, ale możesz mu pomóc, napisałem Ci jak. Ale.. co ja tam wiem, przecież ja się na tym kompletnie nie znam ...
autor: mpier
2011-11-28, 00:34
Forum: Serwery i sieci
Temat: routing przez tunel SSH
Odpowiedzi: 5
Odsłony: 1657

Re: routing przez tunel SSH

Witam,
nie wiem czy jeszcze aktualne, ale polecam man ssh.
Pozdrawiam.
autor: mpier
2008-09-21, 09:38
Forum: Środowisko graficzne
Temat: Walka z mergedfb
Odpowiedzi: 6
Odsłony: 1891

Re: Walka z mergedfb

Używasz może kde? Zakłądam, że monitor na DVI podłączyłeś jako drugi. Jeśli nie, pozamieniaj VGA-0 z DVI-0. Spróbuj tak: xrandr --output DVI-0 --auto; xrandr --output VGA-0 --left-of DVI-0; xrandr --output VGA-0 --right-of DVI-0 Ostatecznie drugi monitor (DVI-0) będzie po lewej, a kde nie powinno si...
autor: mpier
2008-09-21, 09:10
Forum: Instalacja systemu / uaktualnienia
Temat: [Rozw.]Xorg (znow), nie startuje X po reboocie.
Odpowiedzi: 13
Odsłony: 1594

Re: [Rozw.]Xorg (znow), nie startuje X po reboocie.

Spróbuj np: slackpkg clean-system; slackpkg reinstall slackwre/x Uważaj wybierając repozytoria dla slapt-geta. Slackpkg znajdziesz w extra/.
autor: mpier
2008-09-20, 18:43
Forum: Instalacja systemu / uaktualnienia
Temat: [Rozw.]Xorg (znow), nie startuje X po reboocie.
Odpowiedzi: 13
Odsłony: 1594

Re: [Rozw.]Xorg (znow), nie startuje X po reboocie.

Wywal co zainstalowałeś gslaptem, razem z zależnościami. Później przeinstaluj wszystko ze slackware/x, oraz wszystko inne, co mogło zostać nadpisane przez te "nowe" programy. Używaj odpowiedniego dla wersji systemu repozytorium.
autor: mpier
2008-09-20, 18:37
Forum: Środowisko graficzne
Temat: Walka z mergedfb
Odpowiedzi: 6
Odsłony: 1891

Re: Walka z mergedfb

Dobra będę kombinował. Ale może mi ktoś podpowiedzieć czemu zwykły alt-ctrl-+ nie działa? Nie ma co kombinować, powinno zadziałać. Może włączyłeś "DontZoom" w konfiguracji? Spróbuj konfiguracji automatycznej, niczego nie zmieniaj. X -configure . Pamiętaj tylko o odpowiednio dużym Virtual w Subsecti...
autor: mpier
2008-09-20, 14:37
Forum: Instalacja systemu / uaktualnienia
Temat: [Rozw.]Xorg (znow), nie startuje X po reboocie.
Odpowiedzi: 13
Odsłony: 1594

Re: [Rozw.]Xorg (znow), nie startuje X po reboocie.

Teraz jeszcze napisz czym różnią się Twoje "X'y" od "Xorgów"
dptd pisze:Czy tutaj jest problem? Chyba nie.
Właśnie tu. Zastanów się w jaki sposób dostały się te "X'y" do systemu i dlaczego, i wywal/przeinstaluj co trzeba.
autor: mpier
2008-09-20, 10:20
Forum: Środowisko graficzne
Temat: Walka z mergedfb
Odpowiedzi: 6
Odsłony: 1891

Re: Walka z mergedfb

Witam, fglrxa możesz sobie darować od razu. Konfiguracja kilku wyświetlaczy jest nieporównywalnie przyjemniejsza na radeonie z xorga. Temat był poruszany na forum, szukaj: xrandr (man xrandr), RandR . Jako że sam używam na radeonie 7000, 9200 i firegl t2, nie wiem, jak wygląda sprawa z nowymi sterow...
autor: mpier
2008-09-20, 10:00
Forum: Instalacja systemu / uaktualnienia
Temat: [Rozw.]Xorg (znow), nie startuje X po reboocie.
Odpowiedzi: 13
Odsłony: 1594

Re: [Rozw.]Xorg (znow), nie startuje X po reboocie.

Witam, 2) Zainstalowałem slapt-geta. 3) Slapt-getem dodałem sobie GSlapt, OpenOffice i aMule. To chyba wszystko. Czy powinienem Slapt-getem ściągnąć sterowniki intelowskie? Stawiam właśnie na to "chyba". Jeśli sam nie wiesz co zrobiłeś, ja tym bardziej. Prawdopodobnie (prawie na pewno) zainstalowałe...
autor: mpier
2008-09-16, 18:51
Forum: Środowisko graficzne
Temat: KDE - jak montować urządzenie...
Odpowiedzi: 2
Odsłony: 954

Re: KDE - jak montować urządzenie...

Witam,
jako że sam potrzebowałem dodać kilka akcji do tego menu co wyskakuje po włożeniu nośnika, podpowiem, że w /usr/share/apps/konqueror/servicemenus/ znajdują się pliki za to odpowiedzialne. Jest tam jeden ze zdefiniowaną akcją Mount, domyślnie ukrytą.
autor: mpier
2008-08-28, 22:54
Forum: Środowisko graficzne
Temat: compiz wywala X-y (na ATI X300 na driverach fglrx)
Odpowiedzi: 4
Odsłony: 1531

Re: compiz wywala X-y (na ATI X300 na driverach fglrx)

Nie spodziewałem się że będzie aż tak źle. Może problem w konfiguracji? np granie w Enemy Territory jest na tym sprzecie i tym driverze niemozliwe. Nieciekawie. Gram w ET na Radeonie 7000 (M6) z 8MB ram na IBM X23, oczywiście sterownik radeon. moim skromnym zdaniem nie m sie co upierac przy driverac...
autor: mpier
2008-08-28, 22:07
Forum: Chat / Hyde Park
Temat: Zakup laptopa - jakiego polecacie z własnego doświadczenia
Odpowiedzi: 15
Odsłony: 4466

Re: Zakup laptopa - jakiego polecacie z własnego doświadczenia

Witam,
również polecam Thinkpady z serii T i X. Sam używam X23 ("pentium trzyosiemset" robi wrażenie ;)). Dobry sprzęt jak na dzisiejsze czasy, oczywiście kompatybilny.
Szukam dla siostry czegoś niedrogiego, zastanawiam się nad T42 ew T43 (problemy cieplne?), są na forum użytkownicy obu modeli pewnie.
autor: mpier
2008-08-28, 21:27
Forum: Środowisko graficzne
Temat: compiz wywala X-y (na ATI X300 na driverach fglrx)
Odpowiedzi: 4
Odsłony: 1531

Re: compiz wywala X-y (na ATI X300 na driverach fglrx)

Witam,
nie używam zamkniętego fglrxa, wolę radeona z xorga. Mógłbyś napisać jak sprawuje się ta karta na otwartym sterowniku? Rozważam nabycie podobnego laptopa (jak dla mnie IBM T43) i chciałbym wiedzieć.
autor: mpier
2008-07-04, 16:42
Forum: Problemy ze sprzętem
Temat: Reinstall Windowsa -> Cannot open root device..
Odpowiedzi: 9
Odsłony: 2289

Re: Reinstall Windowsa -> Cannot open root device..

slavius pisze:cannot open /proc/partitions
Zamontuj proc przed użyciem chroot (chociaż równie dobrze obejdziesz się bez niego).
slavius pisze:Nie wiem czy polecenie "fdisk -l /dev/sda" znacząco się różni ale spróbuje i zaraz dam znać.
slavius pisze:fdisk -l /dev/sda4
O, taki mały znaczek jeden, niby nic, a jednak...