Znaleziono 1153 wyniki

autor: cherry
2010-08-29, 10:13
Forum: Instalacja systemu / uaktualnienia
Temat: [rozw] tvtime segfault po update
Odpowiedzi: 3
Odsłony: 1023

Re: tvtime segfault po update

Co dziwne, ten sam program (tvtime-command) odpalany z terminala działa normalnie,
wywali się tylko uruchamiany za pomocą LIRCa.
Po dzisiejszym updejcie (prawdopodobnie libxml2) wszystko wróciło do normy.
autor: cherry
2010-08-29, 09:39
Forum: Problemy ze sprzętem
Temat: [Rozw]Slackware 13.1,monitor, problem
Odpowiedzi: 2
Odsłony: 1100

Re: Slackware 13.1,monitor, problem

A co mówią logi?

/var/log/debug
/var/log/messages
/var/log/syslog
autor: cherry
2010-08-29, 08:13
Forum: Instalacja systemu / uaktualnienia
Temat: [rozw] tvtime segfault po update
Odpowiedzi: 3
Odsłony: 1023

[rozw] tvtime segfault po update

Cześć. Po wczorajszym updejcie przestał mi działać pilot do TV. Komunikaty widoczne tylko w dmesg: tvtime[10080]: segfault at 1c4f ip b7314ee1 sp bfcae6a4 error 4 in libc-2.11.1.so[b729b000+15c000] tvtime-command[10152]: segfault at 1c4f ip b763bee1 sp bff8e244 error 4 in libc-2.11.1.so[b75c2000+15c...
autor: cherry
2009-10-17, 13:35
Forum: Środowisko graficzne
Temat: [rozw.] konqueror 3 i kde 4
Odpowiedzi: 12
Odsłony: 2339

Re: [rozw.] konqueror 3 i kde 4

Hannibal pisze:K3b to nie konqueror - IMHO jest lepszy ten z KDE4.

Problemy może robić to że nadistalowałeś 4 nad 3 nie usuwając konfiguracji - ta niestety nie jest do końca przenośna.
Nie wiem w czym jest lepszy skoro nie wykrywa napedu.
autor: cherry
2009-09-29, 21:54
Forum: Rozrywka / multimedia
Temat: "swieży" slackware 13 i brak dźwięku
Odpowiedzi: 8
Odsłony: 3500

Re: "swieży" slackware 13 i brak dźwięku

Mi na SB16pro przy inittabie 4 dźwięk nie działa. Jak startuje iksy z konsoli tekstowej, to wszystko jest w porządku.
autor: cherry
2009-04-17, 12:09
Forum: Rozrywka / multimedia
Temat: probelm z mixerem w tvtime
Odpowiedzi: 4
Odsłony: 2408

Re: probelm z mixerem w tvtime

A co masz w tvtime cfg?
autor: cherry
2009-04-17, 11:49
Forum: Środowisko graficzne
Temat: problem z obrazem
Odpowiedzi: 5
Odsłony: 1435

Re: problem z obrazem

Do pliku /etc/X11/xorg.conf trzeba dopisać pare linijek w odpowiedniej sekcji.
Póki co wklej wynik polecenia:

Kod: Zaznacz cały

grep -v "^#" /etc/X11/xorg.conf
autor: cherry
2007-08-06, 22:11
Forum: Programowanie
Temat: jak napisac skrypt wczytajacy olejne linijki z txt w petli??
Odpowiedzi: 31
Odsłony: 6711

Re: jak napisac skrypt wczytajacy olejne linijki z txt w petli??

Dokładnie difrost dlatego nie użyłem $(cat plik), bo nie działa. ;] Ojj...dawidmo :) Notacja $(cat plik) jest dokładnie ekwiwalentem `cat plik` (a raczej na odwrót). Różnica jest tylko taka, że w '` `' nie można zagnieżdżać wywołać, a w $() można. A to bardzo ciekawe, bo pod Solarisem 9.0 $(...) ni...
autor: cherry
2007-05-14, 22:23
Forum: Chat / Hyde Park
Temat: Rootnode, magia czarnego ekranu
Odpowiedzi: 6
Odsłony: 1352

Re: Rootnode, magia czarnego ekranu

Ale Etch'a ;)
autor: cherry
2007-03-25, 17:54
Forum: Instalacja systemu / uaktualnienia
Temat: Xorg z Slacka current
Odpowiedzi: 28
Odsłony: 4517

Re: Xorg z Slacka current

dawidmo: Ale ja wolę 85Hz. Jakbym chciał 60Hz to bym sobie ustawił.
autor: cherry
2007-03-25, 17:29
Forum: Instalacja systemu / uaktualnienia
Temat: Xorg z Slacka current
Odpowiedzi: 28
Odsłony: 4517

Re: Xorg z Slacka current

Ten nowy Xorg to jakaś pomyłka.
Mam 60Hz na LCD'ku i jeszcze pluje się o RALT'a :(
autor: cherry
2007-03-23, 21:25
Forum: Środowisko graficzne
Temat: Drivery NVIDIA i krenel 2.6.20.1
Odpowiedzi: 17
Odsłony: 3798

Re: Drivery NVIDIA i krenel 2.6.20.1

LP449 pisze:BeteNoire, Tak, próbowałem... tyle że przy uzyciu ctrl+alt+bckspc nawet jezeli tam 'start x > log' to nic nie zapusuje do pliku ... nie wiem dlaczego.
Bo trzeba jeszcze stderr przekierować do pliku:

Kod: Zaznacz cały

startx > log 2>&1
autor: cherry
2007-03-23, 15:48
Forum: Instalacja systemu / uaktualnienia
Temat: problem z X'ami
Odpowiedzi: 9
Odsłony: 1541

Re: problem z X'ami

Masz nieporawnie albo wcale zainstalowane sterowniki do ATI (fglxr)
autor: cherry
2007-03-23, 15:40
Forum: Instalacja systemu / uaktualnienia
Temat: Xorg z Slacka current
Odpowiedzi: 28
Odsłony: 4517

Re: Xorg z Slacka current

A u mnie Xorg się wywala na czcionkach: Fatal server error: could not open default font 'fixed' Dodam, że zainstalowałem wszystie paczki ze słowem "font" w nazwie, a gdy to nie pomogło zainstalowałem wszystkie ( :???: ) paczki z slackware/x Szukałem rozwiązania, ale nic mi nie przychodzi do głowy. ...