Znaleziono 16 wyników

autor: jeremiasz
2008-06-25, 21:37
Forum: Serwery i sieci
Temat: ipv6, iptables i Bad argument `fe80'
Odpowiedzi: 3
Odsłony: 540

Re: ipv6, iptables i Bad argument `fe80'

dziekuje bardzo. pomoglo.
autor: jeremiasz
2008-06-25, 20:49
Forum: Serwery i sieci
Temat: ipv6, iptables i Bad argument `fe80'
Odpowiedzi: 3
Odsłony: 540

ipv6, iptables i Bad argument `fe80'

witam,
po uaktualnieniu mojego slacka do v12 pojawil sie problem na firewallu. skrypt ktory wczesniej dzialal bez problemu teraz sieje bledami
Bad argument `fe80'
okazuje sie wina lezy po stronie inet6.
jak to wylaczyc bez rekompilacji jadra?
autor: jeremiasz
2008-05-16, 07:28
Forum: Serwery i sieci
Temat: proftpd i brak dostepu do /etc/passwd
Odpowiedzi: 2
Odsłony: 485

Re: proftpd i brak dostepu do /etc/passwd

oczywiscie sprawdzilem prawa dostepu w pierwszej kolejnosci:

Kod: Zaznacz cały

ls -l /etc/passwd
-rw-r--r-- 1 root root 6294 2008-05-07 17:17 /etc/passwd
autor: jeremiasz
2008-05-15, 15:32
Forum: Serwery i sieci
Temat: proftpd i brak dostepu do /etc/passwd
Odpowiedzi: 2
Odsłony: 485

proftpd i brak dostepu do /etc/passwd

witam. moj system to slamd64 v12.0 ale mam nadzieje ze nie pogonicie mnie z tym tematem. mianowicie pojawil mi sie ostatnio problem z proftpd (z paczki). od kilku dni userzy nie moga zalogowac sie via ftp. pojawia sie blad logowania/hasla. w logu mam informacje: May 15 12:52:00 panel6 proftpd[2692] ...
autor: jeremiasz
2008-03-19, 07:23
Forum: Serwery i sieci
Temat: apache i odpalenie procesu na screenie
Odpowiedzi: 8
Odsłony: 647

Re: apache i odpalenie procesu na screenie

jeremiasz , zrob: 4. A sam screen Ci sie w ogole odpala ? 1. whereis screen 2. Zlookaj ta binarke (zobacz jakie ma prawa itp) 3. Pokaz co masz w kat. z ktorego odpalasz to polecenie "screen -A ..." 4. screen z szela odpala sie bez problemu. 1. whereis screen screen: /usr/bin/screen /usr/X11R6/bin/s...
autor: jeremiasz
2008-03-18, 20:42
Forum: Serwery i sieci
Temat: apache i odpalenie procesu na screenie
Odpowiedzi: 8
Odsłony: 647

Re: apache i odpalenie procesu na screenie

ani parametr "-c" ani pelna sciezka nie zmienila efektu. w dalszym ciagu mam ten sam komunikat:

Kod: Zaznacz cały

Cannot access //.screen: No such file or directory
autor: jeremiasz
2008-03-18, 08:37
Forum: Serwery i sieci
Temat: apache i odpalenie procesu na screenie
Odpowiedzi: 8
Odsłony: 647

Re: apache i odpalenie procesu na screenie

home jest zdefiniowany.
z poziomu apache'a chce odpalac screeny dla roznych procesow z roznymi katalogami. w sumie to juz na pierwszym mam problem. .screen chcialbym zapisywac w katalogach innych niz domowe.
moze jest jakas mozliwosc przekazania screenowi gdzie ma zapisac plik .screen?
autor: jeremiasz
2008-03-18, 06:33
Forum: Serwery i sieci
Temat: apache i odpalenie procesu na screenie
Odpowiedzi: 8
Odsłony: 647

apache i odpalenie procesu na screenie

witam, przygotowujemy panel do obslugi hlds (serwera counter strike) i mamy problem z wlaczeniem tego procesu na screenie. bez screena wlacza sie bez problemu. wlaczamy to poleceniem: screen -A -m -d -S test ./hlds_run -game cstrike +exec server.cfg i dostajemy: Cannot access //.screen: No such file...
autor: jeremiasz
2007-10-23, 18:17
Forum: Instalacja systemu / uaktualnienia
Temat: Instalacja na serwerze Intel SR1500AL
Odpowiedzi: 1
Odsłony: 597

Instalacja na serwerze Intel SR1500AL

witam, walczylem z instalacja slacka w wersji 11 na w/w serwerze. bez pwodzenia. utknalem na samym poczatku, brak obslugi macierzy (sprzetowy raid 1). wstyd sie przyznac ale skonczylo sie na instalce red hata enterprise 5. teraz znowu wracam do tematu poniewaz red hat kradnie mi ponad 800mb ramu prz...
autor: jeremiasz
2007-07-05, 17:07
Forum: Serwery i sieci
Temat: apache + multiviews
Odpowiedzi: 1
Odsłony: 332

apache + multiviews

witam, mam problem z apachem (tak mi sie wydaje). mianowicie, na apachu ma byc postawiony webspell. oczywiscie sql jest przygotowany. po instalacji webspella, poza informacjami "notice", pojawia sie cms ale nie dziala. sypie bledami: --cut-- Notice: Use of undefined constant PREFIX - assumed 'PREFIX...
autor: jeremiasz
2007-04-20, 13:49
Forum: Serwery i sieci
Temat: mysql i skip_networking
Odpowiedzi: 2
Odsłony: 357

Re: mysql i skip_networking

jedyny plik my.cnf mam w /etc.
w /var/lib/mysql nie ma rowniez.
mysql jest z dystrybucji. nie instalowalem go recznie wiec wszystko jest defaultowo
autor: jeremiasz
2007-04-19, 14:17
Forum: Serwery i sieci
Temat: Instalacja MySQL
Odpowiedzi: 2
Odsłony: 593

Re: Instalacja MySQL

proponuje chown -R mysql.mysql /var/lib/mysql. u mnie pomoglo
autor: jeremiasz
2007-04-19, 14:01
Forum: Serwery i sieci
Temat: mysql i skip_networking
Odpowiedzi: 2
Odsłony: 357

mysql i skip_networking

witam, jezeli powielam temat to przepraszam z gory, poszukalem troche i nic pasujacego do mojego problemu nie znalazlem. jedynie http://forum.slackware.pl/viewtopic.php?p=126755 ale to chyba zakonczylo sie bez rozwiazania problemu. otoz sprawa wyglada nastepujaco. mysql 4.1.14. lokalnie wszystko pie...
autor: jeremiasz
2007-03-30, 07:02
Forum: Serwery i sieci
Temat: Proliant 1600 i dwa procesory
Odpowiedzi: 2
Odsłony: 431

Re: Proliant 1600 i dwa procesory

dziekuje bardzo. wskazowka byla sluszna. ustawione bylo "other" a po zmianie na "linux" wykrylo drugiego :) dziekuje i pozdrawiam. EDIT: niby wszystko ok, grep -c ^processor /proc/cpuinfo mowi ze sa 2 ale w topie mam tylko: Cpu(s): 0.5% user, 1.0% system, 0.0% nice, 98.5% idle czy nie powinno byc cp...
autor: jeremiasz
2007-03-29, 10:00
Forum: Slackware Advocacy
Temat: Wasz pierwszy linux...
Odpowiedzi: 209
Odsłony: 145186

Re: Wasz pierwszy linux...

Red Hat 6.2 Zoot