Znaleziono 15 wyników

autor: kiju87
2006-07-24, 10:19
Forum: Slackware Advocacy
Temat: Wasz pierwszy linux...
Odpowiedzi: 208
Odsłony: 148390

Re: Wasz pierwszy linux...

:arrow: Mandrake 10.1
:arrow: Slackware 10.2
autor: kiju87
2006-07-06, 18:58
Forum: Pozostałe problemy
Temat: neostrada problem
Odpowiedzi: 3
Odsłony: 1017

Re: neostrada problem

Polecam ten opis instalacji Neostrady: Są dwa sposoby na uruchomienie Neostrady. Jedna to tak zwana "kernelowa", a druga to "software'owa". Opiszę tutaj tą drugą ponieważ właśnie ta u mnie zadziałała. Jeśli jednak lubisz rekompilować sobie kernela to zapraszam na http://kempniu.no-ip.com/speedtouch_...
autor: kiju87
2006-07-06, 10:29
Forum: Problemy ze sprzętem
Temat: Drukarka HP PSC 1510
Odpowiedzi: 18
Odsłony: 8249

Re: Drukarka HP PSC 1510

largo3 pisze:To jeszcze skaner zainstaluj i napisz jak to zrobiłeś :-)
Prace trwają :)
autor: kiju87
2006-07-06, 10:19
Forum: Problemy ze sprzętem
Temat: Drukarka HP PSC 1510
Odpowiedzi: 18
Odsłony: 8249

Re: Drukarka HP PSC 1510

Udało mi się zainstalować drukarkę :) OPIS INSTALACJI DRUKARKI HP PSC 1510 POD SLACWARE 10.2 =================================================== Spis: 1. Instalacja hplip-1.6.6a.tar.gz 2. net-snmp-5.3.0.1.tar.gz 3. Dolinkowanie libnetsnmp.so.10 4. Restartowanie hplip 5. Instalacja drukarki =========...
autor: kiju87
2006-07-06, 08:36
Forum: Problemy ze sprzętem
Temat: Drukarka HP PSC 1510
Odpowiedzi: 18
Odsłony: 8249

Drukarka HP PSC 1510

Witam. Kupiłem sobie urzadzenie wielofunkcyjne HP 1510. Drkuarka w komplecie posiadała jedynie sterowniki pod Windowsa i MAC'a. Po instalacji pod winda wszystko śmiga aż miło :). Pomyślałem sobie - jeżeli pod Windowsem działa to pod Linuksem też będzie śmigać :) No właśnie... i z tym "śmiganiem" jes...
autor: kiju87
2006-06-26, 20:02
Forum: Środowisko graficzne
Temat: Nvidia, problem z rozdzielczością
Odpowiedzi: 5
Odsłony: 1006

Re: Nvidia, problem z rozdzielczością

Jesteście genialni :) Wielkie dzięki za pomoc! Wystarczyło podopisywać: Modes "1280x1024" "1024x768" "800x600" "640x480" Section "Screen" Identifier "Screen0" Device "Card0" Monitor "Monitor0" DefaultDepth 24 SubSection "Display" Viewport 0 0 Depth 1 Modes "1280x1024" "1024x768" "800x600" "640x480" ...
autor: kiju87
2006-06-26, 19:41
Forum: Środowisko graficzne
Temat: Nvidia, problem z rozdzielczością
Odpowiedzi: 5
Odsłony: 1006

Nvidia, problem z rozdzielczością

Witam. Zainstalowałem najnowsze sterowniki Nvidii. Niby wszystko, pięknie, ładnie działa ale nie mam możliwości zmiany rozdzilczości :/ W Centrum sterowania mam domyślnie ustawione 1600x1200@75Hz i nie wiem jak można to zmienić. Domyślam sie, że można to naprawić poprzez edytowanie xorg.conf, tylko,...
autor: kiju87
2006-06-18, 11:48
Forum: Problemy ze sprzętem
Temat: Montowanie CD-ROMu jako zwykły użytkownik
Odpowiedzi: 15
Odsłony: 4859

Re: Montowanie CD-ROMu jako zwykły użytkownik

bocian pisze:1. chmod 4755 /bin/mount (tak samo dla /bin/umount).

2. W /etc/fstab wystarczy noauto,users,ro (zamiast users może być user).

3. Montujesz tak: mount /mnt/cdrom.
Śmiga aż miło :-)
Bardzo dziękuje za pomoc!
autor: kiju87
2006-06-18, 11:43
Forum: Problemy ze sprzętem
Temat: Montowanie CD-ROMu jako zwykły użytkownik
Odpowiedzi: 15
Odsłony: 4859

Re: Montowanie CD-ROMu jako zwykły użytkownik

Też tak mam no ale niestety... nie działa...

Kod: Zaznacz cały

kiju@darkstar:/etc$ mount /dev/cdrom /mnt/cdrom/
mount: must be superuser to use mount
kiju@darkstar:/etc$ su
Hasło:
root@darkstar:/etc# mount /dev/cdrom /mnt/cdrom/
mount: block device /dev/cdrom is write-protected, mounting read-only
autor: kiju87
2006-06-18, 11:10
Forum: Problemy ze sprzętem
Temat: Montowanie CD-ROMu jako zwykły użytkownik
Odpowiedzi: 15
Odsłony: 4859

Re: Montowanie CD-ROMu jako zwykły użytkownik

A może tak: /dev/cdrom /mnt/cdrom auto noauto,owner,users,ro,umask=000 0 0 Rozumiem, że jako root możesz zamontować cdrom, tak? Sprawdź prawa do /bin/mount. Nadal to samo :( Coś musi być z mount. Moge zamontować tylko jako root. Jakie musze dać te prawa dla /bin/mount ??? Ja dałem chmod 777 /bin/mo...
autor: kiju87
2006-06-18, 10:57
Forum: Problemy ze sprzętem
Temat: Montowanie CD-ROMu jako zwykły użytkownik
Odpowiedzi: 15
Odsłony: 4859

Re: Montowanie CD-ROMu jako zwykły użytkownik

largo3 pisze:Czy masz w katalogu /bin polecenie mount?
mount mam w:
/bin/mount
/sbin/mount
autor: kiju87
2006-06-18, 10:42
Forum: Problemy ze sprzętem
Temat: Montowanie CD-ROMu jako zwykły użytkownik
Odpowiedzi: 15
Odsłony: 4859

Re: Montowanie CD-ROMu jako zwykły użytkownik

Witaj. Sprobuj zrobic tak: /dev/cdrom /mnt/cdrom auto noauto,owner,users,ro 0 0 Ja tak mam i moge swobodnie montowac jako user. Pozdrawiam, Largo. I nadal: kiju@darkstar:~$ mount /dev/cdrom /mnt/cdrom mount: must be superuser to use mount Może trzeba coś ponownie załądować czy coś?
autor: kiju87
2006-06-18, 10:28
Forum: Problemy ze sprzętem
Temat: Montowanie CD-ROMu jako zwykły użytkownik
Odpowiedzi: 15
Odsłony: 4859

Re: Montowanie CD-ROMu jako zwykły użytkownik

Sad Mephisto pisze:w /etc/fstab daj "users" zamiast "user"
Nadal krzyczy że tylko root moze montowac :(
autor: kiju87
2006-06-18, 10:11
Forum: Problemy ze sprzętem
Temat: Montowanie CD-ROMu jako zwykły użytkownik
Odpowiedzi: 15
Odsłony: 4859

Montowanie CD-ROMu jako zwykły użytkownik

Witam serdecznie. Męczę się nad montowaniem cd-romu jako zwykły użytkownik. Jako root wszystko idzie elegancko, ale jak chce zrobić to samo na zwykłym koncie to niestety nie chce się zamontować :( Mój fstab: /dev/hdc7 swap swap defaults 0 0 /dev/hdc5 / ext3 defaults 1 1 /dev/hdc8 /home ext3 defaults...
autor: kiju87
2006-06-17, 22:28
Forum: Rozrywka / multimedia
Temat: MPlayer - brak polskich znaków w menu
Odpowiedzi: 0
Odsłony: 782

MPlayer - brak polskich znaków w menu

Witam! Mam mały problem. Dziś postanowiłem zainstalować sobie Mplayera. Linuxa mam od 3 tyg wiec walczylem z nim 5h :-) Zrobiłem prawie wszystko to co chciałem. Napisy do filmu odtwarzają się poprawnie z polskimi znakami. Nawet kodeki do rmvb działają. No ale mój problem polega na tym że po rozwinię...