Znaleziono 45 wyników

autor: krzychoo89
2015-09-28, 20:46
Forum: Instalacja systemu / uaktualnienia
Temat: 14.1 czy current?
Odpowiedzi: 30
Odsłony: 19247

14.1 czy current?

Chciałbym po dłuuuuugiej przerwie wrócić do Slackware. Ostatnio używałem chyba wersji 13. Teraz chcę wrzucić nową instalkę. Nie wiem czy instalować 14.1 czy currenta.

Distro do neta, klepania javy/androida.
autor: krzychoo89
2013-11-17, 15:19
Forum: Problemy ze sprzętem
Temat: [Rozw.]Czytnik linii papilarnych, thinkfinger - błąd make
Odpowiedzi: 0
Odsłony: 12205

[Rozw.]Czytnik linii papilarnych, thinkfinger - błąd make

Udało mi się już wszystko poustawiać jak trzeba na moim lenovo T61, został jedynie czytnik linii papilarnych. Znalazłem fajny poradnik: http://www.thinkwiki.org/wiki/How_to_enable_the_integrated_fingerprint_reader_with_ThinkFinger configure poszlo ok, na make sie wywala, w google jest tylko 1 wynik ...
autor: krzychoo89
2013-11-17, 04:29
Forum: Serwery i sieci
Temat: [Rozw.] Dziwny problem z WIFI
Odpowiedzi: 17
Odsłony: 4117

Re: [Rozw.] Dziwny problem z WIFI

no tak, porobilo mi sie troche plikow new ale wyszedlem z zalozenia ze wszystkie sa nowe wiec nic ciekawego nie wnosza i je usunalem :)
autor: krzychoo89
2013-11-16, 18:10
Forum: Serwery i sieci
Temat: [Rozw.] Dziwny problem z WIFI
Odpowiedzi: 17
Odsłony: 4117

Re: Dziwny problem z WIFI

Heh, myslalem ze sa gdzies ustawienia czy cos, no ale mozna i tak. Wielkie dzieki za pomoc :)
autor: krzychoo89
2013-11-16, 17:47
Forum: Serwery i sieci
Temat: [Rozw.] Dziwny problem z WIFI
Odpowiedzi: 17
Odsłony: 4117

Re: Dziwny problem z WIFI

faktycznie swietny, prawie rozwiazal moje problemy...wlasnie, PRAWIE.

Czemu nie startuje wraz z systemem? dalem rc.network manager chmod +x a po starcie musze mu z roota dac /etc/rc.d/rc.networkmanager start i dopiero łączy
autor: krzychoo89
2013-11-16, 14:17
Forum: Serwery i sieci
Temat: [Rozw.] Dziwny problem z WIFI
Odpowiedzi: 17
Odsłony: 4117

Re: Dziwny problem z WIFI

Oczywiście zmienilem w supplicant ssid na swoj. Mimo wszystko zmienilem w koncu ssid na xxx ale bez roznicy.

Takie pytanko: gdzie moga byc zepsute ustawienia? Wczesniej chodzilo mi to dobrze, wydaje mi sie ze wywalilo sie po uktualizacji do slackware 14.1
autor: krzychoo89
2013-11-16, 13:30
Forum: Serwery i sieci
Temat: [Rozw.] Dziwny problem z WIFI
Odpowiedzi: 17
Odsłony: 4117

Re: Dziwny problem z WIFI

Niestety nie działa... ./wifi kill: usage: kill [-s sigspec | -n signum | -sigspec] pid | jobspec ... or kill -l [sigspec] ./wifi: line 3: 941: command not found + /usr/sbin/wpa_supplicant -iwlan0 -dd -c/etc/wpa_supplicant.conf -B wpa_supplicant v2.0 random: Trying to read entropy from /dev/random S...
autor: krzychoo89
2013-11-16, 08:38
Forum: Serwery i sieci
Temat: [Rozw.] Dziwny problem z WIFI
Odpowiedzi: 17
Odsłony: 4117

Re: Dziwny problem z WIFI

iwlist wlan0 scan wlan0 Scan completed : Cell 01 - Address: 74:EA:3A:E8:73:63 Channel:2 Frequency:2.417 GHz (Channel 2) Quality=40/70 Signal level=-70 dBm Encryption key:off ESSID:"xxx" Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s 9 Mb/s; 12 Mb/s; 18 Mb/s Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; ...
autor: krzychoo89
2013-11-15, 23:31
Forum: Serwery i sieci
Temat: [Rozw.] Dziwny problem z WIFI
Odpowiedzi: 17
Odsłony: 4117

Re: Dziwny problem z WIFI

siec otwarta wiec chyba nie ma potrzeby
autor: krzychoo89
2013-11-15, 22:30
Forum: Serwery i sieci
Temat: [Rozw.] Dziwny problem z WIFI
Odpowiedzi: 17
Odsłony: 4117

[Rozw.] Dziwny problem z WIFI

Zgłupiałem... Więc zapytam. Nie mogę się przy starcie systemu połączyć z wifi. Właściwie to mogę się połączyć tylko w jeden sposób. System startuje, włączam wpa_gui, klikam scan, pozniej connect, na koncu dhclient lub dhcpcd w konsoli. Próbowałem przez inet1.conf, próbowałem przez wireless.conf, pró...
autor: krzychoo89
2011-05-01, 23:30
Forum: Chat / Hyde Park
Temat: Telefon z Androidem
Odpowiedzi: 27
Odsłony: 31137

Re: Telefon z Androidem

1 dzien za kazdy tysiac zlotych na niego wydany ;) czyli 2 dni. Z tym ze ja uzywam go dosc intensywnie. Przy dzwonieniu i smsowaniu ze 3 by moze pociagnal.
autor: krzychoo89
2009-01-01, 13:45
Forum: Instalacja systemu / uaktualnienia
Temat: Twoje środowisko graficzne...
Odpowiedzi: 41
Odsłony: 6342

Re: Twoje środowisko graficzne...

Fluxbox, bo nie lubie sobie utrudniac zycia za pomoca KDE, czy GNOME. Gdy mialem stary sprzet uzywalem flux'a poniewaz szkoda mi bylo pamieci na KDE. Zmienilem sprzet, pouzywalem troche KDE i GNOME'a i stwierdzilem ze to nie jest ani ladne, ani wygodne. Teraz na maszynie z 2 rdzeniami, 4GB ramu uzyw...
autor: krzychoo89
2008-12-22, 11:53
Forum: Pozostałe problemy
Temat: [Rozw.] Dobrze znany kernel panic - przyczyna?
Odpowiedzi: 3
Odsłony: 1112

Re: [Rozw.] Dobrze znany kernel panic - przyczyna?

Na 99% sterowniki do sata sa wzucone. Ext3 nie potrzebuje - mam tylko partycje swap i reiserfs. Nad propozycja sie zastanowie, jak mi teraz sie nie uda to chyba nie bede mial wyjscia. @up: ext2 nie mam, lecz czytalem ze ten blad moze sie pojawiac jesli nie wkompiluje sie ext2. Lilo siedzi cicho, wyw...
autor: krzychoo89
2008-12-22, 11:17
Forum: Pozostałe problemy
Temat: [Rozw.] Dobrze znany kernel panic - przyczyna?
Odpowiedzi: 3
Odsłony: 1112

[Rozw.] Dobrze znany kernel panic - przyczyna?

VFS: Cannot open root device "801" or unknown-block (8,2) Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(8,2) Sytuacja przedstawia sie tak: zainstalowalen nowe jadro (2.6.27.10), slacka mam zainstalowanego na dysku sata na drugiej partycji (sda2). Lilo jest poprawnie skonf...
autor: krzychoo89
2008-12-19, 00:28
Forum: Problemy ze sprzętem
Temat: out of range!!
Odpowiedzi: 10
Odsłony: 1819

Re: out of range!!

A probowales automatycznie tworzyc config?

Xorg -configure

Nie wiem czy pomoze, ale na pewno nie zaszkodzi :) Pozniej odpal z nowego configa.