Znaleziono 155 wyników

autor: blastboy1008
2014-02-13, 19:35
Forum: Pozostałe problemy
Temat: kde4.10 a wygląd opery
Odpowiedzi: 3
Odsłony: 12321

Re: kde4.10 a wygląd opery

Dzięki za sugestie, nic nie dałem rady zrobić, usunąłem więc ~/.kde/* i konfiguruję od nowa. Podejrzewam że po prostu za dużo namieszałem w konfiguracji.
autor: blastboy1008
2014-02-08, 17:04
Forum: Pozostałe problemy
Temat: kde4.10 a wygląd opery
Odpowiedzi: 3
Odsłony: 12321

kde4.10 a wygląd opery

Nie wiem dlaczego ale opera uparła się żeby stosować się chematu kolorów z KDE. A wybrany mam black-oxygen, co skutecznie utrudnia przeglądanie stron www bo kolor tekstu w schemacie jest biały, więc często na stronach mam biały tekst na białym tle... Opera skutecznie olewa ustawienia plików .gtk*, w...
autor: blastboy1008
2013-07-04, 20:08
Forum: Chat / Hyde Park
Temat: Zdrada Linuksa na rzecz Windows przejawem rozsądku?
Odpowiedzi: 122
Odsłony: 68571

Re: Zdrada Linuksa na rzecz Windows przejawem rozsądku?

Wybaczamy, elesmod dzięki za zwrócenie uwagi :)
autor: blastboy1008
2013-07-02, 11:47
Forum: Chat / Hyde Park
Temat: Zdrada Linuksa na rzecz Windows przejawem rozsądku?
Odpowiedzi: 122
Odsłony: 68571

Re: Zdrada Linuksa na rzecz Windows przejawem rozsądku?

Oczywiście że nikt nie karze zaczynać od slacka, ale ja wtedy o linuksie wiedziałem tyle że istnieje :D Więc zacząłem od slacka ze wszystkimi problemami od startu systemu po instalacji, skryptami startowymi, plikami konfiguracyjnymi komendami powłoki itd. itp. i rok takiej, w sumie dość często nerwó...
autor: blastboy1008
2013-07-01, 21:05
Forum: Chat / Hyde Park
Temat: Zdrada Linuksa na rzecz Windows przejawem rozsądku?
Odpowiedzi: 122
Odsłony: 68571

Re: Zdrada Linuksa na rzecz Windows przejawem rozsądku?

Nie tyle co boją się zmian, a są po prostu leniwi. Moi znajomi którzy się zdecydowali na linuksa a potem wrócili do windows mawiają "a bo trzeba tu po czytać tam poczytać i nie ma plików exe", ci co nie chcą to mówią "a bo to inaczej jest, a u ciebie nie ma menu start i w ogóle tyle trzeba wpisywać ...
autor: blastboy1008
2013-06-28, 18:38
Forum: Rozrywka / multimedia
Temat: [Rozw.] Okular padł
Odpowiedzi: 3
Odsłony: 13513

Re: Okular padł

Spoko :)
Dodaj [Rozw.] do pierwszego posta w temacie.
autor: blastboy1008
2013-06-21, 17:18
Forum: Rozrywka / multimedia
Temat: [Rozw.] Okular padł
Odpowiedzi: 3
Odsłony: 13513

Re: Okular padł

Wklej wynik komendy:

Kod: Zaznacz cały

ldd /sciezka/do/okularGenerator_poppler.so | grep 'not found'
autor: blastboy1008
2013-06-09, 22:11
Forum: Środowisko graficzne
Temat: [Rozw.]Dual card, no screens found
Odpowiedzi: 5
Odsłony: 14762

Re: Dual card, no screens found

A tak, pewnie, zapomniałem dodać rozw. Thx.
autor: blastboy1008
2013-06-09, 19:49
Forum: Środowisko graficzne
Temat: [Rozw.]Dual card, no screens found
Odpowiedzi: 5
Odsłony: 14762

Re: Dual card, no screens found

Angielski znam bardzo dobrze (a nawet lepiej), po prostu nie sprawdziłem czy w orginale było device czy driver (i myślałem że z konfiguracją coś nie tak).
Głupio mi teraz że taki szkolny błąd, ale nic nie poradzę.
Dzięki za pomoc :)
autor: blastboy1008
2013-06-09, 18:19
Forum: Środowisko graficzne
Temat: [Rozw.]Dual card, no screens found
Odpowiedzi: 5
Odsłony: 14762

[Rozw.]Dual card, no screens found

Porobiłem wszystko tak jak tutaj opisane: viewtopic.php?f=19&t=24528 Mój xorg.conf (karta nvidia w tym samym miejscu) Section "ServerLayout" Identifier "layout" Screen 0 "nvidia" inactive "intel" EndSection Section "Device" Identifier "nvidia" Device "nvidia" BusID "PCI:01:00:0" EndSection Section "...
autor: blastboy1008
2011-08-01, 22:19
Forum: Pozostałe problemy
Temat: [Rozw.] Slackware64 13.37 PROBLEM Z KADU
Odpowiedzi: 4
Odsłony: 2756

Re: Slackware64 13.37 PROBLEM Z KADU

Na 64 bitach daj:

Kod: Zaznacz cały

./configure --prefix=/usr --libdir=/usr/lib64
A jak to nie pomoże to daj sobie spokój z kadu w wersji 9, ja miałem same problemy ze wszystkim po kolei i po trochu jak się już skompilowało. Wersja 6 działa bez zarzutu.
autor: blastboy1008
2011-03-12, 01:39
Forum: Instalacja systemu / uaktualnienia
Temat: version `GPGME_1.1' not found (required by gslapt)
Odpowiedzi: 2
Odsłony: 1515

Re: version `GPGME_1.1' not found (required by gslapt)

root@dezintegrator:/home/marekd# slapt-get --search gpgme gpgme- 1.0.3 -i486-1 [inst=yes]: gpgme GnuPG Made Easy i gslapt: /usr/lib/libgpgme.so.11: version `GPGME_ 1.1 ' not found (required by gslapt) Masz za starą wersję. Uaktualnij do 1.1. Przydało by się też czasem czytać co system do ciebie mówi.
autor: blastboy1008
2011-02-15, 00:29
Forum: Instalacja systemu / uaktualnienia
Temat: Blad kde po aktualizacji
Odpowiedzi: 8
Odsłony: 3540

Re: Blad kde po aktualizacji

Carpath , skoro instalator wyrzuca ci błąd że nie masz kompilatora gcc to (z autopsji) powinno też być info że powinieneś mieć kernel kompilowany pod wersją gcc którą posiadasz. Bodajże niecały tydzień temu w currencie pojawiło się nowe gcc i xorg, przekompiluj jajko, zapodaj lilo, restart i stery ...
autor: blastboy1008
2011-01-28, 20:49
Forum: Pozostałe problemy
Temat: qt 4.7.1 qdbus
Odpowiedzi: 2
Odsłony: 1419

Re: qt 4.7.1 qdbus

marco70 , ani make && make install ani slackbuild nie pomógł. Jedyne co dostałem w spadku to "qdbusxml2perl". Samego qdbusa jak nie było tak nie ma. Instalacja z grep dbus: cd src/dbus/ && make -f Makefile install make[1]: Entering directory `/home/zakonnik/programy/kde4.6/deps/qt/qt-kde-qt/src/dbu...
autor: blastboy1008
2011-01-25, 22:34
Forum: Pozostałe problemy
Temat: qt 4.7.1 qdbus
Odpowiedzi: 2
Odsłony: 1419

qt 4.7.1 qdbus

Kompiluję qt 4.7.1 niby wszystko jest ok: ./configure --prefix=/usr --libdir=/usr/lib64 -nomake demos -nomake examples -nomake doc -no-accessibility -no-qt3support -qt-gif -dbus (...) QtDBus Module .......... yes (run-time) (...) Finding project files. Please wait... Reading /home/zakonnik/programy/...