Znaleziono 12 wyników

autor: naglfar
2007-08-06, 10:55
Forum: Środowisko graficzne
Temat: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)
Odpowiedzi: 10
Odsłony: 4198

Re: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)

Może zastosować "be" program nvidia-settings i zobaczyć co się będzie działo ? Pozdrawiam jacol Mam przecież ATI. :sad: Znalazłem tu jakiś amdcccle czyli ATI Catalyst Config Center, ale nie włącza mi się to. [ Dodano : 2007-08-06, 18:20 ] Znalazłem wratości odświeżania dla mojego monitora, ale nigd...
autor: naglfar
2007-08-06, 09:00
Forum: Środowisko graficzne
Temat: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)
Odpowiedzi: 10
Odsłony: 4198

Re: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)

S-p-y, niestety nie pomogło. Doszedłem do tego: zależnie od tego, jakie podam wartości HorizSync i VertRefresh , tworzona jest lista rozdzielczości, które wydoli monitor. Z XFCE mogę je przeglądać, są to: 1920x1080, 1600x1200, 1280x1024 i mniejsze. Od ustawionego modeline i rozdzielczości w screen z...
autor: naglfar
2007-08-05, 19:41
Forum: Środowisko graficzne
Temat: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)
Odpowiedzi: 10
Odsłony: 4198

Re: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)

Niestety do Radonow X*** jest tylko fglrx. No i nowe avivo, ale jeszcze we wczesnym stadium rozwoju. Ale zrobiłem jakiś postęp. :-) Wypróbowałem kilka utawień xorg.conf z różnych zagraniczych for linuksowych i doszedłem do tego, ze mam rozdzielczość 1440x900, ale pulpit ciągle wychodzi poza ekran, m...
autor: naglfar
2007-08-05, 18:21
Forum: Środowisko graficzne
Temat: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)
Odpowiedzi: 10
Odsłony: 4198

Re: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)

Sprawdziłem wszystkie 3 opcje - bez elfektu.

Mam monitor LCD, zakresy odświeżań wpisałem "na pałę", byle by wartości dla 1440x900@60 się w nich mieściły. Mylę się, że nie ma to żadnego znaczenia?
autor: naglfar
2007-08-05, 18:15
Forum: Środowisko graficzne
Temat: Fluxbox - dla roota działa, dla userów nie
Odpowiedzi: 6
Odsłony: 841

Re: Fluxbox - dla roota działa, dla userów nie

Nie wiem dlaczego (jak pisałem włączenie KDE pomogło =o), ale już mi to działa. Nie mam więc już jak sprawdzić czy to coś da. :-)
autor: naglfar
2007-08-05, 17:54
Forum: Środowisko graficzne
Temat: Fluxbox - dla roota działa, dla userów nie
Odpowiedzi: 6
Odsłony: 841

Re: Fluxbox - dla roota działa, dla userów nie

Zrobiłem błąd w pierwszej linijce. Chodziło o /usr/bin/fluxbox. To domyślny wpis robiony przy instalacji Slackware 12.

Nie znalazłem u mnie pliku ~/.xsession.
autor: naglfar
2007-08-05, 17:15
Forum: Slackware Advocacy
Temat: Wasz pierwszy linux...
Odpowiedzi: 208
Odsłony: 145800

Re: Wasz pierwszy linux...

Ubuntu. Po tym jak okazalo sie, ze przez niedoczytanie licencji moj Windows XP Home OEM przestal dzialac. :] Dlugo przed tym byly jeszcze nieudane podejscia do SUSE i Fedory.
autor: naglfar
2007-08-05, 17:07
Forum: Środowisko graficzne
Temat: Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)
Odpowiedzi: 10
Odsłony: 4198

Rozdzielczosc 1440x900 (ATI Radeon X1300 fglrx)

Mam ATI Radeona X1300, sterowniki fglrx, monitor LCD o rozdziczlosci 1440x900, Slackware 12.0. Ustawialem w xorg.conf rozne rozdzielczosci, ale ciagle maksmalna wyswietlana rozdzielczosc to 1280x1024. Dopisalem sobie modeline jak polecil mi _Rafal_, gdy w Modes zostawie tylko tryb "1440x900_60.00", ...
autor: naglfar
2007-08-05, 15:34
Forum: Środowisko graficzne
Temat: Rozdzielczość 1680x1050 w Slackware12 na NVidia FX5200?
Odpowiedzi: 24
Odsłony: 7033

Re: Rozdzielczość 1680x1050 w Slackware12 na NVidia FX5200?

Mam ten sam problem zj rozdzielczoscia "1440x900" dla monitora LCD o tej rozdzielczosci. Mam ATI Radeona X1300, z najnowszymi sterownika fglrx. Probowalem robic z xorg.conf wszystkie rzeczy wspomniane w tym temacie i nic to nie daje. Najwyzsza rozdzielczosc jaka sie ustawia to "1280x1024". Jesli poz...
autor: naglfar
2007-08-05, 12:55
Forum: Środowisko graficzne
Temat: Fluxbox - dla roota działa, dla userów nie
Odpowiedzi: 6
Odsłony: 841

Re: Fluxbox - dla roota działa, dla userów nie

Nie miałem tego pliku. Skopiowałem go od roota, następnie próbowałem wpisów: exec /usr/share/bin/fluxbox exec ~/.fluxbox/startup exec fluxbox i dalej to samo. Znalazlem na forum miej wiecej podobny problem, ktorego rozwiazaniem bylo uzycie komendy xhost +localhost . Uzywalem jej z obu kont (root i u...
autor: naglfar
2007-08-05, 11:19
Forum: Środowisko graficzne
Temat: Fluxbox - dla roota działa, dla userów nie
Odpowiedzi: 6
Odsłony: 841

Fluxbox - dla roota działa, dla userów nie

Po instalacji Slackware 12 dodałem usera. Gdy wpisuję z roota startx fluxbox się włącza, gdy wpisuję tą komendę z usera, widzę tyko czarny ekran i kusor w kształcie krzyżyka. Po przejściu do konsoli, widać tam wyskakujące ciąglę błędy: AUDIT: <data> 3429 X: client 1 rejected from local lost (uid 23)...
autor: naglfar
2007-01-17, 23:44
Forum: Propozycje do FAQ
Temat: intalacja sterowników ATI
Odpowiedzi: 50
Odsłony: 79567

Re: intalacja sterowników ATI

Kilka dni temu zainstalowałem Slackware 11, konfiguruję sobie powoli system, ale w starciu z ATI poległem. Przeszukałem forum, zapytałem google i nic... Więc piszę tu. :neutral: Mam krenela 2.6.18, ustawiłem te kilka opcji, skompilowałem go na nowo, zainstalowałem sterowniki ATI dla mojego Radeona X...