Znaleziono 473 wyniki

autor: Sheytan
2009-10-24, 21:10
Forum: Rozrywka / multimedia
Temat: Amarok 2.2 brak last.fm srobbling
Odpowiedzi: 5
Odsłony: 2444

Re: Amarok 2.2 brak last.fm srobbling

usun katalog 'build' amaroka, albo CMakeCache.txt
autor: Sheytan
2009-10-24, 14:03
Forum: Rozrywka / multimedia
Temat: Amarok 2.2 brak last.fm srobbling
Odpowiedzi: 5
Odsłony: 2444

Re: Amarok 2.2 brak last.fm srobbling

anath0r pisze:...mysql-embedded a z kolei mysql-embedded z paczki wyrzuca cos...
Programów z paczek się nie kompiluje. Mysql-embedded można znaleźć tutaj

W sumnie, to nie wiem czemu oficjalna(?) paczka nie ma supportu dla last.fm. :(
autor: Sheytan
2009-10-22, 21:54
Forum: Rozrywka / multimedia
Temat: Amarok 2.2 brak last.fm srobbling
Odpowiedzi: 5
Odsłony: 2444

Re: Amarok 2.2 brak last.fm srobbling

Jeżeli kompilowałeś Amarok sam, zrób to jeszcze raz, tylko przed zainstaluj liblastfm. Jeżeli nie, zainstaluj tę bibliotekę. Jeżeli nie zadziała, to odinstaluj pakiet z amarokiem i skompiluj sam.
autor: Sheytan
2009-10-11, 08:26
Forum: Środowisko graficzne
Temat: Konfiguracja (pulpit-pasek-menu) jest ale jakby jej nie było
Odpowiedzi: 6
Odsłony: 2003

Re: Konfiguracja (pulpit-pasek-menu) jest ale jakby jej nie było

Jeżeli są pakiety dla Slacka już, to polecam przede wszystkim update KDE do 4.3.2. Tam takie rzeczy, jak wstrzymanie composite się nie zdarzają. U mnie na 4.2.x też się to często działo. Jeżeli chodzi o konfiguracje, to może podczas wyłączania komputera (reboot, telinit 0,6, inne), a nie z poziomu s...
autor: Sheytan
2009-09-13, 15:56
Forum: Problemy ze sprzętem
Temat: k3b
Odpowiedzi: 13
Odsłony: 2151

Re: k3b

Skoro nie używasz KDE4, to dla mnie nie ma różnicy :) Poza tym, tamten z KDE4 jest w wersji aplha dopiero chyba ;)
autor: Sheytan
2009-09-13, 14:39
Forum: Problemy ze sprzętem
Temat: k3b
Odpowiedzi: 13
Odsłony: 2151

Re: k3b

No i gitarka :)
autor: Sheytan
2009-09-13, 11:26
Forum: Problemy ze sprzętem
Temat: k3b
Odpowiedzi: 13
Odsłony: 2151

Re: k3b

spróbuj
autor: Sheytan
2009-09-12, 12:00
Forum: Problemy ze sprzętem
Temat: k3b
Odpowiedzi: 13
Odsłony: 2151

Re: k3b

Hmmm, to może w samym k3b jest ten moduł. w tym starszym właśnie tak było, w tym nowym przenieśli do systemsettings. Ale skoro nie uzywasz samego KDE, to może weź sobie wersję z KDE3x?
autor: Sheytan
2009-09-12, 09:50
Forum: Problemy ze sprzętem
Temat: k3b
Odpowiedzi: 13
Odsłony: 2151

Re: k3b

Wejdź w SystemSettings i zobacz czy masz w zakładce zaawansowane moduł ustawiania praw dla K3B. Jeśli tak, bo wejdź tam. Dalej sobie chyba poradzisz. :)
autor: Sheytan
2009-08-31, 09:10
Forum: Środowisko graficzne
Temat: [Rozw.]Nowy Amarok i problemy
Odpowiedzi: 3
Odsłony: 1204

Re: [Rozw.]Nowy Amarok i problemy

Z tego co wiem, to Amarok został skompilowany bez obsługi skryptów. Do tego potrzeba chyba jakiś zależności. Poszukaj :)
autor: Sheytan
2009-07-23, 08:49
Forum: Propozycje do FAQ
Temat: Kompilujemy KDE4 (svn)
Odpowiedzi: 21
Odsłony: 17259

Re: Kompilujemy KDE4 (svn)

Mój katalog ze źródła+skompilowane pliki zajmuje nieco ponad 11GB.
autor: Sheytan
2009-06-28, 17:34
Forum: Środowisko graficzne
Temat: sudo i KDE4
Odpowiedzi: 12
Odsłony: 2105

Re: sudo i KDE4

Oł. Pamiętam jeszcz za czasów KDE3 działało bez problemów. (Cieszyłem się jak dziecko, gdy wyczaiłem ten ficzer :D). W KDE4 też od ręki działało.
autor: Sheytan
2009-06-28, 16:44
Forum: Środowisko graficzne
Temat: sudo i KDE4
Odpowiedzi: 12
Odsłony: 2105

Re: sudo i KDE4

Outlaw, alt+f2, kdesu polecenie. Działa z kde3 i 4. A co do GSlapta, to ja zawsze miałem tak, jak napisał darjerz. Klikasz na ikonę i tylko o hasło prosi.
autor: Sheytan
2009-06-24, 20:29
Forum: Chat / Hyde Park
Temat: Z ext3 na ext4?
Odpowiedzi: 14
Odsłony: 2655

Re: Z ext3 na ext4?

Ja aż takich w szybkości zmian nie zauważam. Mam Slackware z ext4, ale nie używam na co dzień. Natomiast Kubuntu owszem, też z ext4. Wczoraj 3, a dzisiaj już 2 razy mi prąd wyłączyli (tragedia :/) i nie ma problemów z ponownym uruchomieniem.
autor: Sheytan
2009-06-20, 22:52
Forum: Chat / Hyde Park
Temat: slackware 64 -czy działają programy 32 bitowe,aktualizacja
Odpowiedzi: 3
Odsłony: 1556

Re: slackware 64 -czy działają programy 32 bitowe,aktualizacja

ad1. Nie, albo nie wszystkie.
ad2. Tak, jak Dienet napisał, Slapt, ale nie ma opcji ustawienia aktualizacji co jakiś czas.