Znaleziono 53 wyniki

autor: tomjas
2014-03-11, 06:02
Forum: Problemy ze sprzętem
Temat: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167
Odpowiedzi: 12
Odsłony: 17760

Re: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167

Witam. Nie ode mnie bo nie sprzedawałem:) A teraz powracam do tematu, bo kupiłem całkiem nowego kompa (znaczy płyta, procek i ram) i zainstalowałem na nim slackware64 w wersji current. I teraz - tuner jak nie działał tak nie działa. Dodatkowo średnio co drugie uruchomienie z podłączonym tunerem mam ...
autor: tomjas
2013-08-16, 07:01
Forum: Problemy ze sprzętem
Temat: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167
Odpowiedzi: 12
Odsłony: 17760

Re: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167

Tak jak już temat jest zamknięty, to ja się zapytam jaki tuner najlepiej kupić dla Linuksa? Chyba bym zainwestował w coś na usb lub pcmcia. Może ktoś coś polecić dobrego, co będzie grało z Nvidią NVS 140M stery: 319.17? Cału problem leży w obsłudze tunera przez kernel. Więc jeśli stery Ci się insta...
autor: tomjas
2013-08-14, 14:27
Forum: Problemy ze sprzętem
Temat: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167
Odpowiedzi: 12
Odsłony: 17760

Re: Nie działa tuner DVB-T Media Tech mt4167

Witam ponownie. Zamykam wątek (nierozwiązany). Zainstalowałem tymczasowo Debiana na drugim dysku z jajkiem 3.9. Drivery do mojej starej grafiki w repo były spatchowane do tego kernela (da się? da się!), więc udało się je zainstalować. W tej wersji kernela widocznie są poprawione stery do tego tunera...
autor: tomjas
2013-08-11, 13:17
Forum: Problemy ze sprzętem
Temat: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167
Odpowiedzi: 12
Odsłony: 17760

Re: Nie działa tuner DVB-T Media Tech mt4167

Może musisz podać jakiś parametr przy ładowaniu modułu ... Na pewno masz dobry firmware ?? Zobacz tutaj http://www.linuxtv.org/wiki/index.php/ITE_IT9135 może znajdziesz coś pomocnego. Dzięki - od tej strony zacząłem :) Firmware na pewno dobry - przygotowany wg opisu z powyższego linku. Próbowałem ł...
autor: tomjas
2013-07-27, 18:54
Forum: Problemy ze sprzętem
Temat: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167
Odpowiedzi: 12
Odsłony: 17760

Re: Nie działa tuner DVB-T Media Tech mt4167

skompilowałem kernel 3.3.8 (nowszego nie mogę, bo nie zainstalują mi się drivery nvidii 96.43.23) może robię offtop, ale po co Tobie sterowniki Nvidia w tej dokładnie wersji ? Ponieważ nie ma nowszej, a moja leciwa karta (GeForce 440 MX) obsługiwana jest tylko przez linię 96.43.xx Na razie nie mam ...
autor: tomjas
2013-07-27, 14:25
Forum: Problemy ze sprzętem
Temat: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167
Odpowiedzi: 12
Odsłony: 17760

Re: Nie działa tuner DVB-T Media Tech mt4167

No więc zrobiłem tak: 1. skompilowałem kernel 3.3.8 (nowszego nie mogę, bo nie zainstalują mi się drivery nvidii 96.43.23) 2. w /etc/udev/scripts/ dodałem plik dvb.sh o zawartości: #!/bin/sh /bin/echo $1 | /bin/sed -e 's,dvb\([0-9]\)\.\([^0-9]*\)\([0-9]\),dvb/adapter\1/\2\3,' 3. w /etc/udev/rules.d/...
autor: tomjas
2013-07-24, 18:08
Forum: Problemy ze sprzętem
Temat: [Rozw.] Nie działa tuner DVB-T Media Tech mt4167
Odpowiedzi: 12
Odsłony: 17760

[Rozw.] Nie działa tuner DVB-T Media Tech mt4167

Witam wszystkich. Podłączyłem tuner DVB-t Media Tech mt4167 na chipsecie it9135. Zainstalowałem firmware wg tego opisu: http://dymitron.ugu.pl/?p=145 Dmesg daje taki wynik: [ 169.588176] usbcore: registered new interface driver it913x [ 190.600028] usb 1-8: new high-speed USB device number 2 using e...
autor: tomjas
2012-03-05, 15:06
Forum: Środowisko graficzne
Temat: Zepsuł się widok pulpitu
Odpowiedzi: 4
Odsłony: 15945

Re: Zepsuł się widok pulpitu

Dzięki za odzew ale to chyba nie to. Rozdzielczość mam 1024x768 i taka jest w ustawieniach. Poza tym gdyby był problem z rozdzielczością i wymiarami pulpitu to chyba przy przesuwaniu suwakiem przesuwałyby się również aplety pulpitu i tapeta? Tak czy inaczej doraźnie radzę sobie klikając na "Ust...
autor: tomjas
2012-03-05, 13:37
Forum: Środowisko graficzne
Temat: Zepsuł się widok pulpitu
Odpowiedzi: 4
Odsłony: 15945

Zepsuł się widok pulpitu

Witam. Po ostatniej aktualizacji do slackware-current zepsuł mi się widok pulpitu - a właściwie włączyła się jakaś opcja i za diabła nie mogę jej znaleźć. Po każdym uruchomieniu Xów pulpit wygląda mniej więcej tak: http://imageshack.us/photo/my-images/443/pulpitpu.jpg/ mam na myśli ten pasek przewij...
autor: tomjas
2012-02-13, 19:33
Forum: Środowisko graficzne
Temat: Wyłączanie systemu z crona
Odpowiedzi: 8
Odsłony: 6195

Re: Wyłączanie systemu z crona

Rozumiem.
Ja jednak wolałbym poznać polecenie zamykające system spod KDE.
autor: tomjas
2012-02-13, 15:10
Forum: Środowisko graficzne
Temat: Wyłączanie systemu z crona
Odpowiedzi: 8
Odsłony: 6195

Re: Wyłączanie systemu z crona

Witam. Sorry, że nie odzywałem się tak długo, ale musiałem wyjechać. Tak czy inaczej odpowiadam - właśnie teraz używam "poweroff" a konkretnie "halt" (poweroff to link do halt). Problem w tym, że tak zamknięte KDE nie zapamiętuje ostatnio uruchomionych programów, ustawień, itp. P...
autor: tomjas
2012-02-10, 11:41
Forum: Środowisko graficzne
Temat: Wyłączanie systemu z crona
Odpowiedzi: 8
Odsłony: 6195

Wyłączanie systemu z crona

Witam. Wyszperałem w necie, że ładne zamykanie systemu z KDE z linii poleceń może wyglądać tak: /usr/bin/qdbus org.kde.ksmserver /KSMServer logout 0 2 2 i ok - z linii poleceń działa. Ale jak dodam to do crona, to system się nie wyłącza, a w logach crona mam: exit status 1 from user tomek /usr/bin/q...
autor: tomjas
2012-02-04, 16:28
Forum: Serwery i sieci
Temat: [Rozw.] mod_rewrite nie działa
Odpowiedzi: 8
Odsłony: 1943

Re: mod_rewrite nie działa

Zwracam honor - teraz działa!
autor: tomjas
2012-02-04, 13:43
Forum: Serwery i sieci
Temat: [Rozw.] mod_rewrite nie działa
Odpowiedzi: 8
Odsłony: 1943

Re: mod_rewrite nie działa

Czy są jakieś podstawy tego czy tak piszesz metodą prób i błędów? Przecież katalogiem ze stroną nie jest "~/tomek" tylko "/home/tomek/public_html" - co zresztą jest napisane w pierwszym poście w konfiguracji httpd.
autor: tomjas
2012-02-04, 13:12
Forum: Serwery i sieci
Temat: [Rozw.] mod_rewrite nie działa
Odpowiedzi: 8
Odsłony: 1943

Re: mod_rewrite nie działa

Oczywiście - inaczej nie zawracałbym głowy.