Znaleziono 30 wyników

autor: Trivelt
2009-11-28, 11:28
Forum: Rozrywka / multimedia
Temat: Sound Juicer
Odpowiedzi: 1
Odsłony: 1231

Sound Juicer

Witam.
Podczas próby zainstalowania Sound Juicer ciągle napotykam problem z brakiem jakiejś biblioteki. Do tej pory wszystkie udało mi się znaleźć i doinstalować, oprócz jednej: libgio-2.0.so.0. Wie ktoś gdzie to coś się znajduje? Proszę o pomoc w tej sprawie.

Pozdrawiam
Trivelt
autor: Trivelt
2008-12-21, 14:59
Forum: Pozostałe problemy
Temat: Pisg po polsku
Odpowiedzi: 0
Odsłony: 679

Pisg po polsku

Witam, Niedawno zainstalowałem sobie pisg (perlowy skrypt do statystyk IRC). Domyślnie jest on w języku angielskim, jednak zawiera plik lang.txt z wersjami w różnych językach w tym także w polskim (UTF-8). Gdy jednak w pisg.cfg ustawiam <set lang="PL"> pojawia się następujący błąd: [trivelt@darkstar...
autor: Trivelt
2008-11-14, 20:50
Forum: Rozrywka / multimedia
Temat: Pidgin - problem z Music Messaging
Odpowiedzi: 2
Odsłony: 1756

Re: Pidgin - problem z Music Messaging

Tak samo:

Kod: Zaznacz cały

maciej@darkstar:~/inne$ ps -A | grep dbus
 2803 ?        00:00:00 dbus-daemon
 3026 ?        00:00:00 dbus-launch
 3027 ?        00:00:00 dbus-daemon
 3971 ?        00:00:00 dbus-daemon
 3980 ?        00:00:00 dbus-daemon
autor: Trivelt
2008-11-14, 20:21
Forum: Rozrywka / multimedia
Temat: Pidgin - problem z Music Messaging
Odpowiedzi: 2
Odsłony: 1756

Pidgin - problem z Music Messaging

Witam, Przy próbie włączenia wtyczki Music Messaging w Pidginie pojawia się komunikat: Purple's D-BUS server is not running for the reason listed below Failed to get connection: Failed to execute dbus-launch to autolaunch D-Bus session Inne informacje: maciej@darkstar:~/inne$ pkglist | grep dbus dbu...
autor: Trivelt
2008-10-08, 12:48
Forum: Środowisko graficzne
Temat: [Rozw.] Konqueror - brak paska adresu
Odpowiedzi: 6
Odsłony: 1330

Re: [Rozw.] Konqueror - brak paska adresu

Problem udało mi się rozwiązać już wcześniej usuwając/zmieniając nazwę katalogu ~/.kde. Po zalogowaniu się na innego użytkownika wszystko byłoby więc w porządku, ciekaw jestem jednak jakie pliki wystarczyło usunąć w celu rozwiązania tego kłopotu.
autor: Trivelt
2008-10-04, 20:55
Forum: Środowisko graficzne
Temat: [Rozw.] Konqueror - brak paska adresu
Odpowiedzi: 6
Odsłony: 1330

Re: [Rozw.] Konqueror - brak paska adresu

Usunąłem wszystkie wymienione przeze mnie wyżej pliki, niestety po reboocie nadal to samo, tzn mój konqueror wygląda tak: http://img216.imageshack.us/img216/2239/konquerorerror1lv1.th.png http://img216.imageshack.us/images/thpix.gif Szczerze mówiąc trochę zależy mi na innych ustawieniach KDE, więc ż...
autor: Trivelt
2008-10-04, 11:47
Forum: Środowisko graficzne
Temat: [Rozw.] Konqueror - brak paska adresu
Odpowiedzi: 6
Odsłony: 1330

Re: [Rozw.] Konqueror - brak paska adresu

Tyle, że wcześniej korzystałem z KDE 4.1, teraz natomiast używam KDE 3.5.9. Jakie konkretnie pliki usunąć z ~/.kde? W ~/.kde/share/apps/konqueror jest jedynie konq_history (z rzeczy zaczynających się na konq). W ~/.kde/share/config jest konq_history konqiconviewrc konqsidebartng.rc konquerorrc Te 5 ...
autor: Trivelt
2008-10-03, 19:51
Forum: Środowisko graficzne
Temat: [Rozw.] Konqueror - brak paska adresu
Odpowiedzi: 6
Odsłony: 1330

[Rozw.] Konqueror - brak paska adresu

Witam, Po reinstalacji Slacka (12.10 ze środowiskiem 3.5.9) okazało się, że w Konquerorze brakuje paska adresu. Nie mam pojęcia jak go przywrócić (w ustawienia->paski narzędzi go nie mam). Dodatkowo, menu Konquerora jest bardzo ubogie. Jest tam jedynie "Ustawienia", "Edycja", "Widok" oraz "Narzędzia...
autor: Trivelt
2008-10-03, 14:04
Forum: Środowisko graficzne
Temat: Problem z KDE 4.1
Odpowiedzi: 3
Odsłony: 988

Re: Problem z KDE 4.1

Tak jak pisze Sheytan, nie usunąłeś prawdopodobnie KDE 3. Najlepiej skorzystaj ze skryptu który usuwa wszelkie pozostałości po KDE3. ftp://ftp.slackware.com/pub/slackware/s ... ve-kde3.sh Zapisz ten plik, nadaj mu odpowiednie uprawnienia i wykonaj z telinit 3.
autor: Trivelt
2008-10-02, 15:27
Forum: Środowisko graficzne
Temat: KDE 4 nie uruchamia się
Odpowiedzi: 5
Odsłony: 1234

Re: KDE 4 nie uruchamia się

Nie, wszystkie efekty pulpitu mam wylaczane - kiedys uzywalem Beryla, ale uznalem to teraz za zbedne. Nie wprowadzalem zadnych modyfikacji, po prostu po resecie kdm sie nie pojawia i tyle. 0o
autor: Trivelt
2008-10-02, 15:13
Forum: Środowisko graficzne
Temat: KDE 4 nie uruchamia się
Odpowiedzi: 5
Odsłony: 1234

Re: KDE 4 nie uruchamia się

@ulises: grep EE /mnt/slack/var/log/Xorg.0.log (WW) warning, (EE) error, (NI) not implemented, (??) unknown. (II) Loading extension MIT-SCREEN-SAVER Caly Xorg.0.log: http://rafb.net/p/lpl5Yr80.html @Sheytan: stery NVIDI ktorych uzywam dzialaja u mnie mniej wiecej od okolo pol roku, wiec czy mozliwe ...
autor: Trivelt
2008-10-02, 05:58
Forum: Środowisko graficzne
Temat: KDE 4 nie uruchamia się
Odpowiedzi: 5
Odsłony: 1234

KDE 4 nie uruchamia się

Witam, Po wczorajszym wyłączeniu komputera próbując dzisiaj włączyć system slackware napotykam pewien problem związany ze środowiskiem KDe 4.1 które posiadam zainstalowane. Mianowicie, po bootowaniu systemu pojawia się już logo NVIDI (mam bowiem zainstalowane sterowniki tej firmy) i już już prawie p...
autor: Trivelt
2008-08-15, 09:10
Forum: Środowisko graficzne
Temat: Pierwsze problemy z KDE 4.1
Odpowiedzi: 8
Odsłony: 2005

Re: Pierwsze problemy z KDE 4.1

ok, usunąłem wszystkie pozostałości po trójce i czwórka jako tako chodzi. Zauważyłem jednak, iż pod PrintScreenem nie znajduje się już standardowy program do robienia zrzutów 0o. Działa jedynie ctrl+print i alt+print które zapisują zrzuty ekranów do schowka. Wie ktoś jak zbindować Program do zrzutów...
autor: Trivelt
2008-08-14, 17:17
Forum: Środowisko graficzne
Temat: Pierwsze problemy z KDE 4.1
Odpowiedzi: 8
Odsłony: 2005

Pierwsze problemy z KDE 4.1

Witam, Jako ze KDE 4.1 pojawilo sie w galezi Current sciagnalem i zainstalowalem wszystkie paczki tegoz srodowiska. Po reboocie systemu okazalo sie, ze pomimo iz nic nie nadpisywalem, KDE 4.1 stalo sie srodowiskiem domyslnym (w systemie nadal sa pakiety 3.5.9) [myslalem, ze bedzie trzeba cos zmienia...
autor: Trivelt
2008-05-22, 15:21
Forum: Rozrywka / multimedia
Temat: OpenTTD
Odpowiedzi: 2
Odsłony: 1827

OpenTTD

Witam, Niedawno postanowiłem zagrać sobie w OpenTTD (nigdy wczesniej z niej nie korzystalem). Zainstalowałem odpowiedni pakiet, przy próbie uruchomienia pojawia się jednak taki oto komunikat: trivelt@darkstar:~/Desktop$ openttd Your 'sample.cat' file is corrupted or missing! Error: Cannot open file ...