Znaleziono 10 wyników

autor: vild3r
2009-11-13, 18:51
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

Pajaczek, tu akurat nie masz racji, domyślnie jest 1500, zmieniłem mtu na 1492 tak jak napisał webster i działa :)
autor: vild3r
2009-11-13, 16:40
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

Okazuje się, że prawdopodobnie należy zmienić mtu na 1492 w przypadku Neti. W jaki sposób tego dokonać?
autor: vild3r
2009-11-12, 19:52
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

Więc co dalej robimy z tym fantem? :?
autor: vild3r
2009-11-12, 19:44
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

Dobra, jeszcze inaczej, ale aż nie wierze :)) Daj telnet google.pl 80 kiedy pojawi się Escape character is '^]'. , Wklep cokolwiek z klawiatury i naciśnij enter :) Pojawił się kod html ? Pojawił się... o czym to świadczy? [ Dodano : 2009-11-12, 19:45 ] syriusz to muszę od nowa zainstalować Slack'a ...
autor: vild3r
2009-11-12, 19:01
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

webster pisze:Pozostaje jedna rzecz :)jak pingi ida, to Zrob prosze

Kod: Zaznacz cały

telnet wp.pl 80
I Napisz czy sie pojawiła taka linia: Escape character is '^]'.
Zrobiłem i wyświetla się to co napisałeś.
autor: vild3r
2009-11-12, 17:21
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

a podsumowujac to, co chcialem napisac (a czesciowo pojawilo sie we wczesniejszych postach kolegow) - prosze odpowiedz na kilka pytan: - piszesz, ze pingi dzialaja. czy wszystkie (zarowno te pingowane po nazwie, jak i po adresie ip)? - wpisz w przegladarke zamiast onet.pl http://213.180.146.27 i zo...
autor: vild3r
2009-11-10, 21:18
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

Owszem, jest to ten sam komputer, na jednej partycji mam Windows'a XP prof, a na drugiej Linux'a Slackware 13. Sprawdziłem zawartość pliku resolv.conf: # Generated by dhcpcd for interface eth0 search nameserver 192.168.1.100 Przed wpisaniem dhcpcd eth0 w konsoli mam taką samą zawartość tego pliku ja...
autor: vild3r
2009-11-10, 20:54
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

Tzn że zamiast: ifconfig eth0 192.168.1.103 netmask 255.255.255.0 up route add default gw 192.168.1.100 echo "nameserver 192.168.1.100" > /etc/resolv.conf mam ustawić np tak: ifconfig eth0 153.19.250.103 netmask 255.255.255.0 up route add default gw 153.19.250.100 echo "nameserver 153.19.250.100" > ...
autor: vild3r
2009-11-10, 20:29
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

Re: [Rozw]Problem z netem - Netia

No więc sprawa ma się tak: Sprawdziłem i pingowanie działa bez zarzutu. Problem pojawia się wówczas gdy odpalam przeglądarkę np: Firefox'a i chcę wejść na stronę inną niż google (google jak już mówiłem działa z wyszukiwaniem), wówczas wpisując onet.pl mam oczekiwanie na onet.pl... i nic się nie dzie...
autor: vild3r
2009-11-04, 23:03
Forum: Serwery i sieci
Temat: [Rozw]Problem z netem - Netia
Odpowiedzi: 26
Odsłony: 2392

[Rozw]Problem z netem - Netia

Otóż po zainstalowaniu Slack'a 13 próbuję skonfigurować internet i jak do tej pory nie bardzo mi to wychodzi. Problem polega na tym, że dając internet poprzez dhcpcd -eth0 albo długo podpina, albo się wiesza i reset. Po czym gdy już podepnie to działa tylko google. Może trzeba na stałe skonfigurować...