Znaleziono 18 wyników

autor: lew
2013-10-17, 14:54
Forum: Serwery i sieci
Temat: [Rozw.] apache mod_ssl SSL_get_servername
Odpowiedzi: 2
Odsłony: 1961

Re: apache mod_ssl SSL_get_servername

Rzeczywiście aktualizacja OpenSSL pomogła. Dzięki.
autor: lew
2013-10-15, 08:21
Forum: Serwery i sieci
Temat: [Rozw.] Serwer PPTP, nie można się połączyć
Odpowiedzi: 2
Odsłony: 2728

Re: Serwer PPTP, nie można się połączyć

Dzięki za odpowiedź. Walczyłem z tym długo, w końcu wkurzyłem się i zrestartowałem serwer i zaczęło działać :mrgreen:
autor: lew
2013-10-10, 14:37
Forum: Serwery i sieci
Temat: [Rozw.] Serwer PPTP, nie można się połączyć
Odpowiedzi: 2
Odsłony: 2728

[Rozw.] Serwer PPTP, nie można się połączyć

Próbuję zainstalować serwer PPTP. Podczas próby połączenia w /var/log/syslog mam: Oct 10 15:31:25 srv-sch-gw pppd[2478]: LCP: timeout sending Config-Requests Oct 10 15:31:25 srv-sch-gw pppd[2478]: tcflush failed: Bad file descriptor Oct 10 15:31:25 srv-sch-gw pptpd[2477]: GRE: read(fd=6,buffer=8058c...
autor: lew
2013-10-10, 14:22
Forum: Serwery i sieci
Temat: [Rozw.] apache mod_ssl SSL_get_servername
Odpowiedzi: 2
Odsłony: 1961

[Rozw.] apache mod_ssl SSL_get_servername

Mam problem z uruchomieniem mod_ssl na Apache 2.2.25 i Slackware 12.1.0. Podczas startu dostaję taki komunikat: httpd: Syntax error on line 101 of /etc/httpd/httpd.conf: Cannot load /usr/lib/httpd/modules/mod_ssl.so into server: /usr/lib/httpd/modules/mod_ssl.so: undefined symbol: SSL_get_servername...
autor: lew
2013-08-05, 14:48
Forum: Serwery i sieci
Temat: FreeRadius - zmienne w virtual host
Odpowiedzi: 0
Odsłony: 2257

FreeRadius - zmienne w virtual host

Mam problem z wyciągnięciem zmiennych w których przechowywane są Id sesji. Konfig wygląda w /etc/freeradius/sites-avaliable/default następująco: authorize { chap mschap sql update control { Auth-Type := `/etc/freeradius/bin/testradius '%{User-Name}' '%{Calling-Station-Id}' '%{NAS-IP-Address}' '%{rep...
autor: lew
2013-07-05, 10:39
Forum: Serwery i sieci
Temat: [Rozw.] Nie można uruchomić CPAN, invalid pointer
Odpowiedzi: 1
Odsłony: 1866

Re: Nie można uruchomić CPAN, invalid pointer

Pomogła dopiero reinstalacja PERLa.
autor: lew
2013-07-03, 09:14
Forum: Serwery i sieci
Temat: [Rozw.] Nie można uruchomić CPAN, invalid pointer
Odpowiedzi: 1
Odsłony: 1866

[Rozw.] Nie można uruchomić CPAN, invalid pointer

Właśnie zauważyłem, że na jednym z moich serwerów przestał działać CPAN. Po wpisaniu w konsoli polecenia cpan otrzymuje taki błąd: *** glibc detected *** /usr/bin/perl: free(): invalid pointer: 0xbfeb604c *** ======= Backtrace: ========= /lib/libc.so.6[0xb7d808c4] /lib/libc.so.6(cfree+0x90)[0xb7d843...
autor: lew
2011-09-14, 17:33
Forum: Rozrywka / multimedia
Temat: Gra Wesnoth. Kompilacja i boost headers
Odpowiedzi: 4
Odsłony: 16651

Re: Gra Wesnoth. Kompilacja i boost headers

Spróbowałem i mam to samo...
autor: lew
2011-09-13, 21:50
Forum: Rozrywka / multimedia
Temat: Gra Wesnoth. Kompilacja i boost headers
Odpowiedzi: 4
Odsłony: 16651

Gra Wesnoth. Kompilacja i boost headers

Próbuję zainstalować ze źródeł grę Wesnoth ( wersja 1.8.6 ) i kompilacja zatrzymuje się na takim czymś: checking for Boost headers version >= 1.35... no configure: error: Could not find Boost headers version >= 1.35 Mam w systemie zainstalowane boost-1.45.0-i486-1. whereis wskazuje na: boost: /usr/i...
autor: lew
2011-08-08, 17:08
Forum: Instalacja systemu / uaktualnienia
Temat: [Rozw.] LILO - przenoszenie dysku pomiędzy komputerami
Odpowiedzi: 5
Odsłony: 2789

Re: LILO - przenoszenie dysku pomiędzy komputerami

Wielkie dzięki wszystkim za pomoc - wszystko już działa. Należało jeszcze odpowiednio podmontować bo system uruchomił się w trybie tylko do odczytu. Pomogło coś takiego:

Kod: Zaznacz cały

mount -n -o remount -t ext2 /dev/sda3 /
. W /etc/fstab również miałęm sdb zamiast sda i to także, jak radził jacol, podmieniłem.
autor: lew
2011-08-05, 21:43
Forum: Instalacja systemu / uaktualnienia
Temat: [Rozw.] LILO - przenoszenie dysku pomiędzy komputerami
Odpowiedzi: 5
Odsłony: 2789

Re: LILO - przenoszenie dysku pomiędzy komputerami

Racja z tym /dev/sdb :)

Natomiast zwykłe zamienienie sdb na sda w lilo.conf nie działa - podczas wykonywania lilo -v wyskakuje błąd który mówi że nie można wykryć sda :(

Chyba że ktoś wie, jak zrobić podmianę aby system wykrywał sdb jako sdb :?:
autor: lew
2011-08-05, 19:25
Forum: Instalacja systemu / uaktualnienia
Temat: [Rozw.] LILO - przenoszenie dysku pomiędzy komputerami
Odpowiedzi: 5
Odsłony: 2789

[Rozw.] LILO - przenoszenie dysku pomiędzy komputerami

Sytuacja wygląda tak, że zainstalowałem Slacka na komputerze gdzie dysk był widoczny jako sdb. Dysk ma jednak pracować na innym komputerze gdzie jest widoczny jako sda... W dokumentacji lilo.conf wyczytałem, że można wykorzystać UUID. Wpisałem w lilo.conf: root = /dev/disk/by-uuid/id_tego_dysku - dz...
autor: lew
2011-07-01, 07:12
Forum: Programowanie
Temat: [Rozw.] perl + dialog yesno
Odpowiedzi: 3
Odsłony: 4361

Re: perl + dialog yesno

Z tym dlq to literówka przy przepisywaniu :oops: . Jednak myślałem że dialog zwróci mi 'coś' do tej zmiennej. W innej części programu mam:

Kod: Zaznacz cały

$ip = `dialog --stdout --colors --title "DNS" --inputbox "Podaj DNS" 10 50`;
i w zmiennej $ip mam to co zostało wpisane. Trochę to dziwne :-)
autor: lew
2011-06-30, 13:50
Forum: Instalacja systemu / uaktualnienia
Temat: [Rozw.] Skrypt odpowiadajacy za ustawienie strefy czasowej?
Odpowiedzi: 6
Odsłony: 2458

Re: Skrypt odpowiadajacy za ustawienie strefy czasowej?

Niestety nie, nie wiadomo jaki sprzęt będzie miał klient. I co jeszcze będzie chciał mieć na dysku...

W końcu znalazłem ten skrypt w paczce glibc...
autor: lew
2011-06-30, 13:48
Forum: Programowanie
Temat: [Rozw.] perl + dialog yesno
Odpowiedzi: 3
Odsłony: 4361

[Rozw.] perl + dialog yesno

Mam problem z poniższym kawałkiem kodu:

Kod: Zaznacz cały

my $dlg = `dialog --stdout --colors --yesno "To tylko test" 0 0`;
if ( $dlq ) {
print "yes";
}
Po wybraniu Yes nic się nie pokazuje. Jak można sprawdzić co zostało wybrane w dialogu?