Znaleziono 14 wyników

autor: adamek30
2014-01-15, 22:18
Forum: Rozrywka / multimedia
Temat: vlc i brak wsparcia dla mp4v - proszę o pomoc.
Odpowiedzi: 2
Odsłony: 11641

Re: vlc i brak wsparcia dla mp4v - proszę o pomoc.

Dzięki za pomoc.Zainstalowanie tej paczki z podanej przez Ciebie strony pomogło i wszystko teraz działa.Sopcast-player przy okazji też się naprawił tak jak przypuszczałem.A więc problem rozwiązany!
autor: adamek30
2014-01-15, 13:36
Forum: Rozrywka / multimedia
Temat: vlc i brak wsparcia dla mp4v - proszę o pomoc.
Odpowiedzi: 2
Odsłony: 11641

vlc i brak wsparcia dla mp4v - proszę o pomoc.

witam wszystkich. Zainstalowałem odtwarzacz vlc i pojawił się problem.Dźwięk jest ale nie ma obrazu.Gdy chcę uruchomić jakiś film to dostaje informację "VLC nie wspiera formatu audio lub wideo "mp4v". Niestety nie ma na to sposobu naprawy." Dźwięk filmu jest a obrazu brak. Doinstalowałem najnowsze k...
autor: adamek30
2012-11-22, 18:20
Forum: Problemy ze sprzętem
Temat: Slackware14 i problem z dyskiem.Proszę o pomoc
Odpowiedzi: 7
Odsłony: 6693

Re: Slackware14 i problem z dyskiem.Proszę o pomoc

w zasadzie to nic oki.Okazalo sie ze ten bad block jest na partycji windowsowej a nie na pierwszej linuksowej.Pomylily mi sie partycje.A instalator Slacka to wyczul przy montowaniu tych partycji.Ale ten problem rozwiaze smartem.Ewentualnie za jakis czas kupie nowy dysk i bbedzie po klopocie. Skoro j...
autor: adamek30
2012-11-20, 16:54
Forum: Problemy ze sprzętem
Temat: Slackware14 i problem z dyskiem.Proszę o pomoc
Odpowiedzi: 7
Odsłony: 6693

Re: Slackware14 i problem z dyskiem.Proszę o pomoc

Dzieki za odpowiedz, dysk ATA oczywiscie.Dodam ze wczesniej czegos takiego nie mialem, gdy instalowalem linuksa, wyskakiwaly informacje przy ladowaniu typu "not valid" czyli wszystko oki.Jesli fizyczne uszkodzenie to chyba tylko ze starosci (chyba ze kurz itp) podejrzewam bo nic z tym dyskiem nie ro...
autor: adamek30
2012-11-18, 19:31
Forum: Problemy ze sprzętem
Temat: Slackware14 i problem z dyskiem.Proszę o pomoc
Odpowiedzi: 7
Odsłony: 6693

Slackware14 i problem z dyskiem.Proszę o pomoc

Witam wszystkich.Zainstalowalem na swoim juz dosc starym 5-letnim sprzęcie Slacka14 i wyskoczyło mi troche błędów po uruchomieniu w czasie ładowania. Nov 12 18:03:59 ITB043 kernel: [ 8.984140] [drm:drm_edid_block_valid] *ERROR* EDID checksum is invalid, remainder is 254 Nov 12 18:03:59 ITB043 kernel...
autor: adamek30
2012-01-10, 15:04
Forum: Problemy ze sprzętem
Temat: Problem z usb i montowaniem aparatu cyfrowego.
Odpowiedzi: 9
Odsłony: 5124

Re: Problem z usb i montowaniem aparatu cyfrowego.

Dzieki za rady.Problem rozwiazany.Z usb mam wszystko oki bo pendrive wykrywa bez problemow, bez problemow tez kamerke internetowa.Wiec wina lezala bardziej po stronie aparatu.Sprobuje tez sposobu jacola z ta nakladka gphoto.Sory ze dopiero teraz odpisuje ale wczesniej musialem wyjechac i to nagle. D...
autor: adamek30
2011-12-08, 09:23
Forum: Problemy ze sprzętem
Temat: Problem z usb i montowaniem aparatu cyfrowego.
Odpowiedzi: 9
Odsłony: 5124

Re: Problem z usb i montowaniem aparatu cyfrowego.

problem prawie rozwiazany, moge wchodzic i przegladac pliki do aparatu wpisujac w konquerorze (tego menedzeru plikow uzywam na fluxboxie) adres "camera:/" chodzilo mi o to ze nie moglem znalezc tego "dysku SCSI" na ktorym jest aparat zeby pozniej do podmontowac do np /mnt/aparat itp.Nie znalazlem do...
autor: adamek30
2011-12-08, 00:43
Forum: Problemy ze sprzętem
Temat: Problem z usb i montowaniem aparatu cyfrowego.
Odpowiedzi: 9
Odsłony: 5124

Re: Problem z usb i montowaniem aparatu cyfrowego.

włączyłem i podlaczylem aparat i o to wynik: udevadm monitor monitor will print the received events for: UDEV - the event which udev sends out after rule processing KERNEL - the kernel uevent KERNEL[1323301197.151329] add /devices/pci0000:00/0000:00:02.1/usb1/1-1 (usb) KERNEL[1323301197.152462] add ...
autor: adamek30
2011-12-07, 18:50
Forum: Problemy ze sprzętem
Temat: Problem z usb i montowaniem aparatu cyfrowego.
Odpowiedzi: 9
Odsłony: 5124

Re: Problem z usb i montowaniem aparatu cyfrowego.

Dzieki dienet za odpowiedz.Wiem, ze nie zalezy od KDE, wkleilem dmesga z informacjami o usb, chodzi mi o to ze nie moge znalezc tego "dysku" USB,zeby pozniej uzyc do zamontowania, troche googlowalem na ten temat i powinno mi sie wyswietlic w dmesgach informacje o SCSI i ktory to ten "dysk" czy sda c...
autor: adamek30
2011-12-07, 15:12
Forum: Problemy ze sprzętem
Temat: [Rozw.] Problem z karta sieciowa (zintegrowana).
Odpowiedzi: 6
Odsłony: 3084

Re: Problem z karta sieciowa (zintegrowana).

problem odnosnie karty sieciowej rozwiazany dzięki!
autor: adamek30
2011-12-07, 15:03
Forum: Problemy ze sprzętem
Temat: Problem z usb i montowaniem aparatu cyfrowego.
Odpowiedzi: 9
Odsłony: 5124

Problem z usb i montowaniem aparatu cyfrowego.

Siemanko To znowu ja moze problem jest banalny ale ze zaczynam od nowa przygode z linuksem to prosze o wyrozumialosc.Zatem mam problem z usb, na KDE montuje bez problemu aparat podlaczony do usb,automatycznie i moge przeglac zdjecia i je przenosic,kopiowac itp.Przesiadlem sie na fluxboxa,i oczywisci...
autor: adamek30
2011-11-28, 16:10
Forum: Problemy ze sprzętem
Temat: [Rozw.] Problem z karta sieciowa (zintegrowana).
Odpowiedzi: 6
Odsłony: 3084

Re: Problem z karta sieciowa (zintegrowana).

dzieki!
Wlasnie zmienilem adres i dziala internet, mimo ze dalej w dmesg |grep wyskakuje ten sam invalid itp.Dziala do momentu restartu komputera.Wiesz moze w jaki sposob zapisac ten adres MACA na stale?
Zebym nie musial za kazdym razem robic up down karty sieciowej i wpisywac adres?
autor: adamek30
2011-11-28, 12:37
Forum: Problemy ze sprzętem
Temat: [Rozw.] Problem z karta sieciowa (zintegrowana).
Odpowiedzi: 6
Odsłony: 3084

Re: Problem z karta sieciowa (zintegrowana).

Juz sie robi: o to on: eth0 Link encap:Ethernet HWaddr 82:BD:65:05:C7:25 inet addr:192.168.30.154 Bcast:192.168.30.255 Mask:255.255.255.0 inet6 addr: fe80::80bd:65ff:fe05:c725/64 Scope:Link UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:3695 errors:0 dropped:64 overruns:0 frame:0 TX pac...
autor: adamek30
2011-11-27, 19:04
Forum: Problemy ze sprzętem
Temat: [Rozw.] Problem z karta sieciowa (zintegrowana).
Odpowiedzi: 6
Odsłony: 3084

[Rozw.] Problem z karta sieciowa (zintegrowana).

Mam problem z karta sieciowa na Slacku 13.37.Chodzi o to ze system ja nie widzi.Wydanie polecenia lspci nie pokazuje danych na temat karty sieciowej.Mam karte Nvidia nForce Networking Cotroller.Natomiast wydanie polecania ifconfig eth0 daje jakis dziwny adres MAC karty nie zgodny z tym co mam na win...