Znaleziono 338 wyników

autor: nikkou
2006-03-10, 17:13
Forum: Środowisko graficzne
Temat: Tło do splash screen
Odpowiedzi: 10
Odsłony: 1179

Re: Tło do splash screen

Ta linijka już jest w startkde. W 3.4< trzeba zmienić kolor na czarny, w 3.5> jest już to zrobione.
autor: nikkou
2006-03-10, 15:55
Forum: Środowisko graficzne
Temat: Tło do splash screen
Odpowiedzi: 10
Odsłony: 1179

Re: Tło do splash screen

W KDE 3.5 tło już jest defaultowo czarne. (Moja zasługa ^_^) natomiast w starszych musisz poszukać w startkde linijki, która zmenia kolor tła.
autor: nikkou
2006-03-10, 00:31
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

Nie. Mam tak jak napisałem z mojego fstaba. Ale ja używam 2.4 i może to daltego tak jest. Może ircomm się źle nazywa? Powinny być ircomm0 i ircomm1.
autor: nikkou
2006-03-09, 23:57
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

To ja już wymiękam. Bez zmacania sprawy nic już nie wymyślę :| Może dlatego, że nie używam 2.6 :]
Nic więcej ni wymyślę. Przykro mi :(
autor: nikkou
2006-03-09, 06:52
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

No jeśli mount milczy to naczy, że powinno być zamontowane. A do do odpowiedzi Lizarda, to powinno tak być :]
autor: nikkou
2006-03-09, 00:14
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

Fuse nie utworzysz w dev. On siedzi w proc tak jak pisałem wcześniej. Jeśli nie wywala błędu to spróbuj zamontować telefon tak jak wcześniej.
autor: nikkou
2006-03-08, 22:44
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

Skompiluj sam fuse, nie bierz z paczki. To tylko chwila.
autor: nikkou
2006-03-08, 15:59
Forum: Programowanie
Temat: KDevelop pada przy "new project"
Odpowiedzi: 6
Odsłony: 1300

KDevelop pada przy "new project"

Czy ktoś miał coś podobnego? Kdevelop z paczki dla currenta wyłącza się (nie kraszuje) przy próbie utworzenia nowego projektu. Konsola także nic nie zwraca. :rockon:
autor: nikkou
2006-03-02, 23:09
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

Taki wpis powinienieś mieć w fstabie

Kod: Zaznacz cały

/proc/fs/fuse/dev  /home/phone       siefs       noauto,user,defaults,rw,device=/dev/ircomm1    0   0
Nie ma czegoś takiego jak /dev/fuse (przynajmniej w 2.4)
Jeśli chcesz mieć dostęp do zawartości dysku komórki to musisz ją podmonotwać.
autor: nikkou
2006-03-02, 17:15
Forum: Propozycje do FAQ
Temat: USB, Siemensy i Flash drive
Odpowiedzi: 65
Odsłony: 39483

Re: USB, Siemensy i Flash drive

Robiłem to już trzy razy ;).... Teraz nie mam czasu... Takie czasy...
Może później
autor: nikkou
2006-02-26, 12:11
Forum: Instalacja systemu / uaktualnienia
Temat: upgrade do KDE 3.5.1 + nie startuje kdm..?
Odpowiedzi: 8
Odsłony: 1060

Re: upgrade do KDE 3.5.1 + nie startuje kdm..?

U mnie (INterl i915) dri działa dobrze. Na początku sam się bałem, że stracę 3D ale mam i działa tak samo jak w starych Xach.
autor: nikkou
2006-02-26, 10:08
Forum: Instalacja systemu / uaktualnienia
Temat: upgrade do KDE 3.5.1 + nie startuje kdm..?
Odpowiedzi: 8
Odsłony: 1060

Re: upgrade do KDE 3.5.1 + nie startuje kdm..?

Proponuje zaktualizować Xy i KDE z currenta i wszystko działa dobrze..
autor: nikkou
2006-02-25, 17:40
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

Jeśli nie zgłasza błędu to powinien być zamontowany. Tylko to nie znaczy, że w punkcie montowania coś się pokaże. Czasmi trzeba spróbować parę razy. Ircommy są chyba tlyko 2.
Więciej nic na razie nie wymyślę.
autor: nikkou
2006-02-25, 07:46
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

Ja bym powiedział, że to normalne... :) Zrobiłeś drugiego noda? Irdadump wypisuje pakiety od Telefonu? Montowałeś na oba ircommy (0,1)?
autor: nikkou
2006-02-24, 01:30
Forum: Problemy ze sprzętem
Temat: irda na usb
Odpowiedzi: 51
Odsłony: 11058

Re: irda na usb

Hmm, wlasnie, pamietam coś, że też miałem taki błąd, ale nie pamiętam jak go rozwiązałem... :| A masz wersje siefsa 0.5 i fuse (chyba >2)? Może faktycznie przeinstalowanie pomoże. Aha, możliwe, że to wina ircomma. Uwtorz druki nod tym samym polecenien, ale zmień zera na jedynki i spróbuj podmontować...