Znaleziono 832 wyniki

autor: KLAPEK
2016-01-23, 16:10
Forum: Pozostałe problemy
Temat: [Rozw] Qupzilla - nie moge zainstalowac
Odpowiedzi: 7
Odsłony: 6151

Re: [Rozw] Qupzilla - nie moge zainstalowac

Jak chcesz trochę uładzonego Slacka (100% zgodności) to polecam Salix.
Sam w pracy mam już na 2 maszynach i jestem zadowolony.
W XFCE ładny menadżer logowania, domyślnie jest gslapt + autoaktualizacje, sourcery...
Jedyna różnica to domyślnie nieaktywne konto root i obsługa poprzez sudo.
autor: KLAPEK
2016-01-22, 21:41
Forum: Pozostałe problemy
Temat: [Rozw] Qupzilla - nie moge zainstalowac
Odpowiedzi: 7
Odsłony: 6151

Re: [Rozw] Qupzilla - nie moge zainstalowac

Link działa prawidłowo...
Zainteresuj się jeszcze tym: gslapt, sourcery
Gotowe paczki możesz wyszukać np tu: http://pkgs.org/
autor: KLAPEK
2016-01-22, 21:35
Forum: Instalacja systemu / uaktualnienia
Temat: Crash instalacji na VM (14.1)
Odpowiedzi: 4
Odsłony: 5454

Re: Crash instalacji na VM (14.1)

Jeśli przez menu wyboru GUI rozumiesz wybór środowiska graficznego na starcie tj → xwmconfig . Ale najpierw wklej w znacznik code komunikaty systemu, które dostajesz po: startx xorgsetup Xorg -configure Być może źle skonfigurowany jest monitor lub karta. U mnie w robocie 2 desktopy przy 14.1 miały t...
autor: KLAPEK
2016-01-22, 08:55
Forum: Pozostałe problemy
Temat: [Rozw] Qupzilla - nie moge zainstalowac
Odpowiedzi: 7
Odsłony: 6151

Re: Qupzilla - nie moge zainstalowac

Głupie pytanie, ale czy zainstalowałeś paczkę?
Bo z pogrubionego info wynika tylko tyle, że paczka została utworzona w katalogu /tmp.
Dałeś installpkg?
Dziwne też, że utworzyło tgz, a nie txz ;0
autor: KLAPEK
2016-01-22, 08:48
Forum: Instalacja systemu / uaktualnienia
Temat: Crash instalacji na VM (14.1)
Odpowiedzi: 4
Odsłony: 5454

Re: Crash instalacji na VM (14.1)

Devoid pisze: zadne 'startx' i inne tego typu komendy nie działają. :x
Najprawdopodobniej nie ma X - skoro napisał że startx nie działa.
Chyba że nie są skonfigurowane →

Kod: Zaznacz cały

Xorg -configure

Kod: Zaznacz cały

xorgsetup
autor: KLAPEK
2016-01-12, 19:07
Forum: Instalacja systemu / uaktualnienia
Temat: 14.1 czy current?
Odpowiedzi: 30
Odsłony: 19183

Re: 14.1 czy current?

U siebie na Saliksach mam oficjalne mirrory Saliksa.
Póki co wszystko działa jak należy (choć to desktopy biurowe i wiele nie mają do roboty: lo, smb, www, gimp, ssh).
autor: KLAPEK
2016-01-05, 18:18
Forum: Instalacja systemu / uaktualnienia
Temat: 14.1 czy current?
Odpowiedzi: 30
Odsłony: 19183

Re: 14.1 czy current?

Ja jadę na większości kompów na Saliksie - co jakiś czas dostaje poprawki - nawet LO mam w wersji 5.x.
Nie jest tak najgorzej - oczywiście jako desktop do pracy biurowej.
Prywatnie na laptopach to mam niekoszerne: Mint i Manjaro ;)
autor: KLAPEK
2016-01-05, 10:59
Forum: Serwery i sieci
Temat: [Rozw.] LibreOffice - otwieranie pliku po sieci smb
Odpowiedzi: 4
Odsłony: 9510

Re: LibreOffice - otwieranie pliku po sieci smb

U siebie musiałem kilka razy wklepać ponieważ tak to wygląda z lo: usr/share/applications/base.desktop usr/share/applications/calc.desktop usr/share/applications/draw.desktop usr/share/applications/impress.desktop usr/share/applications/math.desktop usr/share/applications/writer.desktop usr/share/ap...
autor: KLAPEK
2015-12-15, 08:14
Forum: Serwery i sieci
Temat: [Rozw.] LibreOffice - otwieranie pliku po sieci smb
Odpowiedzi: 4
Odsłony: 9510

Re: LibreOffice - otwieranie pliku po sieci smb

Moja paczka sygnowana jest skrótem dj - zainstalowane bezpośrednio poprzez GSlapt.
System to dokładnie Salix 14.1 - zatem paczka pochodzi z jego zasobów.
U mnie LO leży w /usr/lib/libreoffice5.0/
Taką dać ścieżkę, czy chodzi o jakieś konkretne pliki lo?
autor: KLAPEK
2015-12-14, 09:34
Forum: Serwery i sieci
Temat: [Rozw.] LibreOffice - otwieranie pliku po sieci smb
Odpowiedzi: 4
Odsłony: 9510

[Rozw.] LibreOffice - otwieranie pliku po sieci smb

Hej, trafiłem na nietypowy problem w 14.1, a mianowicie LibreOffice 5 nie chce otwierać plików podmontowanych po smb:// Inne programy otwierają inne pliki np pdf, txt, etc. Rozwiązałem sprawę na okrągło tzn. dodałem odpowiedni wpis do /etc/fstab i na starcie montuje mi zasób w /mnt i tu LO nie ma ju...
autor: KLAPEK
2015-12-02, 08:30
Forum: Pozostałe problemy
Temat: Firefox - libgobject crash
Odpowiedzi: 1
Odsłony: 8588

Re: Firefox - libgobject crash

Wersja 42 ma spore problemy właśnie z crashami.
Przejrzyj sobie dokładnie polskie forum Mozilli - jest trochę postów na ten temat.
http://mozillapl.org/forum/
autor: KLAPEK
2015-11-28, 22:23
Forum: Chat / Hyde Park
Temat: Trochę smutne, że to forum zanika
Odpowiedzi: 24
Odsłony: 16571

Re: Trochę smutne, że to forum zanika

Trzeba odwrócić trendy ;)
Ale widzę, że coraz więcej starych forumowych wyjadaczy odzywa się po bardzo dłuuugim czasie niebytu.
A to dobry znak :)
autor: KLAPEK
2015-11-21, 22:50
Forum: Chat / Hyde Park
Temat: Trochę smutne, że to forum zanika
Odpowiedzi: 24
Odsłony: 16571

Re: Trochę smutne, że to forum zanika

Zmienia się także forma komunikacji.
Ostatnio na różnych forach dostaję zachęte by zapisać się na konkretną grupę fb...
A coraz mniej jest takich dinozaurów co nie mają fb i preferują fora :twisted:

Osobiście bardziej zaufałbym poradom z forum niż z fb, czy innego ćwierka...
autor: KLAPEK
2015-11-20, 21:38
Forum: Instalacja systemu / uaktualnienia
Temat: 14.1 czy current?
Odpowiedzi: 30
Odsłony: 19183

Re: 14.1 czy current?

Ja mam w pracy na kilku desktopach i laptopach 14.1 (w postaci Saliksa) i jestem zadowolony. Wszystko działa OOB i póki co jest stabilny.
Na currenta bym się chyba nie odważył ;)