Znaleziono 832 wyniki

autor: KLAPEK
2012-04-18, 09:54
Forum: Serwery i sieci
Temat: [ROZW] 13.37 CUPS udostępnienie drukarki w sieci linux-linux
Odpowiedzi: 5
Odsłony: 1099

Re: [13.37] CUPS udostępnienie drukarki w sieci linux-linux

ROZWIĄZANE :)

Dla poprawnego działania drukarki w jednej sieci i dwóch serwerach CUPS należy dodając drukarkę@CUPS na komputerze gdzie jest już uruchomiony CUPS przy sterowniku wybrać RAW no inaczej przy podwójnym filtrowaniu głupieje i nic nie drukuje.
autor: KLAPEK
2012-04-18, 08:32
Forum: Serwery i sieci
Temat: [ROZW] 13.37 CUPS udostępnienie drukarki w sieci linux-linux
Odpowiedzi: 5
Odsłony: 1099

Re: [13.37] CUPS udostępnienie drukarki w sieci linux-linux

Dzięki za odpowiedź. Twoja rada działa bardzo dobrze :) Drukuje bez problemu na drukarce podpiętej do Slacka, tylko jest taki problem, że na serwerze też jest uruchomiony CUPS i udostępnia drukarki i jak dałem ServerName IP_slack to aktywna jest tylko ta drukarka → działa tylko cups na slacku, natom...
autor: KLAPEK
2012-04-17, 16:59
Forum: Serwery i sieci
Temat: [ROZW] 13.37 CUPS udostępnienie drukarki w sieci linux-linux
Odpowiedzi: 5
Odsłony: 1099

Re: [13.37] CUPS udostępnienie drukarki w sieci linux-linux

Hej, dzięki za odpowiedź. Jedynym klientem tak naprawę ma być serwer na opensuse , gdzie działa firmowy program magazynowo-fakturowy do którego loguję się po ssh i właśnie z niego potrzebuję drukować. Opensuse w yast widzi drukarkę jako zdalna, ale nie da się ani nic wydrukować, ani edytować (brak p...
autor: KLAPEK
2012-04-17, 15:13
Forum: Serwery i sieci
Temat: [ROZW] 13.37 CUPS udostępnienie drukarki w sieci linux-linux
Odpowiedzi: 5
Odsłony: 1099

[ROZW] 13.37 CUPS udostępnienie drukarki w sieci linux-linux

W świeżo postawionym 13.37 mam poważny problem z udostępieniem w sieci lokalnej dla komputerów z linuksem drukarki podpiętej pod port szeregowy ;/ Slack 13.37 drukarka HP LJ 6L @ CUPS+Gutenprint v5.2.6 CUPS: 1.4.6 X: XFCE4 Drukarka lokalnie drukuje bezproblemowo; w cupsie zaznaczone jest współdziele...
autor: KLAPEK
2012-04-04, 18:01
Forum: Środowisko graficzne
Temat: [Rozw.] 13.37 XFCE4.6.2 brak układu polski programisty
Odpowiedzi: 2
Odsłony: 15462

Re: 13.37 XFCE4.6.2 brak układu polski programisty

Udało mi się w międzyczasie rozwiązać problem trochę przez przypadek ;) Polonizacja w lang.sh była pierwszą rzeczą, ale do rzeczy ;) W XFCE przy wybieraniu układu klawiatury trzeba rozwinąć listę z napisem polski (taki trójkącik) i tam w środku są układy (wszystkie poza programisty). Przez przypadek...
autor: KLAPEK
2012-04-04, 10:35
Forum: Środowisko graficzne
Temat: [Rozw.] 13.37 XFCE4.6.2 brak układu polski programisty
Odpowiedzi: 2
Odsłony: 15462

[Rozw.] 13.37 XFCE4.6.2 brak układu polski programisty

Hej, czy ktoś z Was wie jak to rozwiązać?
Właśnie postawiłem w pracy na jednym desktopie 13.37@XFCE i nie ma w układach klawiatury polski programisty ;/
Pracować się normalnie nie da.
Pilnie czekam na podpowiedzi (google znalazło tylko bugi na debianowej liście bez odpowiedzi)
Dzięki ;)
autor: KLAPEK
2012-02-28, 22:25
Forum: Chat / Hyde Park
Temat: Zdrada Linuksa na rzecz Windows przejawem rozsądku?
Odpowiedzi: 122
Odsłony: 68286

Re: Zdrada Linuksa na rzecz Windows przejawem rozsądku?

...ale dużo bardziej denerwujący ;p Mała responsywność, długie pingi ;) po wybraniu aplikacji, brak info przy zwisach etc. Kolega kupił nowego della i w win7 po pierwszym uśpieniu zwis, czarny ekran i koniec. Nadal ma obrzydliwie poszarpane fonty (a to już win7, od czasów xp nic się nie zmieniło). K...
autor: KLAPEK
2012-02-28, 22:19
Forum: Nasze forum
Temat: Prosilver slackware
Odpowiedzi: 17
Odsłony: 20864

Prosilver slackware

Nowy wygląd → theme Prosilver slackware jest super :)
Mam tylko dwie uwagi:
- jęz. polski powinien być automatycznie ustawiony
- ostatni post obok nazwy usera przydałby się podgląd nazwy tematu - by mieć szybki wgląd jaki temat ostatni
autor: KLAPEK
2012-02-09, 11:20
Forum: Slackware Advocacy
Temat: Wasz pierwszy linux...
Odpowiedzi: 209
Odsłony: 143378

Re: Wasz pierwszy linux...

Też kiedyś tak sądziłem - hardkore miał być na maksia ;p (z gui max to okrojny fluxbox > którego zresztą na kompie ze slackiem używam do dziś) Dziś wolę poświęcić czas na hobby, rodzinę itp niż konfigurację systemu do pracy... W łubu działa oob i tyle. Choć raz skonfigurowany slack ~7lat temu chodzi...
autor: KLAPEK
2012-02-08, 15:28
Forum: Slackware Advocacy
Temat: Wasz pierwszy linux...
Odpowiedzi: 209
Odsłony: 143378

Re: Wasz pierwszy linux...

A ja niestety z lenistwa coraz bardziej zdradzam Slackware na rzecz Ubuntu ;p (slack ostał się jeszcze w domu na jednym desktopie i laptopie oraz w robocie na dwóch desktopach → na "nowych" laptopach wrzucam już łubudubuntu)
autor: KLAPEK
2010-08-29, 14:37
Forum: Instalacja systemu / uaktualnienia
Temat: Instalka S13.1 nie wykrywa dysku ATA
Odpowiedzi: 2
Odsłony: 755

Re: Instalka S13.1 nie wykrywa dysku ATA

Dzięki za odpowiedź. Te większe dyski, które wykrywa są podpięte pod kontroler RAID (jako zwykłe dyski, nie macierz), natomiast ten mniejszy pod zwykłe IDE. Dmesg z S9: Uniform Multi-Platform E-IDE driver Revision: 6.31 ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx VP_I...
autor: KLAPEK
2010-08-29, 00:23
Forum: Instalacja systemu / uaktualnienia
Temat: Instalka S13.1 nie wykrywa dysku ATA
Odpowiedzi: 2
Odsłony: 755

Instalka S13.1 nie wykrywa dysku ATA

Hej, zdecydowałem się w końcu zainstalować nowszą wersję, a tu takie kłody pod nogi i pretekst by znowu odwlec sprawę ;) Podczas odpalenia instalki S13.1 z płyty CD1 i wydaniu komendy fdisk -l widzi mi tylko dwa dyski, zamiast trzech. Ten trzeci jest dość istotny, gdyż na nim mam dotychczasową insta...
autor: KLAPEK
2010-04-09, 21:27
Forum: Chat / Hyde Park
Temat: Prośba o sprawdzenie strony / java
Odpowiedzi: 1
Odsłony: 910

Re: Prośba o sprawdzenie strony / java

Pobieżnie sprawdziłem i u mnie się uruchomiło.
Nie wiem czego miałem szukać, ale z grubsza wszystkie opcje działały.

SeaMonkey 1.1.19 @ Java(TM) Plug-in 1.6.0_18-b07
autor: KLAPEK
2010-03-19, 18:52
Forum: Nasze forum
Temat: Nowa odsłona forum
Odpowiedzi: 95
Odsłony: 44000

Re: Nowa odsłona forum

Nowy wygląd całkiem fajny, lecz strona nie mieści mi się w całości na monitorze przy rozdz. 1024x768 - muszę przewijać w poziomie ;/
autor: KLAPEK
2010-02-24, 16:15
Forum: Środowisko graficzne
Temat: [ROZW.] Brak polskiego języka w k3b - Slackware 13
Odpowiedzi: 7
Odsłony: 4060

Re: [ROZW.] Brak polskiego języka w k3b - Slackware 13

Tu jest rmp dla suse możesz go przerobić na tgz wersja 1.70 Przy komwersji dostawałem błąd: msgfmt -o k3b.mo ./k3b.po ./k3b.po:5:2: błąd składni ./k3b.po:5: nieznane słowo kluczowe "DOCTYPE" ./k3b.po:7: nieznane słowo kluczowe "html" ./k3b.po:8: nieznane słowo kluczowe "ViewVC" ./k3b.po:9: nieznane...