Znaleziono 51 wyników

autor: pralat
2006-05-25, 07:59
Forum: Problemy ze sprzętem
Temat: Instalacja sterowników ATI
Odpowiedzi: 59
Odsłony: 17551

Re: Instalacja sterowników ATI

Udalo mi sie uruchomic X-y przy uzyciu nowych sterow 8.25 i kernela 2.6.16.18, niestety pojawil sie kolejny problem :( (EE) fglrx(0): [agp] unable to acquire AGP, error "xf86_ENODEV" (EE) fglrx(0): cannot init AGP (II) fglrx(0): [drm] removed 1 reserved context for kernel Teraz tak: - xorg.conf wyge...
autor: pralat
2006-05-23, 09:10
Forum: Rozrywka / multimedia
Temat: Jak zmienic soud server w kde na inny
Odpowiedzi: 8
Odsłony: 1828

Re: Jak zmienic soud server w kde na inny

FizykPL pisze:Arts 1.5.2 z kde 3.5.2 jest po prostu jakis do bani
Moze chodzi o brak biblioteki aKode, ktore kiedys byla dolaczana do KDE, ale juz nie jest. Bez niej arts chodzi 100x wolniej, przez co jest prawie nie do uzytku...
autor: pralat
2006-05-23, 08:19
Forum: Problemy ze sprzętem
Temat: Instalacja sterowników ATI
Odpowiedzi: 59
Odsłony: 17551

Re: Instalacja sterowników ATI

Tez mam problem ze sterownikiem... Oto szczegoly: Slackware 10.1 kernel 2.6.15.7 (na 2.6.16 w ogole modul nie dzialal ze wzgledu na brak inter_module...) X.org 6.8.2 (probowalem tez 6.8.1) xorg.conf: standardowy, Driver "fglrx", bez zadnych opcji ati 8.24 karta radeon 9600 Modul fglrx kompiluje sie ...
autor: pralat
2005-12-05, 12:17
Forum: Instalacja systemu / uaktualnienia
Temat: Problem z kompilacja Kdevelop
Odpowiedzi: 4
Odsłony: 534

Re: Problem z kompilacja Kdevelop

Wszystko skompilowalo sie jak trzeba;
pomoglo mi:
/lib/libdb.so: symbolic link to `/lib/libdb-4.2.so'
/usr/include/db.h: symbolic link to `/usr/include/db4/db.h'

w zasadzie wersji 3 i 3.1 nie trzeba usuwac, podstawa to zrobic linki do 4.2

Dzieki Sajmon!! :)
autor: pralat
2005-12-02, 16:23
Forum: Instalacja systemu / uaktualnienia
Temat: Problem z kompilacja Kdevelop
Odpowiedzi: 4
Odsłony: 534

Re: Problem z kompilacja Kdevelop

faktycznie, cos jest z tym DB, teraz dostalem z configure taki blad: checking for Berkeley DB >= 3... configure: error: no - please install Berkeley DB >= 3 and <= 4.1 ale mimo zastosowania sie do Twoich rad, nie pomoglo... Bede probowal z wersja 3.1, moze to cos pomoze. Dzieki za wskazowke, jak cos...
autor: pralat
2005-12-02, 09:43
Forum: Instalacja systemu / uaktualnienia
Temat: Problem z kompilacja Kdevelop
Odpowiedzi: 4
Odsłony: 534

Problem z kompilacja Kdevelop

To moj pierwszy post, wiec witam wszystkich :-) A oto moj problem: skompilowalem i uruchomilem KDE 3.5 bez problemow. Natomiast nie moge skompilowac kdevelopa... kompletnego. Po kompilacji powstaja tylko katalogi w /kde: include, lib, share; nie ma natomiast bin/. Po kompilacji robie sobie paczke i ...