Znaleziono 77 wyników

autor: kruczek1
2005-10-02, 13:31
Forum: Problemy ze sprzętem
Temat: Problem z DMA
Odpowiedzi: 2
Odsłony: 610

Problem z DMA

Nie mogę włączyć dma dla dysku bash-3.00# dmesg | grep -i DMA DMA zone: 4096 pages, LIFO batch:1 VP_IDE: VIA vt82c686b (rev 40) IDE UDMA100 controller on pci0000:00:07.1 ide0: BM-DMA at 0xd000-0xd007, BIOS settings: hda:DMA, hdb:pio ide1: BM-DMA at 0xd008-0xd00f, BIOS settings: hdc:DMA, hdd:pio hda:...
autor: kruczek1
2005-03-29, 19:06
Forum: Serwery i sieci
Temat: MySQL - nie działa
Odpowiedzi: 13
Odsłony: 1534

Re: MySQL - nie działa

Dobra - pobawiłem się z wersją binarną i działa :D A teraz mam mały problem z instalacją PHPbb - wyświetla mi się instalacja phpbb. Wypełniam: Database type - wybieram MySQL 4.x . (Mysqla włączyłem - mysqladmin ping myświetla mysql is alive). Metoda install Database Server Hostname / DSN: localhost ...
autor: kruczek1
2005-03-22, 15:53
Forum: Serwery i sieci
Temat: MySQL - nie działa
Odpowiedzi: 13
Odsłony: 1534

Re: MySQL - nie działa

Też nie działała :( Nie pamiętam który błąd wypisywał, ale nie dało sięuruchomić :evil:
autor: kruczek1
2005-03-22, 13:30
Forum: Serwery i sieci
Temat: MySQL - nie działa
Odpowiedzi: 13
Odsłony: 1534

Re: MySQL - nie działa

tak robiłem - na początku zainstalowłem slacka od razu z MySQLem. Nie działał, więc go wyrzuciłem. Teraz znów instalowałem, wyrzuciłem i to kilka razy - te instrukcje w FAQU też wykonywałem. Nawet ze źródeł skompilowałem. Zawsze to samo :(
autor: kruczek1
2005-03-22, 12:55
Forum: Serwery i sieci
Temat: MySQL - nie działa
Odpowiedzi: 13
Odsłony: 1534

Re: MySQL - nie działa

Tak, mysql z paczki
autor: kruczek1
2005-03-22, 10:35
Forum: Serwery i sieci
Temat: MySQL - nie działa
Odpowiedzi: 13
Odsłony: 1534

Re: MySQL - nie działa

Znalazłem post http://forum.slackware.pl/viewtopic.php?p=30016#30016 . Zastosowałem się do tej instrukcji. Niestety dalej nie działa :( Pliku mysql.sock dalej nie ma. Teraz przy wydawaniu polecenia /etc/rc.d/rc.mysqld start wyświetla się taki błąd: Starting mysqld daemon with databases from /var/lib...
autor: kruczek1
2005-03-21, 21:02
Forum: Serwery i sieci
Temat: MySQL - nie działa
Odpowiedzi: 13
Odsłony: 1534

MySQL - nie działa

Postanowiłem zainstalować MySQLa z paczki. Znalazłem na forum w FAQu post z instrukcją jak to zrobić. Wszytko przebiega dobrze do tego momentu Ustawiamy hasło administratora: Kod: [root@getslack:~]# /usr/bin/mysqladmin -u root password [i]nowe-hasło[/i] i teraz wyświetla mi się komunikat connect to ...
autor: kruczek1
2005-03-08, 21:15
Forum: Środowisko graficzne
Temat: wine - photoshop
Odpowiedzi: 11
Odsłony: 1420

Re: wine - photoshop

A ja jednak chce photoshopa - też próbuję z wine i wyskakuje ten sam błąd :( Wiem, że trochę osób odpaliło photshopa z wine, więc sie da. Tylko jak :( ??
autor: kruczek1
2005-03-05, 19:02
Forum: Rozrywka / multimedia
Temat: Problem z Q3 Arena
Odpowiedzi: 22
Odsłony: 3900

Re: Problem z Q3 Arena

Ja też tego nigdy nie instalowałem :? Ani z paczki, ani źródeł, nic... removepkg nie znajduje mesy... Spróbuję z tymi bibliotekmi. A tak wogóle - mógłby ktoś (kto posiada nvidię) wkleić xorg.conf ?? [ Dodano : 2005-03-05, 20:30 ] Dam coś więcej: ---------------------- 4073 files in pk3 files execing...
autor: kruczek1
2005-03-05, 18:39
Forum: Rozrywka / multimedia
Temat: Problem z Q3 Arena
Odpowiedzi: 22
Odsłony: 3900

Re: Problem z Q3 Arena

To będzie lamerskie ale cóż... jak wywalić mesę? swaret --remove mesa nie działa :lol:
autor: kruczek1
2005-03-05, 18:20
Forum: Rozrywka / multimedia
Temat: Problem z Q3 Arena
Odpowiedzi: 22
Odsłony: 3900

Problem z Q3 Arena

Zainstalowałem Q3 arena, ale przy uruchamianiu wyświetla się błąd: ------- Input Initialization ------- Joystick is not active. ------------------------------------ ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete...
autor: kruczek1
2005-01-19, 13:36
Forum: Instalacja systemu / uaktualnienia
Temat: xf86config niema?? wyparowal??
Odpowiedzi: 21
Odsłony: 3253

Re: xf86config niema?? wyparowal??

Dobra Alsa działa. Po prostu nie można aktualizować Alsy swaretem, gdy ma się AC97. Wtedy należy ściągnąć źródełka i ręcznie wg opisu na stronie alsy. A co do tych stron - Na IE 6 dobrze się wyświetlają, przy tej samej rozdzielczosći. Na firefoxie nie. Czemu?
autor: kruczek1
2005-01-13, 23:19
Forum: Środowisko graficzne
Temat: problem z thunderbirdem
Odpowiedzi: 1
Odsłony: 518

Re: problem z thunderbirdem

Hmmm... Brzmiało jak jakiś monolog. Widzisz jak forum pomaga :D
autor: kruczek1
2005-01-13, 22:10
Forum: Instalacja systemu / uaktualnienia
Temat: xf86config niema?? wyparowal??
Odpowiedzi: 21
Odsłony: 3253

Re: xf86config niema?? wyparowal??

Ja po aktualizacji pakietow mam kilka problemow: 1) Nie uruchamia mi sie xorgcfg. W terminalu wyskakuje: Segmentation fault i program sie wylancza. Dlaczego?? :( Bo otrzymuje od jajka sygnał SIGSEGV :twisted: No dobrze, ale co to znaczy i jak to naprawić?? Jeśli chodzi o problem z czicionką, to zna...
autor: kruczek1
2005-01-13, 21:18
Forum: Instalacja systemu / uaktualnienia
Temat: xf86config niema?? wyparowal??
Odpowiedzi: 21
Odsłony: 3253

Re: xf86config niema?? wyparowal??

Ja po aktualizacji pakietow mam kilka problemow: 1) Nie uruchamia mi sie xorgcfg. W terminalu wyskakuje: Segmentation fault i program sie wylancza. Dlaczego?? :( 2) Na niektorych stronach wyswietla sie bardzo mala czcionka - prawie nieczytelna. Gdzie ja zmienic?? 3) Jak zmienic rozdzielczosc ekranu ...