Znaleziono 158 wyników

autor: addos
2009-08-24, 18:50
Forum: Pozostałe problemy
Temat: [Rozw.] Polecenie kill -9 <nr> nie daje rezultatu
Odpowiedzi: 6
Odsłony: 1669

Re: [Rozw.] Polecenie kill -9 <nr> nie daje rezultatu

Czemu nie są usuwa(l)ne skoro system rozpoznaje je jako zombie?
autor: addos
2009-08-24, 17:52
Forum: Pozostałe problemy
Temat: [Rozw.] Polecenie kill -9 <nr> nie daje rezultatu
Odpowiedzi: 6
Odsłony: 1669

[Rozw.] Polecenie kill -9 <nr> nie daje rezultatu

ps aux | grep mplayer adam 21301 0.0 0.0 0 0 ? ZNs 16:54 0:00 [mplayer] <defunct> adam 21394 0.0 0.0 0 0 ? ZNs 16:55 0:00 [mplayer] <defunct> adam 21403 0.0 0.0 0 0 ? ZNs 16:55 0:00 [mplayer] <defunct> adam 21630 0.0 0.0 0 0 ? ZNs 16:55 0:00 [mplayer] <defunct> adam 21850 0.0 0.0 2404 876 pts/2 S+ ...
autor: addos
2009-08-24, 13:12
Forum: Pozostałe problemy
Temat: Opera sama się wyłącza gdy oglądam YT (lub wchodzę tam)
Odpowiedzi: 12
Odsłony: 3011

Re: Opera sama się wyłącza gdy oglądam YT (lub wchodzę tam)

opera:about Informacje o wersji: Wersja 9.64 Kompilacja 2480 Platforma Linux System i686, 2.6.27.7-smp Biblioteka Qt 3.3.8b Java Środowisko uruchomieniowe Javy (JRE) zainstalowane Ścieżki dostępu: Ścieżka dostępu do wtyczek /usr/lib/opera/plugins /usr/lib/mozilla/plugins /home/adam/.mozilla/plugins...
autor: addos
2009-08-24, 11:42
Forum: Pozostałe problemy
Temat: Opera sama się wyłącza gdy oglądam YT (lub wchodzę tam)
Odpowiedzi: 12
Odsłony: 3011

Re: Opera sama się wyłącza gdy oglądam YT (lub wchodzę tam)

Sprawdziłem z kosoli: Po uruchomieniu Opery po 1 sekundzie otrzymałem taki oto komunikat: opera: X Shared memory extension is not available. ZPixmap not supported Miałem uruchomione tylko 2 karty i na jednej z nich kliknąłem w link prowadzący do filmiku na YT. Po ok. 2 sekundach kliknąłem w 3 kartę ...
autor: addos
2009-08-23, 19:04
Forum: Pozostałe problemy
Temat: Opera sama się wyłącza gdy oglądam YT (lub wchodzę tam)
Odpowiedzi: 12
Odsłony: 3011

Re: Opera sama się wyłącza gdy oglądam YT (lub wchodzę tam)

Właśnie, że niekoniecznie. Mogę to np wywołać tak: Wyłączam Operę, wchodzę do katalogu .opera i czyszczę wszystko co niepotrzebne (pozostałości z poprzednich sesji Opery) i włączam Operę. Wchodzę na YT bezpośrednio wpisaując jego adres albo z linka na jakiejś stronie i .... też tak może się wyłączyć...
autor: addos
2009-08-23, 16:46
Forum: Pozostałe problemy
Temat: Opera sama się wyłącza gdy oglądam YT (lub wchodzę tam)
Odpowiedzi: 12
Odsłony: 3011

Opera sama się wyłącza gdy oglądam YT (lub wchodzę tam)

Czasami tak się zdarza a czasami jest OK. Są czasem takie dni (albo filmiki), że jest wszystko OK (nie wiem czy to może zależeć od filmu) Wiem, że można po ściągnięciu obejrzeć film SMPlayerem ale....mimo wszystko jednak sytuacja jest denerwująca. Czy to wina Flasha czy Opery? Jak sobie z tym radzic...
autor: addos
2009-08-03, 18:23
Forum: Chat / Hyde Park
Temat: [Rozw.] Jak zgrać film z YouTube z napisami?
Odpowiedzi: 3
Odsłony: 2951

Re: [Rozw.] Jak zgrać film z YouTube z napisami?

OK... dzięki za podpowiedź.
A jest jakaś możliwość ściągnięcia samych napisów z YT gdy już się ma sam film?
Albo jakieś inne możliwości, bo ten sposób to nagrywanie pulpitu a to oznacza powtórne kodowanie obrazu, czyli strata na jakości. Wolałbym tego uniknąć w miarę możliwości :)
autor: addos
2009-08-01, 17:44
Forum: Chat / Hyde Park
Temat: [Rozw.] Jak zgrać film z YouTube z napisami?
Odpowiedzi: 3
Odsłony: 2951

[Rozw.] Jak zgrać film z YouTube z napisami?

Film się pobiera ale okazuje się, że napisów brak w pliku FLV.
Są one natomiast gdy ogląda się bezpośrednio w przeglądarce WWW.
(Nie chodzi mi o ten rodzaj filmów, które mają napisy wtopione bezpośrednio w obraz)

Znacie rozwiązanie tego?
autor: addos
2009-07-20, 16:37
Forum: Rozrywka / multimedia
Temat: Brak dźwięku z magnetowidu podłączonego do tunera TV
Odpowiedzi: 1
Odsłony: 1702

Brak dźwięku z magnetowidu podłączonego do tunera TV

Niby proste a nie chce wydać z siebie dźwięku. Tak wygląda ścieżka dźwięku: 1. Magnetowid wysyła sygnał (audio i wideo) przez eurozłącze, które rozgałęzia się na 3x chinch (wideo, audio-L, audio-R) 2. Wideo wchodzi na composite-in i jest widoczne na monitorze 3. Dźwięk (L+R) wchodzi do tunera TV, na...
autor: addos
2009-07-12, 13:18
Forum: Pozostałe problemy
Temat: qnapi - przestał działać jako USER (tylko root)
Odpowiedzi: 0
Odsłony: 828

qnapi - przestał działać jako USER (tylko root)

Nie wiem czemu ale przestał działać jako USER.
W konsoli nie widać żadnych błędów. Jakieś pomysły?

Przy okazji zapytam o prawoklik odnośnie qnapi. Standardowo jest to: PPM - Menu Konquerora - Actions - Pobierz napisy do filmu z QNapi.
Jak to przerzucić żeby było tak: PPM - Pobierz napisy ... ?
autor: addos
2009-07-11, 11:57
Forum: Pozostałe problemy
Temat: "Zapamiętaj program skojarzony z tym typem pliku"
Odpowiedzi: 2
Odsłony: 1410

Re: "Zapamiętaj program skojarzony z tym typem pliku"

Pisząc o wyszarzonym polu miałem na myśli prawoklik, a Centrum sterowania to osobna wersja :)
autor: addos
2009-07-11, 09:53
Forum: Pozostałe problemy
Temat: "Zapamiętaj program skojarzony z tym typem pliku"
Odpowiedzi: 2
Odsłony: 1410

"Zapamiętaj program skojarzony z tym typem pliku"

Chiałem ustawić skojarzenie plików FLV dla SMPlayer ale przy aktualnej instalacji Slacka to pole jest wyszarzone.
Przy poprzedniej mogłem sobie dowolnie zmieniać.
Nic nie daje dopisanie w Centrum sterowania - jest ignorowane. Jak to przywrócić do normalności?
autor: addos
2009-07-08, 05:30
Forum: Środowisko graficzne
Temat: [rozw]Polskie znaki w nazwach pliku i HAL
Odpowiedzi: 6
Odsłony: 2578

Re: [rozw]Polskie znaki w nazwach pliku i HAL

Nie wiem, czy dobrze rozumiem... Chodzi o to, że Dolphin wcześniej nie widział plików z polskimi znakami a teraz je widzi ale wyświetla krzaki? Czy chodzi o to, że pisząc KDE masz na myśli coś innego niż Dolphin? Możemy myśleć o czymś innym :) Osobiście wolę programy, które wyglądem i filozofią dzia...
autor: addos
2009-07-07, 17:39
Forum: Środowisko graficzne
Temat: [rozw]Polskie znaki w nazwach pliku i HAL
Odpowiedzi: 6
Odsłony: 2578

Re: [rozw]Polskie znaki w nazwach pliku i HAL

Co dokładnie rozumiesz pod pojęciem "teraz KDE chce czytać pliki z polskimi znakami" ?
autor: addos
2009-07-07, 11:07
Forum: Środowisko graficzne
Temat: [rozw]Polskie znaki w nazwach pliku i HAL
Odpowiedzi: 6
Odsłony: 2578

Re: [rozw]Polskie znaki w nazwach pliku i HAL

Stosuję takie ustawienia w /etc/fstab: /dev/sda1 /mnt/ntfs_c ntfs-3g user,noauto,rw,umask=113,fmask=113,dmask=002,noexec,locale=pl_PL.utf8 0 0 /dev/sdg1 /mnt/usb auto user,noauto,rw,umask=113,fmask=113,dmask=002,shortname=winnt,noexec,utf8 0 0 Ten 1-szy to dla NTFS, a ten drugi dla FAT.