slackware 10.2 - wlan

Gdy jakieś urządzenie nie chce w Slackware działać...

Moderatorzy: Moderatorzy, Administratorzy

thid
Użytkownik
Posty: 73
Rejestracja: 2006-04-17, 03:31

slackware 10.2 - wlan

Post autor: thid »

Jakoś 3 dni temu zmieniłem neta na radiówke. Niby wszystko łądnie chodzi. Ściągnołem źródła kernela + pare innych rzeczy (za pomocą links i wget). W nocy wpadłem na pomysł by dościagać pare plików z rapidshare. Standardowo uruchomiłem firefox, pcozekałem na moment ściagania i ku mojemu zdziwieniu przy 3,5mb zakończył mi ściaganie (plik ma 100mb). Sprawdziłem inne strony i co się okazało, zamyka mi połączenia podczas ściągania (głównie na przeglądarkach graficznych oraz na kget). Raz mi się zdażyło na wget ale zamykało mi połączenie aż 5 razy (a plik miał tylko 2mb). Czy ktoś wie o co może w tym chodzić? (internet radiowy mam poraz pierwszy i nie za bardzo kumam co moze być nie tak)

slackware 10.2 - kernel 2.4.31 - internet -> karta oparta na chipset RTL8180 firmy Realtek - sterownik ndiswrapper + plik .inf pochodzący z płyty która dostałem od dostawcy internetu.

podczas instalacji kierowałem się opisem -> http://forum.slackware.pl/viewtopic.php?t=10748


Z góry dziękuje za pomoc


PS.
Właśnie ściągam plik przez wget wywalił mi Connection closed at byte 4428352. Retrying
No i ściaga dalej...
Ostatnio zmieniony 2006-09-26, 10:53 przez thid, łącznie zmieniany 1 raz.
Awatar użytkownika
brx
Użytkownik
Posty: 723
Rejestracja: 2004-06-24, 14:37
Lokalizacja: Poznań/Lublin

Re: slackware 10.2 - wlan

Post autor: brx »

Masz stabliny link? Popatrz na iwconfig. Sprawdz w logach czy sterownik nic nie wyrzuca.
Slackware Current - Kernel 2.6.18 - Xfce - - Aterm - Kadu
_______________________________________
Registered Linux User 363857 :D
thid
Użytkownik
Posty: 73
Rejestracja: 2006-04-17, 03:31

Re: slackware 10.2 - wlan

Post autor: thid »

Okazało się że u mnie wszystko ok -_- pytałem admina i powiedział mi że po prostu przerywa co jakiś czas i kazał mi używać "wspomagaczy" przy ściąganiu :( -> szkoda tylko że nie działają na rapidshare -_-


Temat do zamknięcia no i w sumie /dev/null :)
meesha
Użytkownik
Posty: 47
Rejestracja: 2006-01-27, 10:02
Kontakt:

Re: slackware 10.2 - wlan

Post autor: meesha »

mam taką samą karciochę, w wydaniu d-linka (dwl-510) - kiedy używałem "firmowych" sterów tej firmy miałem identyczne problemy, tyle że z wysyłaniem - upload po prostu zamierał

nie pomagała zmiana wersji sterownika, ani ndiswrappera (a rtl8180-sa2400 jakoś tak kijowo u mnie chodzi) - wziąłem więc oryginalne stery ze strony realteka, zmodyfikowałem plik inf żeby oszukać system i móc w ogóle go zainstalować (vendor i subsystem id z tego co pamiętam) i poszło całkiem ładnie - działało bez zarzutu

koniec końców i tak wylądowałem na wspomnianym rtl8180-sa2400 ze względu migrację na slamd64
ODPOWIEDZ