RIVA TNT2 - pomocy!

Gdy jakieś urządzenie nie chce w Slackware działać...

Moderatorzy: Moderatorzy, Administratorzy

Awatar użytkownika
Julius
Użytkownik
Posty: 100
Rejestracja: 2005-03-13, 12:53
Lokalizacja: Wrocław
Kontakt:

Re: RIVA TNT2 - pomocy!

Post autor: Julius » 2006-02-03, 22:32

mam jedno pytanko jeszcze....

w mplayerze filmy elegancko smigają mi na -vo xv natomiast na -vo xvidix - nvidiowskim tną, mimo ze wyswietla mi tam riva tnt 2 32mb itp itd, to jednak wolniej chodzi, nie da sie tego jakos zrobic ?? troche to dziwne...

ps lizard klikam ci na "pomogl" wielkie dzieki jeszcze raz
INTEL PENTIUM DUAL CORE E2160 @ [b]3200mhz[/b], 1.375V || ARCTIC COOLING FREEZER 7 Pro || MSI P35 Neo2-FIR || PDP Patriot DDR2 2GB (2x1GB) PC800 Extreme LLK || WD4000AAKS 400GB || PALIT GF 8600 GT 256 MB DDR3, 128 bit, 1.0ns (Sonic+) || COOLER MASTER ELITE RC-331 || AmacroX Warrior AX-450PNF ||
[b]SLACKWARE[/b] current || KDE 3.5.9 || compiz-fusion

qrdziel
Użytkownik
Posty: 72
Rejestracja: 2008-07-21, 18:00
Lokalizacja: London

Re: RIVA TNT2 - pomocy!

Post autor: qrdziel » 2008-10-18, 18:02

instaluje wg waszego przepisu i podczas kompilacji wywala mi:
ERROR: File '/usr/lib/xorg/modules/extensions/libglx.so' is not a symbolic link.
czegoś albo nie mam, albo jest to niepodlinkowane :( może ktoś wie co ??

Awatar użytkownika
darjerz
Użytkownik
Posty: 1052
Rejestracja: 2004-05-28, 18:26
Lokalizacja: Wrocław

Re: RIVA TNT2 - pomocy!

Post autor: darjerz » 2008-10-18, 19:03

is not a symbolic link.
a kompilacja kończy się powodzeniem?
Nie ma rzeczy niemożliwych dla kogoś, kto nie musi ich zrobić sam.

Awatar użytkownika
Lizard
Moderator
Posty: 2572
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: RIVA TNT2 - pomocy!

Post autor: Lizard » 2008-10-18, 19:15

darjerz, to jest błąd, więc kompilacja powinna zostać przerwana.

qrdziel, co zwraca polecenie file /usr/lib/xorg/modules/extensions/libglx.so?
Error 404 - footer not found

qrdziel
Użytkownik
Posty: 72
Rejestracja: 2008-07-21, 18:00
Lokalizacja: London

Re: RIVA TNT2 - pomocy!

Post autor: qrdziel » 2008-10-18, 21:27

instalacja konczy sie powodzeniem, ale iksy nie odpalaja
polecenie file w skrocie wypisuje:

Kod: Zaznacz cały

libglx.so: symbolic link to 'libglx.so.71.86.06'

Awatar użytkownika
darjerz
Użytkownik
Posty: 1052
Rejestracja: 2004-05-28, 18:26
Lokalizacja: Wrocław

Re: RIVA TNT2 - pomocy!

Post autor: darjerz » 2008-10-18, 21:55

Lizard pisze:darjerz, to jest błąd, więc kompilacja powinna zostać przerwana.
Tu sie nie zgodze z Tobą:
Taki komunikat wyskakuje często - nigdy nie wnikałem, w jego sens bo wszystko działało (może chodzi tu o to ze jest to biblioteka a nie symlink?) bo występuje po właściwej kompilacji a dopiero przy kopiowaniu - instalacji bibliotek.
- no chyba że wywala tam warninga ale tego to nie jestem 100% pewien :ok:
qrdziel pisze:instalacja konczy sie powodzeniem, ale iksy nie odpalaja
Co pokazuje sie na konsoli po startx? - Konfigurowałeś x-sy?
Dodatkowo:
1. pokaż swój /etc/X11/xorg.conf - najpierw spróbuj na sterowniku nv skoro nie działa na nvidia
2. pokaż /var/log/Xorg.0.log - skorzystaj z serwisu typu: http://wklej.org/
Nie ma rzeczy niemożliwych dla kogoś, kto nie musi ich zrobić sam.

Awatar użytkownika
Lizard
Moderator
Posty: 2572
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: RIVA TNT2 - pomocy!

Post autor: Lizard » 2008-10-18, 23:58

darjerz pisze:występuje po właściwej kompilacji a dopiero przy kopiowaniu - instalacji bibliotek.
Jeśli po, to faktycznie ciężko przerwać coś, co zostało zakończone. ;-)
Error 404 - footer not found

ODPOWIEDZ