problem z apache

Serwery i sieci oparte na Slackware, wszelkiego rodzaju usługi, troubleshooting.

Moderatorzy: Moderatorzy, Administratorzy

ukasz20
Użytkownik
Posty: 47
Rejestracja: 2006-02-10, 01:40
Lokalizacja: Wrocław
Kontakt:

problem z apache

Post autor: ukasz20 »

witam

mam apache z paczki. potrzebuje go zeby uruchomic torrentfluxa. odchaschowalem linijke
include /etc/apache/mod_php.conf

i chce uruchomic apache i wyskakuje blad
Syntax error on line 6 of /etc/apache/mod_php.conf:
Cannot load /usr/libexec/apache/libphp4.so into server: libxml2.so.2: cannot open shared object file: No such file or directory
/usr/sbin/apachectl start: httpd could not be started


libphp4.so jest w tym katalogu i nie rozumiem czemu nie chce sie wlaczyc.
Awatar użytkownika
jiim
Użytkownik
Posty: 212
Rejestracja: 2004-06-18, 08:14
Kontakt:

Re: problem z apache

Post autor: jiim »

zobacz czy masz dobre php zainstalowane w systemie i czy do dobrego sie odwolujesz
Awatar użytkownika
Snarek
Użytkownik
Posty: 104
Rejestracja: 2005-11-02, 12:23
Lokalizacja: Białystok
Kontakt:

Re: problem z apache

Post autor: Snarek »

Tez tak mialem kiedys jak doinstalowalem php ze zrodel z neta. Te paczki apache i php ktore sa na plytkach 10.2 dzialaja ladnie...
Awatar użytkownika
salivan
Użytkownik
Posty: 47
Rejestracja: 2006-01-24, 14:05
Lokalizacja: Sz-wa

Re: problem z apache

Post autor: salivan »

Ja bym na dzien dobry zainstalowal paczke: libxml2-2.6.22-i486-1.tgz

http://ftp.belnet.be/packages/slackware ... i486-1.tgz

To jest paczka do slackware10.2 ;-)
Pozdrawiam
Awatar użytkownika
chevy
Użytkownik
Posty: 138
Rejestracja: 2005-02-06, 15:51
Lokalizacja: Tarnowskie Góry
Kontakt:

Re: problem z apache

Post autor: chevy »

zaktualizuj biblioteki
ODPOWIEDZ