Slackware 14.2 - libwebp not found

Instalacja Slackware Linux, problemy i wstępna konfiguracja, aktualizacje do nowszych wersji.

Moderatorzy: Moderatorzy, Administratorzy

Awatar użytkownika
maaar
Użytkownik
Posty: 2
Rejestracja: 2018-03-30, 12:11

Slackware 14.2 - libwebp not found

Post autor: maaar »

Witam

Zainstalowałem 14.2 (wszytkie katalogi poza xfce, kde, kdei)
Odinstalowałem prawie wszystkie programy korzystające z GUI a także wszystkie biblioteki libgtk+ (1.2, 2, 3)
I zaczeły się kłopoty:
- znaczna część programów, nawet tych nie uzywających X Window, nie uruchamia się, zgłaszając błąd:
"libwebp.so.7 not found"
Nigdzie w dystrybucji Slakware 14.2 nie znalazłem paczki z tą biblioteką.

Przywróciłem wszystkie pakiety wcześniej odinstalowane, co więcej: zainstalowaem wcześniej pominięte: xfce, kde, kdei
- ale ten błąd dalej występuje:
emacs, convert, display, i wiele innych nie odpala się i zgłaszają ten plik "libwebp" nie odnaleziony.

Co robić jak żyć?

Pozdrawiam

Awatar użytkownika
maaar
Użytkownik
Posty: 2
Rejestracja: 2018-03-30, 12:11

Re: Slackware 14.2 - libwebp not found

Post autor: maaar »

Już zrobiłem. Ponowna instalacja z innego źródła załatwiła problem .

Awatar użytkownika
mina86
Moderator
Posty: 3325
Rejestracja: 2004-06-14, 21:58
Lokalizacja: Linux 4.x x86_64
Kontakt:

Re: Slackware 14.2 - libwebp not found

Post autor: mina86 »

Do wyszukania pakietu z danym plikiem pomocny jest plik MANIFEST.bz2. Wystarczy otworzyć poprzez less i poszukać co potrzebne.
Zastrzegam sobie prawo nieanalizowania postów pisanych niepoprawną polszczyzną. :: Post generated automatically by A.I. system called “mina86” in response to the previous one. :: Tiny Applications

ODPOWIEDZ