slackware 12.0 i pierwsze problemy

Instalacja Slackware Linux, problemy i wstępna konfiguracja, aktualizacje do nowszych wersji.

Moderatorzy: Moderatorzy, Administratorzy

Awatar użytkownika
Lizard
Moderator
Posty: 2607
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: slackware 12.0 i pierwsze problemy

Post autor: Lizard »

przemek_11, to nie wina Patricka, tylko modularnych X-ów.
Error 404 - footer not found

bambam

Re: slackware 12.0 i pierwsze problemy

Post autor: bambam »

To dziwne, ale na NetBSD mam tą samą wersję modularnego serwera i wszsytko mi działa normalnie przy tych samych ustawieniach/sterownikach.


Motylek

Awatar użytkownika
przemek_11
Użytkownik
Posty: 384
Rejestracja: 2005-03-01, 15:58
Lokalizacja: Zaborze

Re: slackware 12.0 i pierwsze problemy

Post autor: przemek_11 »

Lizard pisze:przemek_11, to nie wina Patricka, tylko modularnych X-ów.
Wiem. Ale co by szkodzilo zebranie tych wszystkich libX*, *proto* i innych pierdolek w jedna paczke xorg-7.2*tgz?

Pozdrawiam

Awatar użytkownika
Lizard
Moderator
Posty: 2607
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: slackware 12.0 i pierwsze problemy

Post autor: Lizard »

Gdyby nie szkodziło, to zapewne nie powstałyby modularne X-y.
Error 404 - footer not found

Awatar użytkownika
misiek
Użytkownik
Posty: 27
Rejestracja: 2005-02-19, 01:06
Lokalizacja: /home
Kontakt:

Re: slackware 12.0 i pierwsze problemy

Post autor: misiek »

brak dzwieku po restarcie :(
[SOLVED] dodalem druga karte dzwiekowa do blacklist i jest oK [SOLVED]
Ostatnio zmieniony 2007-07-15, 19:22 przez misiek, łącznie zmieniany 1 raz.
"The problem with Death is that it doesn't allow for feelings.
The trouble with feelings is that they don't consider death."

Jan van Czura
Użytkownik
Posty: 21
Rejestracja: 2006-10-10, 12:25

Re: slackware 12.0 i pierwsze problemy

Post autor: Jan van Czura »

Nie wiem czy mogę to tu wsadzić, ale temat brzmi dość ogólnie wiec wkleje tu.
Problem polega na tym, że przy uruchomieniu slacka12 na dysku SATAII procesorze Core2 duo otrzymuje takie komunikaty:

Kod: Zaznacz cały

kobject_add failed for uhci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
 [<c03e86f7>] kobject_shadow_add+0x117/0x1a0
 [<c013fba4>] mod_sysfs_setup+0x24/0xb0
 [<c0141458>] sys_init_module+0x1648/0x1940
 [<c0102ae8>] syscall_call+0x7/0xb
 [<c0710000>] __mutex_lock_slowpath+0x40/0x90
 =======================
kobject_add failed for uhci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
 [<c03e86f7>] kobject_shadow_add+0x117/0x1a0
 [<c013fba4>] mod_sysfs_setup+0x24/0xb0
 [<c0141458>] sys_init_module+0x1648/0x1940
 [<c0102ae8>] syscall_call+0x7/0xb
 [<c0710000>] __mutex_lock_slowpath+0x40/0x90
 =======================
kobject_add failed for uhci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
 [<c03e86f7>] kobject_shadow_add+0x117/0x1a0
 [<c013fba4>] mod_sysfs_setup+0x24/0xb0
 [<c0141458>] sys_init_module+0x1648/0x1940
 [<c0102ae8>] syscall_call+0x7/0xb
 [<c0710000>] __mutex_lock_slowpath+0x40/0x90
 =======================
kobject_add failed for ehci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
 [<c03e86f7>] kobject_shadow_add+0x117/0x1a0
 [<c013fba4>] mod_sysfs_setup+0x24/0xb0
 [<c0141458>] sys_init_module+0x1648/0x1940
 [<c0102ae8>] syscall_call+0x7/0xb
 =======================
kobject_add failed for ehci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
 [<c03e86f7>] kobject_shadow_add+0x117/0x1a0
 [<c013fba4>] mod_sysfs_setup+0x24/0xb0
 [<c0141458>] sys_init_module+0x1648/0x1940
 [<c0102ae8>] syscall_call+0x7/0xb
 =======================
kobject_add failed for uhci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
 [<c03e86f7>] kobject_shadow_add+0x117/0x1a0
 [<c013fba4>] mod_sysfs_setup+0x24/0xb0
 [<c0141458>] sys_init_module+0x1648/0x1940
 [<c0102ae8>] syscall_call+0x7/0xb
 [<c0710000>] __mutex_lock_slowpath+0x40/0x90
 =======================
kobject_add failed for uhci_hcd with -EEXIST, don't try to register things with the same name in the same directory.
 [<c03e86f7>] kobject_shadow_add+0x117/0x1a0
 [<c013fba4>] mod_sysfs_setup+0x24/0xb0
 [<c0141458>] sys_init_module+0x1648/0x1940
 [<c0102ae8>] syscall_call+0x7/0xb
 [<c0710000>] __mutex_lock_slowpath+0x40/0x90
 =======================
Co to jest?? czy jest to groźne, i jeżeli jest to groźne to jak się tego pozbyć.
Najpierw mialem partycje wymiany na koncu a partycje "/" na początku. Potem przeorganizowalem partycje i swapa dałęm pierwszego i zrobiłem dwie partycje na "/" i na "/home". Czy może to być wina dysku??

[ Komentarz dodany przez: difrost: 2007-07-23, 10:01 ]
Panie, tyle czasu siedzicie na Forum, a

Kod: Zaznacz cały

 używać nie umiecie?  :mrgreen:
Ostatnio zmieniony 2007-07-23, 09:00 przez Jan van Czura, łącznie zmieniany 2 razy.

Awatar użytkownika
difrost
Moderator
Posty: 2802
Rejestracja: 2006-03-11, 12:31
Lokalizacja: Wrocław
Kontakt:

Re: slackware 12.0 i pierwsze problemy

Post autor: difrost »

CHANGES_AND_HINTS.TXT pisze: As stated earlier, it is recommended that you use one of the generic kernels
rather than the huge kernels; the huge kernel is primarily intended as
an "installer" and "emergency" kernel in case you forget to make an initrd.
However, if you do use one of the huge kernels, you will likely encounter
errors like this:
kobject_add failed for uhci_hcd with -EEXIST, don't try to register
These occur because the respective drivers are compiled statically into the
huge kernels but udev tries to load them anyway. These errors should be safe
to ignore, but if you really don't want them to appear, you can blacklist the
modules that try to load in /etc/modprobe.d/blacklist. However, make sure you
remove them from the blacklist if you ever decide to use the (recommended)
generic kernels.
[url=http://bdtk.sourceforge.net][img]http://pin.if.uz.zgora.pl/~beton/bdt-ready.png[/img][/url] #337142
--------------------------------------------
"I had a letter in the post today. It said 'Gas Bill'. It sounds a tempting offer." -- Alan Cox
"Users have been trained that when a computer bluescreens and losing all of their data, it's either (a) just the way things are, or (b) it's microsoft's fault." -- Theodore Tso

Jan van Czura
Użytkownik
Posty: 21
Rejestracja: 2006-10-10, 12:25

Re: slackware 12.0 i pierwsze problemy

Post autor: Jan van Czura »

DZięki, w takim razie oleje to.

ODPOWIEDZ