mrugający ekran po instalacji

Instalacja Slackware Linux, problemy i wstępna konfiguracja, aktualizacje do nowszych wersji.

Moderatorzy: Moderatorzy, Administratorzy

thid
Użytkownik
Posty: 73
Rejestracja: 2006-04-17, 03:31

mrugający ekran po instalacji

Post autor: thid » 2014-11-20, 21:35

Witam
Zainstalowałem ponownie slackware na moim leciwym laptopie, niestety podczas bootowania ekran zaczyna migotać. Co ciekawe miesiąc temu na tym laptopie był najnowszy slackware i ów problem nie występował. Karta graficzna to geforce2go i poprzednio chodziło to świetnie na framebufferze nouveau.
Ktoś może coś poradzić? Być może skopałem coś podczas intalacji

Awatar użytkownika
webster
Użytkownik
Posty: 1266
Rejestracja: 2009-10-06, 11:58
Lokalizacja: Gdańsk
Kontakt:

Re: mrugający ekran po instalacji

Post autor: webster » 2014-11-21, 12:14

Próbowałeś zainstalować stery nvidii ?
††† Chaos Of The Mirror - Valheru †††
††† I ♥ SlackWare RuLeZ †††

Slackware Poland FaceBook

thid
Użytkownik
Posty: 73
Rejestracja: 2006-04-17, 03:31

Re: mrugający ekran po instalacji

Post autor: thid » 2014-11-21, 17:13

nie jestem wstanie nic zrobic bo ekran jest nieczytelny. Czy ustawie konsole na standard czy na vesa, ekran zaczyna mrugać jakby był problem z odświeżaniem.

Awatar użytkownika
webster
Użytkownik
Posty: 1266
Rejestracja: 2009-10-06, 11:58
Lokalizacja: Gdańsk
Kontakt:

Re: mrugający ekran po instalacji

Post autor: webster » 2014-11-21, 18:43

Po ssh nie Dasz rady się wpiąć?
††† Chaos Of The Mirror - Valheru †††
††† I ♥ SlackWare RuLeZ †††

Slackware Poland FaceBook

thid
Użytkownik
Posty: 73
Rejestracja: 2006-04-17, 03:31

Re: mrugający ekran po instalacji

Post autor: thid » 2014-11-21, 19:26

problem w tym ze postawilem taki minimal z xami :/ nie ma tam w sumie zadnych uslug. No ale dobra, postawie od nowa, z ssh i wrzuce logi na jakim etapie sie to zaczyna walic

Awatar użytkownika
webster
Użytkownik
Posty: 1266
Rejestracja: 2009-10-06, 11:58
Lokalizacja: Gdańsk
Kontakt:

Re: mrugający ekran po instalacji

Post autor: webster » 2014-11-21, 19:37

Wow, nie widziałem że ktoś dzisiaj jeszcze wycina usługi, a już na pewno nie ssh :D Ostro :)) SSH niezależnie bym ZAWSZE zostawił w spokoju :))
††† Chaos Of The Mirror - Valheru †††
††† I ♥ SlackWare RuLeZ †††

Slackware Poland FaceBook

thid
Użytkownik
Posty: 73
Rejestracja: 2006-04-17, 03:31

Re: mrugający ekran po instalacji

Post autor: thid » 2014-11-21, 19:46

stary laptop PIII 1Ggz, 320mb ramu i 20gb HDD, ma robic tylko za "cos" do przeglądania neta wiec wyciąłem wszystkie usługi :D

Awatar użytkownika
dienet
Moderator
Posty: 2106
Rejestracja: 2007-07-24, 18:58
Lokalizacja: Racibórz/Rybnik
Kontakt:

Re: mrugający ekran po instalacji

Post autor: dienet » 2014-11-25, 19:17

Miga nawet z vga=normal?
Pozdr0
dienet
[img]http://i164.photobucket.com/albums/u19/slawek15/kotekeo0lq3.jpg[/img]

ODPOWIEDZ