po instalacji problem

Instalacja Slackware Linux, problemy i wstępna konfiguracja, aktualizacje do nowszych wersji.

Moderatorzy: Moderatorzy, Administratorzy

edmunt
Użytkownik
Posty: 11
Rejestracja: 2006-03-23, 20:26

po instalacji problem

Post autor: edmunt »

BeteNoire thx za pomoc z uruchomieniem cfdisk lecz:

ZNOWU PROBLEM!

problem jest nastepujacy:
Zainstalowalem linuxa wszystko gra. Nie mam magicznych 999999 jak kiedys uruchamia sie lilo, wybieram linux i pojawia mi sie czerwone okno z tekstem: Trend ChipAwayVirus has detcted a bot rivay on your hard cusk... (...)
Wybieram C (continue booting)
potem 2 okno podobne wybieram Y (to contiunue to boot away)

No i pojawia sie pingwinek i laduje sie... wszystko pieknie lecz zatrzymuje sie na zapisie:
Kornel panic: VFS: unable to mount root FS on 16:02
Co dziwniejsze migaja mi 2 diody w klawiaturze... Caps Lock i Scroll Lock (dwie od prawej)

prosze o pomoc bo znow siedze na knopixie :)
Awatar użytkownika
Zielony
Użytkownik
Posty: 535
Rejestracja: 2005-03-17, 18:22
Lokalizacja: Poznań
Kontakt:

Re: po instalacji problem

Post autor: Zielony »

Żeby pozbyć się tamtego komunikatu o wirusie, to zajrzyj do BIOSa i wyłącz ochronę antywirusową. A apropo tego kernel: panic to zobacz, czy masz lilo dobrze skonfigurowane. Chodzi głównie o wpis root=.
Żyję - nie każdemu się zdarza - a we krwi mam chlorofil.
[url=http://scxd.info/][img]http://scxd.info/pub/scxdbar/scxd-bar.png[/img][/url]
[b]Registered User #448882[/b]
[img]http://scxd.info/say/img.php[/img]
edmunt
Użytkownik
Posty: 11
Rejestracja: 2006-03-23, 20:26

Re: po instalacji problem

Post autor: edmunt »

nom juz antyvirusa nie ma, lecz te kernel dalej jest

a jak zobaczyc te lilo czy dobrze czy zle? :) jestem ciemny ;]
Awatar użytkownika
Randalf
Użytkownik
Posty: 72
Rejestracja: 2005-12-21, 04:59

Re: po instalacji problem

Post autor: Randalf »

edmunt pisze: Kornel panic: VFS: unable to mount root FS on...
Ten problem pojawiał się już wielokrotnie więc poszukaj na forum. Przycyną może być także błędny wpis w /etc/fstab.
edmunt
Użytkownik
Posty: 11
Rejestracja: 2006-03-23, 20:26

:]

Post autor: edmunt »

szukalem ale jest co innego :/
jest albo o dysku sata albo ze ktos sam chcial jadro cos tam... :]

Jezeli wiecie to plz o odpowiedz jak to zrobic :/
Awatar użytkownika
hanys
Użytkownik
Posty: 349
Rejestracja: 2004-07-21, 11:49
Lokalizacja: Poznań
Kontakt:

Re: :]

Post autor: hanys »

edmunt pisze:szukalem ale jest co innego :/
jest albo o dysku sata albo ze ktos sam chcial jadro cos tam... :]

Jezeli wiecie to plz o odpowiedz jak to zrobic :/
a ja znalazlem tu
Registered Linux User #375982
edmunt
Użytkownik
Posty: 11
Rejestracja: 2006-03-23, 20:26

Re: po instalacji problem

Post autor: edmunt »

tam napisal ze przeoczyl instalacje w MBR...
tzn. co zrobil? nie zainstalowal tego/
ja instalowalem te mbr jezeli trzeba zmienic jakis wpis czy cos to powiedzcie jak bo ja dopiero zaczynam przygode z linuxem i np. jezeli pisze ze przeoczyl instalacje mbr to mi to prawie nic nie mowi :], tak samo jak napisal zielony zebym zobaczyl wpis root, ale gdzie :)

pozdrawiam
Ostatnio zmieniony 2006-03-25, 15:22 przez edmunt, łącznie zmieniany 1 raz.
ODPOWIEDZ