Slackware 14 i znikający pasek z dołu

Czyli jak najefektywniej (lub efektowniej) skonfigurować Slackware'a w komputerze domowym

Moderatorzy: Moderatorzy, Administratorzy

_Rafał_
Użytkownik
Posty: 104
Rejestracja: 2007-08-01, 21:48

Slackware 14 i znikający pasek z dołu

Post autor: _Rafał_ » 2013-04-24, 16:19

Witam,
mam problem ze slackware14. Problem polega na tym, że mam cały czas włączonego laptopa i jak zamykam go, to nie chcę, żeby się wyłączał. Oczywiście nie ma problemu, nie wyłącza się, to wiem jak ustawić. Niestety jednak jak chodzi trochę dłużej ok 2 dni i zamykam i otwieram to znika mi cały pasek z dołu. Nie wiem, czy to ma coś wspólnego z zamykaniem czy po prostu z czasem pracy. Ale problem jest zawsze po otwarciu laptopa, więc... nie wiem.

Jakieś rady?

Awatar użytkownika
elesmod
Użytkownik
Posty: 47
Rejestracja: 2012-08-30, 13:00

Re: Slackware 14 i znikający pasek z dołu

Post autor: elesmod » 2013-04-25, 12:29

Nie wiem dlaczego tak się dzieje, ale odpisuję, żeby przyspieszyć proces pomocy
z tym problemem. Zapewne inni forumowicze będą potrzebowali informacji o tym,
jakiego środowiska graficznego używasz.

_Rafał_
Użytkownik
Posty: 104
Rejestracja: 2007-08-01, 21:48

Re: Slackware 14 i znikający pasek z dołu

Post autor: _Rafał_ » 2013-04-25, 14:15

Standardowo KDE.

Awatar użytkownika
elesmod
Użytkownik
Posty: 47
Rejestracja: 2012-08-30, 13:00

Re: Slackware 14 i znikający pasek z dołu

Post autor: elesmod » 2013-04-26, 17:23

Jeśli masz ustawione automatyczne ukrywanie panelu, spróbuj zmieć na "zawsze widoczny".

Jeżeli nie w tym problem, możliwe, że któryś z widgetów w panelu powoduje ten bug.

Gdy znowu zniknie Ci panel, możesz wcisnąć ALT+F2 i wpisać:

Kod: Zaznacz cały

plasma-desktop

ODPOWIEDZ