rc.udev a konsola i alsa

Czyli jak najefektywniej (lub efektowniej) skonfigurować Slackware'a w komputerze domowym

Moderatorzy: Moderatorzy, Administratorzy

kodi
Użytkownik
Posty: 3
Rejestracja: 2005-07-18, 21:59

Re: rc.udev a konsola i alsa

Post autor: kodi »

Witam !!

W moim przypadku downgrade był do wersji udev-050


Pozdrawiam
Awatar użytkownika
Corvin
Administrator
Posty: 1143
Rejestracja: 2004-05-21, 15:04
Lokalizacja: Gdańsk

Re: rc.udev a konsola i alsa

Post autor: Corvin »

jakbyś poczytali uważnie changeloga, to tam jest opisane rozwiązanie (tymczasowe), trzeba zmienić uprawnienia /etc/rc.d/rc.udev na 644, problem jest ze składnią i uprawnieniami.

Z tym, że po wczorajszym upgrade currenta według PV powinno być już ok.
"Spróbuj zapalić maleńką świeczkę zamiast przeklinać ciemność."
Konfucjusz
Malin

Re: rc.udev a konsola i alsa

Post autor: Malin »

Corvin pisze:jakbyś poczytali uważnie changeloga, to tam jest opisane rozwiązanie (tymczasowe), trzeba zmienić uprawnienia /etc/rc.d/rc.udev na 644, problem jest ze składnią i uprawnieniami. Z tym, że po wczorajszym upgrade currenta według PV powinno być już ok.
A wiec tak. Oczywiscie nadalem uprawnienia 644, doczytalem to, jednak problem nadal sie powtarzal. Nowego udeva nie probowalem, tzn tego najnowszego 0.58. Skoro dziala mi 0.50 z kernelem 2.6.12.3 to nie bede sie bawil w jakies cudowania, ostatecznie mozna przezyc ze starsza wersja.
log_out
Użytkownik
Posty: 254
Rejestracja: 2004-08-19, 22:54

Re: rc.udev a konsola i alsa

Post autor: log_out »

Próbowałem 0.58 ale dalej są problemy, też zdowngradowałem do 0.50 i działa wszystko po staremu, narazie udev w nowyh wersjach ma u mnie szlaban bo już nie raz miałem problemy z jego nowymi wersjami (jego twórcy powinni się zastanowić co robią...).
Raven
Użytkownik
Posty: 8
Rejestracja: 2005-04-05, 17:26

Re: rc.udev a konsola i alsa

Post autor: Raven »

Witam !
Podepne sie tutaj z problemem :)
Podczas startu nowego kernela 2.6.14 dochodzi do :
Initializing udev dynamic device directory
i pare minut wisi na tym procesie, az w koncu wstaje. Doinstalowalem paczki udev z plyty Slackware , ale nadal jest problem (moze trzeba cos w kernelu wylaczyc ? ).
Moze ktos mial ten problem , lub wie jak to rozwiazac?
Z gory dzieki za wszelka pomoc.

UPDATE
Problem rozwiazany ... polowicznie (nadal nie mam pojecia dlaczego tak mielil ten udev) . Doinstalowalem najnowsza paczke udev-0.64 i przestalo wisiec. Co ciekawe na kernelu 2.4 nic sie nie dzialo , dopiero na 2.6 ... wkompilowana obsluge udev mam bo zadnych errorow nie wywalalo, tylko mielilo troche podczas startu - na szeczescie paczka rozwiazala problem.
A sprzetu jakiegos kosmicznego tez nie posiadam .... oprocz sieciowki radiowej Planet wl-8310
Ostatnio zmieniony 2005-11-17, 14:47 przez Raven, łącznie zmieniany 1 raz.
Awatar użytkownika
Hannibal
Moderator w st. spocz.
Posty: 1644
Rejestracja: 2004-06-08, 16:03
Lokalizacja: Łódź
Kontakt:

Re: rc.udev a konsola i alsa

Post autor: Hannibal »

A nie masz czasem jakiśkosmicznych urządzeń popodłączanch? Sprawdź też czy masz katalog /sys oraz czy wkompilowałeś udev-a w jajko.
[size=75]Hannibal@current@2.6.X[/size]
ODPOWIEDZ