Dziura w kernelach 2.6.23-2.6.24

Informacje i dyskusje na najświeższe tematy z branży IT

Moderatorzy: Moderatorzy, Administratorzy

ODPOWIEDZ
gothye
Użytkownik
Posty: 60
Rejestracja: 2007-02-17, 12:36
Lokalizacja: Płock
Kontakt:

Dziura w kernelach 2.6.23-2.6.24

Post autor: gothye » 2008-02-17, 11:39


Sajmon
Moderator
Posty: 1128
Rejestracja: 2004-05-22, 23:19
Lokalizacja: Graz
Kontakt:

Re: Dziura w kernelach 2.6.23-2.6.24

Post autor: Sajmon » 2008-02-17, 11:49

Stare.
[url=http://polish-32053322658.spampoison.com][img]http://pics3.inxhost.com/images/sticker.gif[/img][/url]
perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'

Awatar użytkownika
Lizard
Moderator
Posty: 2572
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: Dziura w kernelach 2.6.23-2.6.24

Post autor: Lizard » 2008-02-17, 12:40

I załatane. :)

W tym samym temacie, a dotyczące kerneli 2.6.17 - 2.6.24.1.
Error 404 - footer not found

Awatar użytkownika
Matti
Użytkownik
Posty: 124
Rejestracja: 2005-05-20, 23:42
Lokalizacja: Kraków/Trzebinia

Re: Dziura w kernelach 2.6.23-2.6.24

Post autor: Matti » 2008-02-18, 15:09

Czy w do jaja 2.6.21 SMP nadaje się patch Linux kernel 2.6.21-RC3 czy może ten Linux kernel 2.6.21. Nie za bardzo wiem, który użyć a się przestraszyłem jak po uruchomieniu zobaczyłem # jako znak zachęty?
Oczywiście patch'e z strony podanej przez Lizadr

Awatar użytkownika
Lizard
Moderator
Posty: 2572
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: Dziura w kernelach 2.6.23-2.6.24

Post autor: Lizard » 2008-02-18, 21:27

Raczej ten drugi. Jeśli masz kernel dystrybucyjno, to zajrzyj do repozytorium.
Ostatnio zmieniony 2008-02-18, 21:27 przez Lizard, łącznie zmieniany 1 raz.
Error 404 - footer not found

Awatar użytkownika
Matti
Użytkownik
Posty: 124
Rejestracja: 2005-05-20, 23:42
Lokalizacja: Kraków/Trzebinia

Re: Dziura w kernelach 2.6.23-2.6.24

Post autor: Matti » 2008-02-19, 11:56

Zrobiłem upgrade z paczek dostępnych w repozytorium i załatane dzięki :ok:

Awatar użytkownika
daki39
Użytkownik
Posty: 26
Rejestracja: 2006-10-18, 13:29
Lokalizacja: z siłowni

Re: Dziura w kernelach 2.6.23-2.6.24

Post autor: daki39 » 2008-02-19, 13:21

Witam serdecznie ja mam kernel 2.6.21.5-smp
które paczki powinienem zainstalować, żeby go załatać ?

Awatar użytkownika
Lizard
Moderator
Posty: 2572
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: Dziura w kernelach 2.6.23-2.6.24

Post autor: Lizard » 2008-02-19, 13:46

daki39 pisze:Witam serdecznie ja mam kernel 2.6.21.5-smp
które paczki powinienem zainstalować, żeby go załatać ?
:...: kernel-*-smp-2.6.21.5_smp-i686-2_slack12.0 :...:

[ dodano: 19.02.2008, 19:45 ]

daki39, Twój problem przeniosłem w bardziej właściwe miejsce.
Ostatnio zmieniony 2008-02-20, 19:45 przez Lizard, łącznie zmieniany 2 razy.
Error 404 - footer not found

ODPOWIEDZ