[Bezpieczeństwo] Luka w jądrach Linuksa serii 2.4 i 2.6

Informacje i dyskusje na najświeższe tematy z branży IT

Moderatorzy: Moderatorzy, Administratorzy

ODPOWIEDZ
Awatar użytkownika
hanys
Użytkownik
Posty: 349
Rejestracja: 2004-07-21, 11:49
Lokalizacja: Poznań
Kontakt:

[Bezpieczeństwo] Luka w jądrach Linuksa serii 2.4 i 2.6

Post autor: hanys »

"....Odkryto kolejną lukę w jądrach Linuksa (wszystkie wersje poniżej 2.4.26 i 2.6.7). Pozwala ona na lokalny wyciek informacji, w tym ważnych z punktu widzenia bezpieczeństwa systemu.
Poprawki należy pobrać u producentów poszczególnych dystrybucji lub bezpośrednio ze strony http://kernel.org. ...."

Źródło: www.hacking.pl, www.isec.pl
Registered Linux User #375982
Awatar użytkownika
Sad Mephisto
Administrator
Posty: 2824
Rejestracja: 2004-05-22, 13:24
Lokalizacja: Zabrze
Kontakt:

Re: [Bezpieczeństwo] Luka w jądrach Linuksa serii 2.4 i 2.6

Post autor: Sad Mephisto »

No... kernel 2.6.8-rc3 jest bardzo świeży, to pewnie 2.6.8-rc4 się na pewno pojawi... :P
[i]Thank you for noticing this notice. Now that you've noticed this notice, you may have noticed that this notice is noticably unnoticable.
$ python -c "print int(''.join(map(lambda x: str(len(x)),'Kto z woli i myśli zapragnie Pi spisać cyfry ten zdoła.'.split())))/1e+10"[/i]
Awatar użytkownika
Grucha
Administrator
Posty: 1681
Rejestracja: 2004-05-21, 14:24
Lokalizacja: Wrocław
Kontakt:

Re: [Bezpieczeństwo] Luka w jądrach Linuksa serii 2.4 i 2.6

Post autor: Grucha »

Na GRSec też konieczne ?

Ktoś wie kiedy GRSec 2.6.7 ?
"Touch my car and i will touch your girl"
ODPOWIEDZ