Strona 1 z 1

[Rozw] OpenOffice.org Writer - nie reaguje na wiele klawiszy

: 2009-03-25, 14:43
autor: thopass
Witam forumowiczów.

Ostatnio zauważyłem pewien dziwny problem z OO.o Writer. Charakteryzuje się on tym, że jedyne co mogę zrobić to dopisywać tekst natomiast nie mogę w żaden sposób go modyfikować.

A tak trochę jaśniej:
- nie działa klawisz Backspace
- nie działają "strzałki" na klawiaturze
- nie działa klawisz Delete
- jeśli zaznaczę tekst i dam Ctrl+B to tekst nie zostanie pogrubiony

Problem ten występuje tylko w programie Writer - usuwanie napisanego tekstu w np. Math nie sprawia problemu. Ogólnie w systemie też nie ma problemów z klawiaturą. Dotyczy to również skrótów klawiaturowych używanych w samym systemie czy np. w środowisku NetBeans.

Nie bardzo wiem co może powodować takie zachowanie się programu ani gdzie szukać pomocy. Będę więc wdzięczny za wszelką pomoc.

Może jeszcze dwie informacje:
- OO.o instalowany był z paczek *.rpm przerobionych na *.tgz
- problem istniał zarówno na 3.0.0 jak i zainstalowanej dziś wersji 3.0.1
- system to Slackware 12.2

Re: [Rozw] OpenOffice.org Writer - nie reaguje na wiele klawiszy

: 2009-03-25, 15:27
autor: ElNinijo
sciagnij gotowa paczke stad a jesli i to nie pomoze (w co nie wierze) to przeczytaj to

Re: [Rozw] OpenOffice.org Writer - nie reaguje na wiele klawiszy

: 2009-03-25, 15:39
autor: jacol
Witam.

Kod: Zaznacz cały

Dostosuj--> Klawiatura --> Odznaczne Writer
Można wykasować katalog .openoffice.org w swoim katalogu domowym.
Jest przycisk w:

Kod: Zaznacz cały

Dostosuj--> Klawiatura-->  Ustawienia domyślne
W moim przypadku wszystkie wymienione klawisze działają poprawnie. Używam OOO310m5 build: 9390 wersji 64bity. Pozdrawiam jacol
PS. Może to wina środowiska graficznego?

Re: [Rozw] OpenOffice.org Writer - nie reaguje na wiele klawiszy

: 2009-03-25, 16:41
autor: thopass
ElNinijo, okazało się, że w tym wątku co podałeś było rozwiązanie mojego problemu - zmiana nazwy pliku default.xm na default.xml

jacol, niestety nie mogłem zmienić ustawień klawiatury w ten sposób - zawsze wracał do uszkodzonej konfiguracji Writer'a

Dzięki Wam chłopaki za szybki odzew i pomoc.