Mplayer - problem z ./configure

Jak dostosować Slackware w tych dziedzinach.

Moderatorzy: Moderatorzy, Administratorzy

Tomek_
Użytkownik
Posty: 2
Rejestracja: 2004-09-01, 11:05

Mplayer - problem z ./configure

Post autor: Tomek_ »

Instaluje Mplayer....
./configure -language=pl -enable-gui
wywala mi:
Unknown parameter: -language=pl
i przerywa....
Czy ktos moze wie co z tym zrobic...?

Sajmon
Moderator
Posty: 1155
Rejestracja: 2004-05-22, 23:19
Lokalizacja: Graz
Kontakt:

Re: Mplayer - problem z ./configure

Post autor: Sajmon »

A może powinno być
./configure --language=pl --enable-gui
[url=http://polish-32053322658.spampoison.com][img]http://pics8.inxhost.com/images/sticker.gif[/img][/url]
perl -e 'print $i=pack(c5,(41*2),sqrt(7056),(unpack(c,H)-2),oct(115),10);'

Tomek_
Użytkownik
Posty: 2
Rejestracja: 2004-09-01, 11:05

Re: Mplayer - problem z ./configure

Post autor: Tomek_ »

Sajmon pisze:A może powinno być
./configure --language=pl --enable-gui
Jak to przeczytalem to nie chcialo mi sie wierzyc.... bo wczesniej jak instalowalem Mplayer'a to pisalem ./configure -language=pl -enable-gui i dzialalo a poza tym na stronkach dotyczacych instalacji Mplayer'a bylo tak samo no ale....

Wazne ze po wpisaniu ./configure --language=pl --enable-gui poszlo jak burza :)

WIELKIE DIZEKI

sayetan
Moderator w st. spocz.
Posty: 2193
Rejestracja: 2004-06-20, 21:47
Lokalizacja: Jelenia Góra

Re: Mplayer - problem z ./configure

Post autor: sayetan »

tak, i tak mialo byc, poniewaz parametry skrocone podaje sie z jednym znakiem "-" czyli np. -h -v itp..
a pelny parametr z dwoma znakami "--" czyli prawidlowo:

Kod: Zaznacz cały

$ scrot -h 
i/lub
$ scrot --help
nieprawidlowo:

Kod: Zaznacz cały

$ scrot --h
i/lub
$ scrot -help

ODPOWIEDZ