Strona 1 z 1

[Rozw.] SMPlayer nie potrafi zidentyfikować MPlayera

: 2010-01-03, 14:01
autor: addos
Nowy dysk więc postanowiłem postawić wszystko od nowa (Slack 13 oraz programy) nie przenosząc żadnych konfiguracji bo ciągną się za mną od KDE3 a tutaj KDE4.
Pewnie stworzę kilka wątków bo coś zaraz nowego wyskoczy :)

Kwestia MPlayer + SMPlayer [Wersja: 0.6.8 (SVN r3213)].
Pierwsze uruchomienie SMPlayera i wyskoczyło takie okienko:

Kod: Zaznacz cały

SMPlayer - Wpisz wersję MPlayera

SMPlayer nie potrafi zidentyfikować używanej wersji MPlayera.

Wersja zgłoszona przez MPlayer:
  MPlayer r29390-4.3.3 (C) 2000-2009 MPlayer Team

Proszę wybrać poprawną wersję:
  1.0rc1 lub starsza
  1.0rc2
  1.0rc3 or newer
Wiem, że teoretycznie co bym nie wybrał to i tak będzie to działać, ale.... lubię mieć wszystko poprawnie poustawiane.
Może jakaś opcja nie będzie uaktywniona lub będzie działać inaczej niż przy wybraniu innej wersji?
W końcu po coś to pytanie wyskoczyło, prawda?

Co tu radzicie wybrać?

Re: [Rozw.] SMPlayer nie potrafi zidentyfikować MPlayera

: 2010-01-03, 14:13
autor: dienet
1.0rc3 or newer, choć nie umiem się doszukać rc3 tutaj: http://www.mplayerhq.hu/MPlayer/releases/

Re: [Rozw.] SMPlayer nie potrafi zidentyfikować MPlayera

: 2010-01-03, 14:42
autor: addos
Dzięki :)