Nie działający subwoofer

Jak dostosować Slackware w tych dziedzinach.

Moderatorzy: Moderatorzy, Administratorzy

Awatar użytkownika
sectt
Użytkownik
Posty: 137
Rejestracja: 2006-06-04, 12:15
Lokalizacja: Kraków
Kontakt:

Nie działający subwoofer

Post autor: sectt » 2016-01-10, 17:31

Witam,

Czy ktoś z was tu obecnych posiada kartę dźwiękową :

Kod: Zaznacz cały

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)

Kod: Zaznacz cały

00:1b.0 0403: 8086:1c20 (rev 05)
I działa mu subwoofer ?

A tu wyjście z skryptu alsy, wszelkie ważne informacje : http://www.alsa-project.org/db/?f=d1d0e ... 85ba03840c

Pozdrawiam,
sectt

jacol
Przyjaciel Forum
Posty: 679
Rejestracja: 2004-06-12, 17:34

Re: Nie działający subwoofer

Post autor: jacol » 2016-01-10, 22:44

Witam!
Nie czytałem skryptu. Moim zdaniem to strata czasu. Czy kolega wie jak działa subwoofer? Z tego co wiem: małe częstotliwości są odfiltrowane i przekazywane do wzmacniacz dużej mocy natomiast wysokie do wzmacniaczy o znacznie mniejszej. Subwoofer stosuje się dlatego, że człowiek słyszy tak jak słyszy i stosowanie 4 - 7 wzmacniaczy i głośników dużej mocy np. 40W jest bezcelowe. Moim zdaniem kolega ma uszkodzoną kartę (przenosi tylko wysokie tony) lub subwoofer (wzmacniacz lub filtr dolnoprzepustowy?). Pozdrawiam jacol

Awatar użytkownika
sectt
Użytkownik
Posty: 137
Rejestracja: 2006-06-04, 12:15
Lokalizacja: Kraków
Kontakt:

Re: Nie działający subwoofer

Post autor: sectt » 2016-01-11, 08:13

Witam,
Nie czytałem skryptu. Moim zdaniem to strata czasu. Czy kolega wie jak działa subwoofer? Z tego co wiem: małe częstotliwości są odfiltrowane i przekazywane do wzmacniacz dużej mocy natomiast wysokie do wzmacniaczy o znacznie mniejszej. Subwoofer stosuje się dlatego, że człowiek słyszy tak jak słyszy i stosowanie 4 - 7 wzmacniaczy i głośników dużej mocy np. 40W jest bezcelowe
Dziękuję za wnikliwy opis działania subwoofera, lecz nie pytałem jak on działa.
Moim zdaniem kolega ma uszkodzoną kartę (przenosi tylko wysokie tony) lub subwoofer (wzmacniacz lub filtr dolnoprzepustowy?)
Karta nie jest uszkodzona i działa bardzo dobrze, przynajmniej pon windowsami po podłączeniu subwoofera słychać z niego dźwięk.
Dodam tylko że jest to karta z osobnym gniazdem na subwoofer.

Pozdrawiam,
sectt

PITbull
Użytkownik
Posty: 158
Rejestracja: 2004-10-19, 18:50

Re: Nie działający subwoofer

Post autor: PITbull » 2016-01-11, 13:08

Może to cie nakieruje, ale trzeba bedzie samemu pokombinować

http://ubuntuforums.org/archive/index.p ... 17683.html

jacol
Przyjaciel Forum
Posty: 679
Rejestracja: 2004-06-12, 17:34

Re: Nie działający subwoofer

Post autor: jacol » 2016-01-11, 13:24

Witam.
Karta nie jest uszkodzona i działa bardzo dobrze, przynajmniej pon windowsami po podłączeniu subwoofera słychać z niego dźwięk.
Dodam tylko że jest to karta z osobnym gniazdem na subwoofer.
Sectt nie podałeś że karta działa na windowsach i ma dodatkowe wyjście na subwoofer. Pierwsze co przychodzi do głowy przy braku tych informacji to uszkodzony wzmacniacz lub głośnik (Trochę sprzętu naprawiłem w swojej przygodzie z elektroniką.). Jaki kernel? Ostatni z linii wspieranych to 4.1.15 . Sectt masz nowszą wersję? W lwiej części jakość sterowników z wzrostem numeru jądra się poprawia. Jaka wersja slacka? Ciekawe jak zachowuje się karta podczas odtwarzania dźwięku w smplayerze z różnymi ustawieniami własności dźwięku przestrzennego? Co daje regulacja alsamikser? Możliwe że sterownikowi trzeba powiedzieć jaki jest model karty. Jak to zrobić trzeba poszukać w dokumentacji alsy lub forach. Pozdrawiam jacol.
Ps. Próbuję kolegę naprowadzić a nie wiem co kolega zrobił. Jak napisał PITbull trzeba kombinować. Z swoją drukarką Pro p1102w też kombinowałem i wykombinowałem.

Awatar użytkownika
sectt
Użytkownik
Posty: 137
Rejestracja: 2006-06-04, 12:15
Lokalizacja: Kraków
Kontakt:

Re: Nie działający subwoofer

Post autor: sectt » 2016-01-11, 15:56

Może to cie nakieruje, ale trzeba bedzie samemu pokombinować

http://ubuntuforums.org/archive/index.p ... 17683.html
Dzięki PITbull, tej strony nie widziałem. Pokombinuje.
Sectt nie podałeś że karta działa na windowsach i ma dodatkowe wyjście na subwoofer. Pierwsze co przychodzi do głowy przy braku tych informacji to uszkodzony wzmacniacz lub głośnik (Trochę sprzętu naprawiłem w swojej przygodzie z elektroniką.). Jaki kernel? Ostatni z linii wspieranych to 4.1.15 . Sectt masz nowszą wersję? W lwiej części jakość sterowników z wzrostem numeru jądra się poprawia. Jaka wersja slacka? Ciekawe jak zachowuje się karta podczas odtwarzania dźwięku w smplayerze z różnymi ustawieniami własności dźwięku przestrzennego? Co daje regulacja alsamikser? Możliwe że sterownikowi trzeba powiedzieć jaki jest model karty. Jak to zrobić trzeba poszukać w dokumentacji alsy lub forach. Pozdrawiam jacol.
Ps. Próbuję kolegę naprowadzić a nie wiem co kolega zrobił. Jak napisał PITbull trzeba kombinować. Z swoją drukarką Pro p1102w też kombinowałem i wykombinowałem.
Model karty podałem w pierwszym moim poście, więc nie pomyślałem że musze zaznaczać iż jest to zewnętrzny subwoofer.
Wersja Slackware, wersja kernela i wszelkie inne informacje takie jak np jaki model karty przekazałem do sterownika jest w pierwszym moim poście w załączonym przeze mnie outpucie z skryptu alsy.

P.S Jak coś wykombinuje to sie podzielę infromacją.

Pozdrawiam,
sectt

Awatar użytkownika
sectt
Użytkownik
Posty: 137
Rejestracja: 2006-06-04, 12:15
Lokalizacja: Kraków
Kontakt:

Re: Nie działający subwoofer

Post autor: sectt » 2016-01-17, 19:46

Hej,

Szczerze mówiąc to nie wiem co zrobiłem, że zadziałało ale zadziałało.

Z linka PITbull'a próbowałem wszystkiego, łącznie z instalacją pulseaudio.
Niestety nie działało, więc odinstalowałem.
Do sterownika alsy przekazany mam :

Kod: Zaznacz cały

options snd-hda-intel model=asus-mode4
Po którymś tam restarcie w alsamixer zauważyłem że jest 'Bass speaker', błędów przy ładowaniu modułu nie było i sub-woofer zaczął działać.

Pozdrawiam,
sectt

ODPOWIEDZ