[Wydzielony] Problem eMule-2.0.3

Jak dostosować Slackware w tych dziedzinach.

Moderatorzy: Moderatorzy, Administratorzy

Awatar użytkownika
Vicious
Użytkownik
Posty: 366
Rejestracja: 2005-05-03, 18:39

[Wydzielony] Problem eMule-2.0.3

Post autor: Vicious »

/root/aMule-2.0.3/po/pl.po dobra mam plik language a KBabel bardzo ladnie go tlumaczy,
Czy oby amule nie jest po polsku? Mój chyba tak...
aresek pisze: taki pakiet ściągnij
Czasem lepiej coś samemu skompilować i się nauczyć przy okacji niż zawsze korzystac z binarek, ale w tym przypadku to nie ma obaw,Sajmon, wie co robi.
Awatar użytkownika
aresek
Użytkownik
Posty: 113
Rejestracja: 2005-12-08, 16:18
Lokalizacja: Legionowo
Kontakt:

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: aresek »

Vicious pisze:Czasem lepiej coś samemu skompilować i się nauczyć przy okacji niż zawsze korzystac z binarek
powiem tak jestem leniwy :D, a co do kompilacji to czasami warto, ale ja chce własne paczuszki robić, a jak na razie mi nie wychodzi :D jak mi sie zacznie udawac to wezme będe wszystko sobie kompilował sam :D
Awatar użytkownika
Lizard
Moderator
Posty: 2607
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: Lizard »

crash_zero, zapodaj wynik działania `aplay -L`.
Error 404 - footer not found
Awatar użytkownika
crash_zero
Użytkownik
Posty: 28
Rejestracja: 2005-11-19, 23:30

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: crash_zero »

Juz wszystko dziala, zmienilem jezyk w systemie ale dopiero po 3 uruchomieniu zalapal i druga polowa amula sie polska zrobila. Nie rozumiem tego, ale to nic. Wszystko chula razem z KADU.


Ale mam pytanie, jak probuje napisac do kogos kogo nie ma albo jest ukryty wywala takie cos:
skrzynka kontaktu jest pelna, wiadomosc nie moze zostac dostarczona


Jak to jest z robieniem wlasnych paczuszek? Jak na razie ja sam wszysciutenko kompiluje bo nie lubie isc na latwizne, a wole miec wszystko cacy ;).


Jeszcze jakby ktos mogl podac stronke na ktorej bede mogl znalezc same zrodelka do kompilacji, bo naprzyklad firefoxa nie moglem za cholere znalezc :(. Tak samo Oppen Office nie ma...tzn mam takie cos:
OOo_2.0.1_LinuxIntel_install.tar.gz ale tutaj nie ma nigdzie ./configure make i make install takze ja nie wiem...

P.S. Lizard

Kod: Zaznacz cały

PCM list:
hw {
        @args.0 CARD
        @args.1 DEV
        @args.2 SUBDEV
        @args.CARD {
                type string
                default {
                        @func getenv
                        vars {
                                0 ALSA_PCM_CARD
                                1 ALSA_CARD
                        }
                        default {
                                @func refer
                                name 'defaults.pcm.card'
                        }
                }
        }
        @args.DEV {
                type integer
                default {
                        @func igetenv
                        vars {
                                0 ALSA_PCM_DEVICE
                        }
                        default {
                                @func refer
                                name 'defaults.pcm.device'
                        }
                }
        }
        @args.SUBDEV {
                type integer
                default {
                        @func refer
                        name 'defaults.pcm.subdevice'
                }
        }
        type hw
        card $CARD
        device $DEV
        subdevice $SUBDEV
}
plughw {
        @args.0 CARD
        @args.1 DEV
        @args.2 SUBDEV
        @args.CARD {
                type string
                default {
                        @func getenv
                        vars {
                                0 ALSA_PCM_CARD
                                1 ALSA_CARD
                        }
                        default {
                                @func refer
                                name 'defaults.pcm.card'
                        }
                }
        }
        @args.DEV {
                type integer
                default {
                        @func igetenv
                        vars {
                                0 ALSA_PCM_DEVICE
                        }
                        default {
                                @func refer
                                name 'defaults.pcm.device'
                        }
                }
        }
        @args.SUBDEV {
                type integer
                default {
                        @func refer
                        name 'defaults.pcm.subdevice'
                }
        }
        type plug
        slave.pcm {
                type hw
                card $CARD
                device $DEV
                subdevice $SUBDEV
        }
}
plug {
        @args.0 SLAVE
        @args.SLAVE {
                type string
        }
        type plug
        slave.pcm $SLAVE
}
shm {
        @args.0 SOCKET
        @args.1 PCM
        @args.SOCKET {
                type string
        }
        @args.PCM {
                type string
        }
        type shm
        server $SOCKET
        pcm $PCM
}
tee {
        @args.0 SLAVE
        @args.1 FILE
        @args.2 FORMAT
        @args.SLAVE {
                type string
        }
        @args.FILE {
                type string
        }
        @args.FORMAT {
                type string
                default raw
        }
        type file
        slave.pcm $SLAVE
        file $FILE
        format $FORMAT
}
file {
        @args.0 FILE
        @args.1 FORMAT
        @args.FILE {
                type string
        }
        @args.FORMAT {
                type string
                default raw
        }
        type file
        slave.pcm null
        file $FILE
        format $FORMAT
}
null {
        type null
}
cards 'cards.pcm'
front 'cards.pcm.front'
rear 'cards.pcm.rear'
center_lfe 'cards.pcm.center_lfe'
side 'cards.pcm.side'
surround40 'cards.pcm.surround40'
surround41 'cards.pcm.surround41'
surround50 'cards.pcm.surround50'
surround51 'cards.pcm.surround51'
surround71 'cards.pcm.surround71'
iec958 'cards.pcm.iec958'
spdif 'cards.pcm.iec958'
modem 'cards.pcm.modem'
default 'cards.pcm.default'
dmix 'cards.pcm.dmix'
dsnoop 'cards.pcm.dsnoop'
Pozdrowienia
Crash Zero
Ostatnio zmieniony 2005-12-30, 02:34 przez crash_zero, łącznie zmieniany 1 raz.
bocian
Użytkownik
Posty: 678
Rejestracja: 2005-06-15, 10:15

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: bocian »

crash_zero pisze:Jak to jest z robieniem wlasnych paczuszek?
Jest OK.

crash_zero pisze:Jeszcze jakby ktos mogl podac stronke na ktorej bede mogl znalezc same zrodelka do kompilacji
www.google.pl
Awatar użytkownika
Lizard
Moderator
Posty: 2607
Rejestracja: 2005-05-21, 15:48
Lokalizacja: miasto w mieście

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: Lizard »

crash_zero pisze:jak probuje napisac do kogos kogo nie ma albo jest ukryty wywala takie cos:
skrzynka kontaktu jest pelna, wiadomosc nie moze zostac dostarczona
Kilka dni temu był komunikat oficjalny ;) na ten temat na stronie GG. Oficjalnie serwery archiwizujące niedostarczone wiadomości były przeciążone, więc zablokowano przechowywanie wiadomości. Nie wiem, czy tymczasowo, czy na stałe.
crash_zero pisze:Jak to jest z robieniem wlasnych paczuszek? Jak na razie ja sam wszysciutenko kompiluje bo nie lubie isc na latwizne, a wole miec wszystko cacy
http://forum.slackware.pl/viewtopic.php?t=4764
http://forum.slackware.pl/viewtopic.php?t=3043
crash_zero pisze:Jeszcze jakby ktos mogl podac stronke na ktorej bede mogl znalezc same zrodelka do kompilacji, bo naprzyklad firefoxa nie moglem za cholere znalezc
Tak samo Oppen Office nie ma...tzn mam takie cos:
OOo_2.0.1_LinuxIntel_install.tar.gz ale tutaj nie ma nigdzie ./configure make i make install takze ja nie wiem...
Najlepiej szukać źródeł u źródła. ;)
ftp://ftp.mozilla.org/pub/mozilla.org/f ... ce.tar.bz2
ftp://ftp.openoffice.pl/OpenOffice.ORG/ ... src.tar.gz

Skoro nie chcesz iść na łatwiznę, to pokombinuj z instalacją ze źródeł bez św.(ietnej) trójcy (./configure; make; make install). :P Małą podpowiedź do Firefoksa znajdziesz w FAQ.
crash_zero pisze:P.S. Lizard
Cytat:
Na przyszłość ujmuj takie rzeczy w [ code ], bo widzisz co się dzieje.

W Systemie dźwiękowym Centrum sterowania w zakładce Sprzęt wybierz przede wszystkim ALSA-ę jako kartę dźwiękową i zaznacz Własne urządzenie dźwiękowe i podaj: plug:surround51. Tak samo skonfiguruj inne programy "wydające" dźwięki (XMMS, AmaroK, xine, mplayer, ...). :)
Error 404 - footer not found
Awatar użytkownika
crash_zero
Użytkownik
Posty: 28
Rejestracja: 2005-11-19, 23:30

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: crash_zero »

@Bocian bardzo sprytny sposób na nabijanie sobie postów.

@Lizard dzięki jesteś naprawde spoko user. Bez świętej trójcy jak na razie nie dam rady :P. Wiele spraw nie rozumie i im dalej się zagłębiam tym więcej pytań się rodzi. Z Kadu już wiem, ALSA good ;). O paczuszkach sobie poczytam, właśnie się za nie biore. Aha i Twoj Link do tego Firefox'a nie działał, czy to chodziło o to: http://forum.slackware.pl/viewtopic.php ... sc&start=0 ?

Więc tworzenie własnych paczuszek polega na zrobieniu skrypyu z najlepszymi ustawieniami dla siebie, tak?


Ale mam pytanko ^^, takie cos sie wywala po ./configure jak próbuje Firefox'a skompilować.

Kod: Zaznacz cały

checking MOZ_GTK2_LIBS...   -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lgdk_pixbuf-2.0 -lm -lpangoxft-1.0 -lpangox-1.0 -lpangoft2-1.0 -lpango-1.0 -lgobject-2.0 -lgmodule-2.0 -ldl -lglib-2.0
configure: error: --enable-application=APP is required
Gdyby brakowało jakiegoś modułu to jeszcze looz, ale tego nie rozumiem. Aha na google nic o tym nie było co mogłoby mi pomóc Bocianie : )

Pozdrowienia
Crash Zero
sayetan
Moderator w st. spocz.
Posty: 2193
Rejestracja: 2004-06-20, 21:47
Lokalizacja: Jelenia Góra

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: sayetan »

crash_zero pisze:
checking MOZ_GTK2_LIBS... -lgtk-x11-2.0 -lgdk-x11-2.0 -latk-1.0 -lgdk_pixbuf-2.0 -lm -lpangoxft-1.0 -lpangox-1.0 -lpangoft2-1.0 -lpango-1.0 -lgobject-2.0 -lgmodule-2.0 -ldl -lglib-2.0
configure: error: --enable-application=APP is required
Gdybys uważnie przeczytał to był by looz
Awatar użytkownika
crash_zero
Użytkownik
Posty: 28
Rejestracja: 2005-11-19, 23:30

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: crash_zero »

No nie wiem, bo ./configure --enable-application & ./configure --enable-application=APP juz próbowałem z pierwszego podejścia, ale się nie udało.
Awatar użytkownika
crash_zero
Użytkownik
Posty: 28
Rejestracja: 2005-11-19, 23:30

Re: [Wydzielony] Problem eMule-2.0.3

Post autor: crash_zero »

Hmm wie ktos jak moze wylaczyc ikonke do pokazywania czy w pliku sa komentarze? Te takie wygladajaca jak dwie literki "i" obok siebie :P. Bo przeszukalem wszystkie opcje ale nie widze zadnej do wylaczenia tego :P.
ODPOWIEDZ